Pixelation issue with SyFy (1411) and FXX (1410) on XFinity

Reception, channel detection, network issues, CableCARD setup, etc.
Post Reply
EABenton
Posts: 11
Joined: Wed Mar 27, 2019 8:53 am

Pixelation issue with SyFy (1411) and FXX (1410) on XFinity

Post by EABenton »

Good Evening!

So i recently moved and I'm now having some troubles with my setup . . . I run 3 HDHR3-CC with Motorola CC. We just moved into a new apartment complex - first ones in the apartment. I was originally having an issue with the signal strength . . . it was way low so after troubleshooting this I purchased a 0

https://www.amazon.com/gp/product/B07YY ... UTF8&psc=1

and that pushed my signal strength to what I thought was acceptable Signal Strength of mid to upper 80's and a Signal Quality of 100 to upper 90's

Tho I have noticed the past day or so the signal strength and quality both dipping into the 60's . . . I did unplug everything and wait 10 seconds then plugged it all back in and it seems be be back to the upper 80''s for strength and 100 for quality

but now I'm finding out that these 2 channels are having an issue - so I did what I spotted (and think I did in the past a few years ago when I was initially setting up my system is to send diagnostic info and do a detect channels

The firmware is up to date and the device ids are 13261A2F, 13261AF0. 13265F6D

Any and all assistance is much appreciated!

Thanks!


Eric

NedS
Silicondust
Posts: 1387
Joined: Mon Dec 10, 2018 12:38 pm

Re: Pixelation issue with SyFy (1411) and FXX (1410) on XFinity

Post by NedS »

The signal level shown in the scans look barely on the edge of what the PRIME needs for good signal, which is at least 80% signal strength. Have you done a channel scan since putting in the distribution amp?

EABenton
Posts: 11
Joined: Wed Mar 27, 2019 8:53 am

Re: Pixelation issue with SyFy (1411) and FXX (1410) on XFinity

Post by EABenton »

Hi NedS!

Thanks for the reply and I'm pretty sure that I have. Tho I will run it again now

I also had a tech come out on 7/30/20 and they definitely helped the issue as they replaced a splitter at the main box in the apartment and that pushed the signal strength up to 90% and Quality up to 100%

However I'm still having issues with SyFy, FXX and others with pixelation issues

All of the techs are like oh no cable cards I don't know what they do and I'm like it just authorizes the HDHomeRun to see the cable (I'm guessing that's how it works) but come on . . . it''s part of the product just deal with it !

So the good thing that I did notice a couple of days ago was that the SyFy channel was pixelating on their equipment! So I just need to call and say hey! it's doing it on your stuff too!

I mentioned above about how the strength went to 90 and quality to 100 . . . well it will fluctuate as well dropping as low as low 70's for both before eventually going back up to 100.

So I don't know what's going on . . .

Any other ideas?

Thanks!


Eric

NedS
Silicondust
Posts: 1387
Joined: Mon Dec 10, 2018 12:38 pm

Re: Pixelation issue with SyFy (1411) and FXX (1410) on XFinity

Post by NedS »

Let's get a fresh scan in the logs and also see if the app diagnostic logs show anything as well:
  1. Please go to the http://my.hdhomerun.com/ site
  2. Click on one of your HDHomeRun device IDs
  3. Click Channel Lineup
  4. Click on Detect Channels
  5. After the scan finishes, open the HDHomeRun app
  6. Go into the app settings: the gear icon in the top right corner of the "Live/Recorded/Discover/Tasks" page
  7. Enable the option to Send diagnostic information
  8. Watch a problem channel for at least 10 minutes

virbing
Posts: 20
Joined: Fri Sep 02, 2016 3:29 pm

Re: Pixelation issue with SyFy (1411) and FXX (1410) on XFinity

Post by virbing »

EABenton wrote: Fri Aug 07, 2020 7:27 am
However I'm still having issues with SyFy, FXX and others with pixelation issues
<snip>
I mentioned above about how the strength went to 90 and quality to 100 . . . well it will fluctuate as well dropping as low as low 70's for both before eventually going back up to 100.
Eric,

I am a longtime user of computer-based tuners and cable cards. I have seen this issue at times.

The underlying problem is that channels at the edges of the frequency band get very sensitive to signal strength. In my case with FIOS in SoCal I have had issues with TNT, TBS, and recently FoodTV. My issue is compounded by the fact that I am using an amplifier and splitting my cable into 4 or 5 feeds off of one of the single feeds.

Last time I had the problem (about a month ago) I had the cable people run strength tests and still couldn’t find the problem, even though it was affecting not only my HDHomeruns but my TiVos (which is rare) as well. Going through my house, I found that I had an unterminated coax line that was causing signal issues. Once I removed that line and rebooted the cable router, my signal strength stabilized again.

Since you have just moved into a new apartment, you probably have a feed coming into a big amplifier to feed multiple domiciles. Your feed may be isolated from others or it might be that you are also connected to other apartments. If you are seeing a lot of fluctuations I suspect a termination problem somewhere and it is more than likely from a split off to another apartment.

EABenton
Posts: 11
Joined: Wed Mar 27, 2019 8:53 am

Re: Pixelation issue with SyFy (1411) and FXX (1410) on XFinity

Post by EABenton »

NedS - I'm having the cable company come out again today as there are pixelation issues on the X1 box - I will go thru those steps later after the appt.

Virbing - hmmmm . . .so I just googled unterminated coax line as I wasn't sure what you meant. And in the apartment there are 3 coax outputs - one in each of the bedrooms and one in the living room. I'm not using the living room one - could that be the cause of the interference?

Thanks!


Eric

shawn_75
Posts: 150
Joined: Sun Oct 14, 2012 5:19 pm
Device ID: 151032EF

Re: Pixelation issue with SyFy (1411) and FXX (1410) on XFinity

Post by shawn_75 »

Put a terminator on that unused line.

https://www.amazon.com/Ohm-Terminator-4 ... B0016A986K

EABenton
Posts: 11
Joined: Wed Mar 27, 2019 8:53 am

Re: Pixelation issue with SyFy (1411) and FXX (1410) on XFinity

Post by EABenton »

Well the Comcast guy was here and put in a maintenance request as he said it's an issue with the signal coming out of the junction box in the maintenance room. He was like the signal is way low and he was getting a lot of failures on the tests he was running.

So we will see if they fix the issue!

Shawn - I'll get some terminators too! Thanks for the link!


Eric

Post Reply