Intermittent Symbol Quality Drop

Reception, channel detection, network issues, CableCARD setup, etc.
Post Reply
tomwright
Posts: 2
Joined: Mon Jun 15, 2020 4:48 am
Device ID: 12523FBD
Location: London, UK

Intermittent Symbol Quality Drop

Post by tomwright »

Hi,

I have a HDHomeRun Connect Quattro set up for just over a month, and in the last week or so I'm noticing that intermittently it won't lock onto a channel properly. This I believe is responsible for the more frequent failed recordings I am getting when using it with Plex DVR.

It seems to happen mostly with Quest Red (freeview channel 38 in the UK), but that is the channel I have set to record most often so could just be coincidence.

When it occurs the status page for that tuner says that Signal Strength ranges between 90-95%, Signal Quality is 100% but Symbol Quality drops and fluctuates from 5%-30% and the screen pixelates and is unwatchable. I think Plex eventually just gives up as the signal is so poor.

The strange thing is if you stop the stream and then try to connect to that channel again, Quality goes back to 100% and it's all OK. This isn't a great solution though as I think Plex only tries once to establish a connection so if this happens when it tries to start a recording there's no fixing it and it'll cancel the recording.

I've just fitted an attenuator onto my antenna feed which has brought the signal strength down from 100% to about 85-95%, as I thought the signal might be too strong, but this hasn't helped.

Let me know if I can provide any more info.

Thanks
Tom

signcarver
Expert
Posts: 9009
Joined: Wed Jan 24, 2007 1:04 am
Device ID: 131B34B7 13231F92 1070A18E 1073ED6F 15300C36

Re: Intermittent Symbol Quality Drop

Post by signcarver »

Often in the UK one needs a filter/braid breaker... if you were reading under 100% before the attenuator signal over powering usually wouldn't be the issue as it can be above 100% but not a lot above 100% and it would be rare for such to jump that much above.

Often SD can somewhat confirm if such may help if you enable sending of diagnostics data, run a scan, and report your DeviceID. You may also need to watch an affected channel for 10 minutes and/or reproduce.

tomwright
Posts: 2
Joined: Mon Jun 15, 2020 4:48 am
Device ID: 12523FBD
Location: London, UK

Re: Intermittent Symbol Quality Drop

Post by tomwright »

Thanks for your reply. Signal strength was always 100% before I put the attenuator in, now it is between 85-95%.

Interesting development now. I have enabled Sending Diagnostic Data and done a rescan. I've opened two streams on two devices, both on the same channel (38 - Quest Red). The device using tuner 0 is blocky and cutting in and out, with the symbol quality fluctuating around between 5% and 50%. The device using tuner 1 has 100% quality and is perfect. Could this be a tuner issue? Device ID is 12523FBD

Thanks
Tom

signcarver
Expert
Posts: 9009
Joined: Wed Jan 24, 2007 1:04 am
Device ID: 131B34B7 13231F92 1070A18E 1073ED6F 15300C36

Re: Intermittent Symbol Quality Drop

Post by signcarver »

I'd wait for nickk or NedS (or someone else from SD) for a more definitive answer after they look at logs but often the first sign of power supply failure is a particular tuner not working, particularly when more than one tuner is being used (but I have seen it whenever a certain tuner is used). But yes it is possible for a hardware failure that is not power supply related but over the years that has generally been very rare compared to the number of power supply issues.

NedS
Silicondust
Posts: 1261
Joined: Mon Dec 10, 2018 12:38 pm

Re: Intermittent Symbol Quality Drop

Post by NedS »

Please open a ticket here and reference this forum thread: https://www.silicondust.com/support/trouble-ticket/

We'll try sending you a new power supply, and if that doesn't work then we'll exchange the unit.

Post Reply