Channels Breaking up

Reception, channel detection, network issues, CableCARD setup, etc.
Post Reply
ccapozzoli
Posts: 6
Joined: Fri Nov 01, 2019 11:40 am

Channels Breaking up

Post by ccapozzoli » Fri Nov 01, 2019 11:43 am

Hello,

I have an HD Homerun Prime with a cable card. I have tried on multiple platforms and the shows are always breaking up. I have used a PS4, Androis phone, Apple devices. They all break up. I updated to the latest firmware and still no luck. Please let me know what I have to do to get this working properly.

Thank you

NedS
Silicondust
Posts: 583
Joined: Mon Dec 10, 2018 12:38 pm

Re: Channels Breaking up

Post by NedS » Sat Nov 02, 2019 8:11 pm

  1. Go to the http://my.hdhomerun.com/ site
  2. Click your HDHomeRun's device ID
  3. If it tells you that a firmware update is available, please install it
  4. Click System Status
  5. Check the Send diagnostic information box
  6. Go back one page
  7. Click Channel Lineup
  8. Click Detect Channels
Then in the HDHomeRun app, go to the settings screen (the gear icon in the top right corner of the Recorded/Discover/Tasks screen) and enable "Send diagnostic information".

Then try watching a channel that breaks up.

Finally, reply back here with the Device ID printed on the bottom of your PRIME.

ccapozzoli
Posts: 6
Joined: Fri Nov 01, 2019 11:40 am

Re: Channels Breaking up

Post by ccapozzoli » Sun Nov 03, 2019 7:44 am

I just went through all the steps and the channels are still breaking up.
My device ID is 1327A32A
Model HDHR3-CC

jasonl
Silicondust
Posts: 14712
Joined: Sun Oct 28, 2007 9:23 pm

Re: Channels Breaking up

Post by jasonl » Sun Nov 03, 2019 1:46 pm

The logs indicate you're encountering severe network packet loss, indicating that your network cannot keep up with the flow of data. Are the devices you're watching on all using wifi? If so, what is the make/model of the router/access point you're using?

ccapozzoli
Posts: 6
Joined: Fri Nov 01, 2019 11:40 am

Re: Channels Breaking up

Post by ccapozzoli » Sun Nov 03, 2019 3:51 pm

I am using UNIFI Wifi access point. Ubiquiti

jasonl
Silicondust
Posts: 14712
Joined: Sun Oct 28, 2007 9:23 pm

Re: Channels Breaking up

Post by jasonl » Mon Nov 04, 2019 11:58 am

Do you have your devices connected to the 5GHz network?

ccapozzoli
Posts: 6
Joined: Fri Nov 01, 2019 11:40 am

Re: Channels Breaking up

Post by ccapozzoli » Mon Nov 04, 2019 12:33 pm

No just the 2.4...I think the 5GHZ is disabled or this version AP does not have it. I will look into it.
Thank you

jasonl
Silicondust
Posts: 14712
Joined: Sun Oct 28, 2007 9:23 pm

Re: Channels Breaking up

Post by jasonl » Mon Nov 04, 2019 3:18 pm

2.4 just isn't going to work reliably for most people. Too much congestion from other networks, Bluetooth, cordless phones, and a million other things using those same frequencies.

ccapozzoli
Posts: 6
Joined: Fri Nov 01, 2019 11:40 am

Re: Channels Breaking up

Post by ccapozzoli » Tue Nov 05, 2019 9:34 am

Thanks. I have my IT guy coming over to investigate. Will post results.

ccapozzoli
Posts: 6
Joined: Fri Nov 01, 2019 11:40 am

Re: Channels Breaking up

Post by ccapozzoli » Thu Nov 07, 2019 2:34 pm

I swapped out the Unifi AP with their latest AC Pro unit and I am using the 5GHZ and it seems to be working. I was having 3 streams at the same time with just some slight hiccups. Thank you

Post Reply