Servio Activation

Reception, channel detection, network issues, CableCARD setup, etc.
Post Reply
Timbo2
Posts: 43
Joined: Fri Jan 31, 2014 1:36 pm

Servio Activation

Post by Timbo2 » Fri Oct 18, 2019 3:21 pm

I've got 5 SiliconDust devices and now 6 with the Servio and this has been my least pleasant experience.

It comes with one year DVR subscription, but it is absolutely unclear if you need to order and activate the device or it will self activate.

If you go to myhdhomerun.com I can see the device. If you click on the red x by the firmware dated Version 20190603 you will jump to http://my.hdhomerun.com/instructions/firmware-upgrade/ and get 404 Error.

Logging is on ID 15303B1E

If it is a simple as making an account SD should say you need to do that in the documentation. Otherwise I'm at a loss what to do here.

Thanks.

NedS
Silicondust
Posts: 579
Joined: Mon Dec 10, 2018 12:38 pm

Re: Servio Activation

Post by NedS » Fri Oct 18, 2019 3:27 pm

We dropped the ball on that, my apologies. Ironically, we made it too easy, so the natural assumption is that people need to activate the service, but there's no real information in the box about this. I think we have something on our new my.hdhomerun.com page that just went live a few days ago, but if not then I will ping someone about putting a note there as well.

Basically, it's all automatic. Service starts as soon as the SCRIBE or SERVIO connects to the internet. At the moment we still haven't updated our backend system to report this in the event you also have an existing/normal DVR account, and the free year is extending the existing service, but that should be working in the near future. The app will also be updated to give advanced notice of when the included year of service is going to expire, and will point people to the process of buying a subscription on the shop.silicondust.com page.

In other words, nothing needs to be done, the DVR service works out of the box. The app will give you a heads up on when a renewal will be needed. We should have made this clearer in the packaging, and will see what we can do about that in the future.

Timbo2
Posts: 43
Joined: Fri Jan 31, 2014 1:36 pm

Re: Servio Activation

Post by Timbo2 » Fri Oct 18, 2019 3:29 pm

When I go to DVR on a client it says "No DVR Configured"

Timbo2
Posts: 43
Joined: Fri Jan 31, 2014 1:36 pm

Re: Servio Activation

Post by Timbo2 » Fri Oct 18, 2019 3:50 pm

It's possible it's a user error. I think I can properly see the recording jobs on a Win10 machine and my Nvidia Shield. The issue was my Win7 Client which seems to have a different configuration screen.

I'm assuming the fact that it says "DVR Active No" under account is because I don't need one for the first year.

Let me know if that is correct and thanks for the help!

signcarver
Expert
Posts: 8519
Joined: Wed Jan 24, 2007 1:04 am
Device ID: 131B34B7 13231F92 1070A18E 1073ED6F 15300C36

Re: Servio Activation

Post by signcarver » Fri Oct 18, 2019 3:58 pm

On windows 7/8 one is to use kodi as the app on windows 7 doesn't support the dvr

Timbo2
Posts: 43
Joined: Fri Jan 31, 2014 1:36 pm

Re: Servio Activation

Post by Timbo2 » Fri Oct 18, 2019 4:06 pm

signcarver wrote:
Fri Oct 18, 2019 3:58 pm
On windows 7/8 one is to use kodi as the app on windows 7 doesn't support the dvr
That seems to be working! Thanks.

(I hadn't loaded the add-in for a while - it failed and when I looked at it it now needs a bunch of new dependencies.)

Timbo2
Posts: 43
Joined: Fri Jan 31, 2014 1:36 pm

Re: Servio Activation

Post by Timbo2 » Fri Oct 18, 2019 4:40 pm

You definitely have an issue with the firmware update.
As I noted in my first post I was on the 6/3/2019 firmware and the myhdhomerun had a red X + a 404 Error
I had an epiphany and ran the windows setup as I know will push firmware. Sure enough it pushed the the 6/21 firmware to the device and it now has a green up to date circle.

Post Reply