DVR Not Configured - 10721F5A

Help and support for HDHomeRun DVR and HDHomeRun software for Windows 10, Mac, Android, XBox, etc.
Post Reply
Jsherman
Posts: 124
Joined: Mon Jul 20, 2015 1:59 am

DVR Not Configured - 10721F5A

Post by Jsherman » Fri May 24, 2019 12:28 pm

Recently, I am getting "No DVR Configured" fairly regularly. I am not sure if it has to do with the most recent Windows update (Windows 10) or something else. I have noticed that if I restart the Record service, I can get back and see my shows but only once. It also appears that even though I am getting this error, I am still able to get shows recorded.

I have performed the following
-rebooted my recording machine (Windows 10)
-Restarted the HDHR service
-Reinstalled the HDHR software on recording machine
-Turned on "Send Diagnostic Information"


Device ID - 10721F5A

Jsherman
Posts: 124
Joined: Mon Jul 20, 2015 1:59 am

Re: DVR Not Configured - 10721F5A

Post by Jsherman » Fri May 24, 2019 12:35 pm

The issue may be resolved as it looks like VMWare Workstation Player may have been the culprit. I disabled the "VMWare Virtual Ethernet Adapters" and the software is working as intended. Perhaps those adapters are causing a conflict in the "pooling" capability in the most recent HDHR Update?

Jsherman
Posts: 124
Joined: Mon Jul 20, 2015 1:59 am

Re: DVR Not Configured - 10721F5A

Post by Jsherman » Fri May 24, 2019 12:48 pm

I should also note that I recently updated the VMWare Workstation Player around the time this issue has happening, but I cannot honestly recall the timetable of when it was updated and when the issue started.

jasonl
Silicondust
Posts: 13842
Joined: Sun Oct 28, 2007 9:23 pm

Re: DVR Not Configured - 10721F5A

Post by jasonl » Fri May 24, 2019 2:06 pm

The real interface and the 2 virtual ones were all coming up on 192.168.1.*. It's not a good idea to have multiple interfaces on the same subnet like that, since Windows gets confused about which interface it should actually be using. It's even worse when 2 of the 3 aren't actually connected to the network. It wouldn't be an issue if the virtual ones were on anything other than the subnet your real network is using.

Jsherman
Posts: 124
Joined: Mon Jul 20, 2015 1:59 am

Re: DVR Not Configured - 10721F5A

Post by Jsherman » Fri May 24, 2019 2:15 pm

jasonl wrote:
Fri May 24, 2019 2:06 pm
The real interface and the 2 virtual ones were all coming up on 192.168.1.*. It's not a good idea to have multiple interfaces on the same subnet like that, since Windows gets confused about which interface it should actually be using. It's even worse when 2 of the 3 aren't actually connected to the network. It wouldn't be an issue if the virtual ones were on anything other than the subnet your real network is using.
Good catch!

I was working with a unrelated issue and forgot that I made this change. I changed the Virtual NICs to different subnets and the issue appears to be resolved.

Thank you for the quick reply!

Post Reply