no nas devices found

Help and support for HDHomeRun DVR and HDHomeRun software for Windows 10, Mac, Android, XBox, etc.
TimodReynolds
Posts: 5
Joined: Sat Sep 26, 2015 7:28 pm

no nas devices found

Postby TimodReynolds » Thu Jul 12, 2018 10:00 pm

Today was a bad day. Power outage and windows 10 update combined to cause issues with router and then my PC would not start after the update. I had to re install windows 10 and trying to get the hdhomerun setup app to complete the DVR install. It tells me that "no NAS devices found" despite the fact that i have the same IP adddress and am looking at my Synology software on the web browser right now. Any known fixes? Did something get changed by default in windows 10 that needs to be fixed? IS there a setting on my NAS that needs to be changed? SSH is enabled on port 22.

signcarver
Expert
Posts: 7097
Joined: Wed Jan 24, 2007 1:04 am

Re: no nas devices found

Postby signcarver » Thu Jul 12, 2018 11:51 pm

The nas install requires discovery by upnp so generally one runs a dlna server on it. Personally i would use demonrik's package for a qnap or synology.

elabra
Posts: 159
Joined: Wed May 27, 2015 2:32 pm

Re: no nas devices found

Postby elabra » Fri Jul 13, 2018 6:27 am

The nas install requires discovery by upnp so generally one runs a dlna server on it. Personally i would use demonrik's package for a qnap or synology.
Try this:


Re: Windows 10 update broke DVR
Postby sspell » Thu Jul 12, 2018 12:02 am

Go to "Control Panel/Programs & Features" left hand column select "Turn Windows features on or off" go down the list to "SMB 1.0/CIFS File Sharing Support" expand make sure "SMB 1.0/CIFS Client" is checked may need to reboot. See if that helps..

TimodReynolds
Posts: 5
Joined: Sat Sep 26, 2015 7:28 pm

Re: no nas devices found

Postby TimodReynolds » Fri Jul 13, 2018 6:46 pm

I did find that topic. And i did change that setting and it doesnt help.
The nas install requires discovery by upnp so generally one runs a dlna server on it. Personally i would use demonrik's package for a qnap or synology.
Try this:


Re: Windows 10 update broke DVR
Postby sspell » Thu Jul 12, 2018 12:02 am

Go to "Control Panel/Programs & Features" left hand column select "Turn Windows features on or off" go down the list to "SMB 1.0/CIFS File Sharing Support" expand make sure "SMB 1.0/CIFS Client" is checked may need to reboot. See if that helps..

jasonl
Silicondust
Posts: 12243
Joined: Sun Oct 28, 2007 9:23 pm

Re: no nas devices found

Postby jasonl » Sat Jul 14, 2018 1:16 pm

demonrik's Synology install package is generally the best way to install the DVR on a Synology. It doesn't require SSH or DLNA to be enabled, and it auto-starts the DVR after a reboot.

TimodReynolds
Posts: 5
Joined: Sat Sep 26, 2015 7:28 pm

Re: no nas devices found

Postby TimodReynolds » Sat Jul 14, 2018 7:52 pm

Thanks that sounds like a good deal, i'm tired of having to re install it myself. I did find out the reason i had an issue was because when windows was re installed i had not allowed file sharing yet. Now it finds the NAS and does the installation. But now whats strange is HDHomerun software says there's no DVR configured even after using the standard method.

Regarding this new method I have already installed DVR using the standard method. I used that old method (far too many times after a restart etc..) After using this new method made a new folder with another name on. In either case my system still cannot find a DVR configured.

How can i use all of my previous recordings and data with this new way of installing DVR?
demonrik's Synology install package is generally the best way to install the DVR on a Synology. It doesn't require SSH or DLNA to be enabled, and it auto-starts the DVR after a reboot.


Return to “HDHomeRun Software Setup & Troubleshooting (Live & DVR)”

Who is online

Users browsing this forum: No registered users and 8 guests