ATSC 3 audio dropouts - Pcporemba

ATSC 3.0 Forum
Pcporemba
Posts: 12
Joined: Sat Jan 07, 2017 4:16 pm
x 1

ATSC 3 audio dropouts - Pcporemba

Post by Pcporemba »

I'm also getting audio dropouts on my Xbox but it studders before losing the audio. My unit ID is 10A111DB. Does it only on the 4K channels (all of them) but not the standard channels. Feeding the Xbox into my Hisense U8G using HDMI. My receiver is a Denon AVR-X4000. Also the app on the Hisense did it and now does not work at all. I'm in the Charlotte market and about 24 miles from the transmitter with an outside antenna. Most channels are locked in at 100%.

nickk
Silicondust
Posts: 18201
Joined: Tue Jan 13, 2004 9:39 am
x 169

Re: ATSC 3 audio dropouts - Pcporemba

Post by nickk »

I split the thread because it looks like you are seeing something different.

Can you please try disabling the DVR record engine that is running on your Windows PC - run HDHomeRun Setup an untick "Use this PC for recordings" on the DVR tab.

Nick

Pcporemba
Posts: 12
Joined: Sat Jan 07, 2017 4:16 pm
x 1

Re: ATSC 3 audio dropouts - Pcporemba

Post by Pcporemba »

Did as you suggested but stuttering still persists. BTW, the PC that had that checked is usually powered down and was off all the times I had the problem.

Pcporemba
Posts: 12
Joined: Sat Jan 07, 2017 4:16 pm
x 1

Re: ATSC 3 audio dropouts - Pcporemba

Post by Pcporemba »

Last night I paired up my Bluetooth headphones to the Hisense U8G to rule out any issues with the ARC to the Denon AVR-X4000 receiver. Studdering was still there with the Xbox. HDHomerun seems to work fine on my Firestick 4K and on the computers. Also, the HDHomerun app is still not working on the Hisense.

Pcporemba
Posts: 12
Joined: Sat Jan 07, 2017 4:16 pm
x 1

Re: ATSC 3 audio dropouts - Pcporemba

Post by Pcporemba »

So last night I went into the settings and turned off the pass AC3 option. The studdering and no audio went away but I did experience audio drop outs. Never fully lost the audio like when it studdered.

nickk
Silicondust
Posts: 18201
Joined: Tue Jan 13, 2004 9:39 am
x 169

Re: ATSC 3 audio dropouts - Pcporemba

Post by nickk »

Your Hisense U8G has AC4 audio support. I will be picking one up later today to test here.

Nick

nickk
Silicondust
Posts: 18201
Joined: Tue Jan 13, 2004 9:39 am
x 169

Re: ATSC 3 audio dropouts - Pcporemba

Post by nickk »

TV will arrive on Friday.

Nick

Pcporemba
Posts: 12
Joined: Sat Jan 07, 2017 4:16 pm
x 1

Re: ATSC 3 audio dropouts - Pcporemba

Post by Pcporemba »

Hi Nick: When using the HDhomerun app on the Hisense 65U8G the regular channels come in fine, both audio and video. If I try to switch to one of the five 4K channels here in Charlotte no video or audio. If I try to go back to regular channels it does not work. Just a blank screen. The menu does work just not bring up any channels. Once you get yours let me know if the app works.

nickk
Silicondust
Posts: 18201
Joined: Tue Jan 13, 2004 9:39 am
x 169

Re: ATSC 3 audio dropouts - Pcporemba

Post by nickk »

Minor delay - I just received an email saying the TV I ordered was damaged in shipping. I placed another order with estimated delivery on Saturday.

Nick

nickk
Silicondust
Posts: 18201
Joined: Tue Jan 13, 2004 9:39 am
x 169

Re: ATSC 3 audio dropouts - Pcporemba

Post by nickk »

Testing on a U7G model...

It isn't starting playback on ATSC 3.0 channels - it is showing a black screen with no audio.

I have identified and fixed the problem (AC4 codec related).

Complication - the AC4 codec seems to downconverts 5.1 content to stereo so you are limited to stereo even when using eARC to an AVR.

Pcporemba
Posts: 12
Joined: Sat Jan 07, 2017 4:16 pm
x 1

Re: ATSC 3 audio dropouts - Pcporemba

Post by Pcporemba »

Hi Nick, thanks for confirming the issue. Looks like I'll be using the xbox for now. I did also confirm to turn off pass through on the Xbox, if on the studder happens and then loses audio until you switch channels. With the pass through off I get audio drop outs but it only lasts a second or two.

nickk
Silicondust
Posts: 18201
Joined: Tue Jan 13, 2004 9:39 am
x 169

Re: ATSC 3 audio dropouts - Pcporemba

Post by nickk »

Android app release for side-loading:
https://download.silicondust.com/hdhome ... ndroid.apk

Fixes black screen playing ATSC 3.0 channels on Hisense U7G TVs.

Pcporemba
Posts: 12
Joined: Sat Jan 07, 2017 4:16 pm
x 1

Re: ATSC 3 audio dropouts - Pcporemba

Post by Pcporemba »

Installed the new app. Video and audio are now working but really bad syncing/delay. Within just a minute or two the video is a few seconds behind the video. On a news cast, the audio would switch to the next story a few seconds before the video. This is only on the 4K channels. What should the pass through be set on?

nickk
Silicondust
Posts: 18201
Joined: Tue Jan 13, 2004 9:39 am
x 169

Re: ATSC 3 audio dropouts - Pcporemba

Post by nickk »

Problem confirmed. That's weird...

nickk
Silicondust
Posts: 18201
Joined: Tue Jan 13, 2004 9:39 am
x 169

Re: ATSC 3 audio dropouts - Pcporemba

Post by nickk »

The AC4 codec on this TV is not resampling and generating bad timing data. I have blacklisted the AC4 codec so it won't be used and will reach out to Hisense.

If you try the app again it should play correctly, now using our cloud transcode service.

Nick

Post Reply