Win 11 App Not working - brokenTuner

Help and support for HDHomeRun DVR and HDHomeRun software for Windows 10, Mac, Android, XBox, etc.
Post Reply
brokenTuner
Posts: 7
Joined: Mon Jan 21, 2013 3:11 pm

Win 11 App Not working - brokenTuner

Post by brokenTuner »

Soapdishbandit wrote: Fri Oct 15, 2021 6:30 am Hi,

I noticed this before the upgrade but it is either worse or the same. I have 2 devices (4k OTA and 3 tuner CC). On my windows machine, the Cable Card tuner works but channels are really choppy, like 10-15 frames per second. Switching to 4K OTA tuner, channels go black and the app freezes (not responding). Worked fine a few months ago. Here is my build specs:

AMD 5800x
Nvidia 2600 RTX
64 GB DDR 4 @ 3200
1TB Sabrent m.2

Pretty sure it should run it, lol. VLC tunes channels just fine, btw. Also, mpeg-2 extension is installed (windows store) and so is HEVC (which shouldn't matter as no channels are using....yet *ATSC 3.0*). Thanks for help!
at least you get that, this is all I get ...
Image

My best guess is that there was some type of network change between 10 and 11. I'm using a Mellanox ConnectX-3 (10G), no issues with anything else.

Edit: Also want to add I'm using the MS Store app...

nickk
Silicondust
Posts: 17416
Joined: Tue Jan 13, 2004 9:39 am
x 96

Re: Win 11 App Not working - brokenTuner

Post by nickk »

brokenTuner wrote: Sat Oct 16, 2021 7:18 pm at least you get that, this is all I get ...

My best guess is that there was some type of network change between 10 and 11. I'm using a Mellanox ConnectX-3 (10G), no issues with anything else.
What specific 10G physical media / standard is it?

Wondering if it identifies as a IanaInterfaceType other than Ethernet or 802.11.

Nick

Post Reply