ATSC 3.0 Charlotte NO AUDIO and other issues

ATSC 3.0 Forum
Post Reply
7danny
Posts: 14
Joined: Wed Jan 15, 2020 4:11 pm
x 3

ATSC 3.0 Charlotte NO AUDIO and other issues

Post by 7danny »

Charlotte just launched ATSC 3.0 in Charotte...finally...but

Using the HDHomeRun FLEX 4K I can view the ATSC 3.0 channels through the desktop app but no audio.
Using PLEX web app I receive a playback error.
And if I try through http://my.hdhomerun.com it fails to open.
Does not work at all using HD app on firestick
Does not work at all using Roku Ultra and Plex

So I can say the picture looks nice...but no audio for me but only through legacy desktop app

7danny
Posts: 14
Joined: Wed Jan 15, 2020 4:11 pm
x 3

Re: ATSC 3.0 Charlotte NO AUDIO and other issues

Post by 7danny »

It appears some of the problems are coming from tuners remaining locked after use:

20210702-01:49:48 HTTP: rejecting request from 192.168.1.228 - all tuners in use
20210702-01:49:54 HTTP: rejecting request from 192.168.1.228 - all tuners in use
20210702-01:50:00 HTTP: rejecting request from 192.168.1.228 - all tuners in use
20210702-01:50:06 HTTP: rejecting request from 192.168.1.228 - invalid url
20210702-01:50:17 HTTP: rejecting request from 192.168.1.228 - all tuners in use
20210702-01:50:27 HTTP: rejecting request from 192.168.1.228 - all tuners in use
20210702-01:50:51 HTTP: rejecting request from 192.168.1.228 - all tuners in use
20210702-01:55:48 Tuner: tuner3 tuning 46.1 WJZY-HD (8vsb:539MHz-3)
20210702-01:55:48 Tuner: tuner3 streaming http to 192.168.1.234:34658
20210702-01:56:46 Tuner: tuner3 http stream ended (remote closed)
20210702-01:57:00 Tuner: tuner3 tuning 46.1 WJZY-HD (8vsb:539MHz-3)
20210702-01:57:00 Tuner: tuner3 streaming http to 192.168.1.234:34672
20210702-01:57:23 Tuner: tuner3 http stream ended (remote closed)
20210702-01:57:23 HTTP: rejecting request from 192.168.1.234 - all tuners in use
20210702-01:57:24 HTTP: rejecting request from 192.168.1.234 - all tuners in use
20210702-02:00:47 HTTP: rejecting request from 192.168.1.228 - all tuners in use
20210702-02:06:28 HTTP: rejecting request from 192.168.1.228 - all tuners in use

7danny
Posts: 14
Joined: Wed Jan 15, 2020 4:11 pm
x 3

Re: ATSC 3.0 Charlotte NO AUDIO and other issues

Post by 7danny »

Would be helpful to be able to remote reset the tuner

7danny
Posts: 14
Joined: Wed Jan 15, 2020 4:11 pm
x 3

Re: ATSC 3.0 Charlotte NO AUDIO and other issues

Post by 7danny »

After resetting the HDHR I can tune to ATSC 3.0 channel with ROKU ULTRA and PLEX but no audio


Also I put a smart plug on the tuner so I can reset it remotely :D

kyl416
Posts: 288
Joined: Wed Sep 17, 2014 12:09 pm
Device ID: 1080DB11
Location: Tobyhanna, PA
x 26
Contact:

Re: ATSC 3.0 Charlotte NO AUDIO and other issues

Post by kyl416 »

ATSC 3.0 uses AC-4 for audio, not all devices or 3rd party apps support AC-4

See these threads for more details:
viewtopic.php?f=133&t=74253
viewtopic.php?f=133&t=74323

7danny
Posts: 14
Joined: Wed Jan 15, 2020 4:11 pm
x 3

Re: ATSC 3.0 Charlotte NO AUDIO and other issues

Post by 7danny »

Just read that...thats some BS

rljnc
Posts: 91
Joined: Mon May 29, 2017 10:03 am
x 1

Re: ATSC 3.0 Charlotte NO AUDIO and other issues

Post by rljnc »

Maybe you should write Paul Curran and ask him where all this great audio is!

ATSC 3.0 has launched in Charlotte, NC, with five stations now broadcasting with the NextGen TV transmissions standard. The stations in Charlotte include WAXN-TV, WSOC-TV (ABC), WJZY-TV (FOX), WBTV-TV (CBS), and WCNC-TV (NBC).

“Watching in NextGen TV immerses the viewer in stunning video with brilliant color, sharper images, and deeper contrast, making them feel like they’re part of the action,” said Paul Curran, executive vice president of television at Cox Media Group. “NextGen TV adds a whole new dimension to TV viewing with Voice + audio from Dolby, available only on NextGen TV. Viewers will feel the power of movie theater-quality sound, allowing them to hear every voice clearly and offering uniform volume across different channels.”

Outlander
Posts: 4
Joined: Wed Dec 02, 2020 3:46 pm

Re: ATSC 3.0 Charlotte NO AUDIO and other issues

Post by Outlander »

No issues on my Apple products. On my TCL RoKu TV four channels play no problem One channel (136.1) has video with no audio. Odd…

Online
Mtnbkr60
Posts: 2
Joined: Thu Feb 25, 2021 5:36 am

Re: ATSC 3.0 Charlotte NO AUDIO and other issues

Post by Mtnbkr60 »

I am using an Apple TV, latest version. Using either the HDHR app or the Channels app I noticed that the rear surround channels are almost non existent on the 3.0 stations. If I go between ATSC 1.0 stations and the 3.0 signal from them, the rear channels just drop out. Seems like an Apple TV issue, but the developers at Channels say its not, that it is the way the station is encoding the AC4 audio that is wrong. YET, when I run the HDHR app built into my LG OLED I get perfect surround audio on the 3.0 stations.

IRJ
Posts: 45
Joined: Thu Jan 05, 2012 2:26 pm
x 2

Re: ATSC 3.0 Charlotte NO AUDIO and other issues

Post by IRJ »

You might like to check out this forum as it has many good experts contributing:
https://www.avsforum.com/threads/charlo ... 6/page-747

Post Reply