Extend and Connect sensitivity drops.

Help and support for HDHomeRun DVR and HDHomeRun software for Windows 10, Mac, Android, XBox, etc.
Post Reply
GFM
Posts: 3
Joined: Sat Nov 02, 2019 7:24 am

Extend and Connect sensitivity drops.

Post by GFM » Sun Nov 03, 2019 12:50 pm

Have a connect and extend tuners, was having trouble with the extend on my deep fringe antenna. Worked fine at the start then would gradually lose all channels, strongest last, like sensitivity dropped. At first thought it was an antenna problem and put up a new Wingard HD7695P and new feedline which didn't help. Have the connect on a home-made Grey-Hoverman antenna for locals, switched the connect to the Winegard and it worked fine... for a couple of weeks. Now it lost sensitivity as well and only picks up the closest channel. Both receivers are now basically sensitivity-dead. I can connect to them no problem via LAN and everything works server-wise.
There is no preamp in-line or anything that would cause DC or AC on the antenna cable (RG6) coming from the antenna, and nothing really strong nearby in VHF or UHF range (that I am aware of).
I have not checked the P/S voltages which I will do in case that might be affecting the receivers, we have had some power glitches lately and maybe damaged the wall-warts. It was mentioned that an exact voltage is required. [removed by moderator to avoid confusion]

Is this the exact voltage required?
Is this voltage measured open circuit or under load?
Thanx!
-G.

jasonl
Silicondust
Posts: 14722
Joined: Sun Oct 28, 2007 9:23 pm

Re: Extend and Connect sensitivity drops.

Post by jasonl » Sun Nov 03, 2019 2:49 pm

The voltage needs to be within +/- 0.25V with noise <= 100mV p-p under load.

GFM
Posts: 3
Joined: Sat Nov 02, 2019 7:24 am

Re: Extend and Connect sensitivity drops.

Post by GFM » Wed Nov 06, 2019 5:07 pm

Thank you will check under load and see what gives.
Regards,
-G.

**update**
Measured voltages:
no load: 12.14Vdc
under load (measured at pwr connector on circuit board receiver receiving local ch 7) 12.07Vdc
ripple/noise/AC <50uV under load.
Think pwr supply is ok.

devce data:
Hardware Model HDTC-2US
Firmware Version 20190715beta1 (didn't realize it's running beta software?)
Device ID 1052F844
MAC Address
IP Address 192.168.1.xxx
Subnet Mask 255.255.255.0

channel data:
Virtual Channel 7.1 CKY
Frequency 177.000 MHz
Program Number 1
Modulation Lock 8vsb
Signal Strength 63%
Signal Quality 98%
Symbol Quality 100%
Transcode Profile heavy
Streaming Rate 2.516 Mbps
Resource Lock 192.168.1.xxx
Last edited by GFM on Thu Nov 07, 2019 7:59 pm, edited 1 time in total.

GFM
Posts: 3
Joined: Sat Nov 02, 2019 7:24 am

Re: Extend and Connect sensitivity drops.

Post by GFM » Thu Nov 07, 2019 7:58 pm

The Connect power supply is ok as well, unless problem shows up over time (few days) connected to that particular antenna. Works fine on the bow-tie antenna but it only picks up locals.
Is there a trade-in deal for the old Extend? Maybe it's just old. :)

jasonl
Silicondust
Posts: 14722
Joined: Sun Oct 28, 2007 9:23 pm

Re: Extend and Connect sensitivity drops.

Post by jasonl » Sun Nov 10, 2019 11:31 am

The logs from the EXTEND do suggest a hardware issue. We can offer you a discount on the purchase of a new device, but all shipments to Canada have a $40 (US) shipping charge added, which tends to eat up the discount. If you can survive for a few weeks without it, there's always a big sale on Black Friday (Nov 29 this year) and you should be able to pick one up from a Canadian retailer at a lower cost than it would be to get a discounted one shipping from the US. If you need it sooner, please open a trouble ticket referencing this thread and we'll get you details on how to get a discounted one from us.

Post Reply