No DVR configured - Ziflin

Help and support for HDHomeRun DVR and HDHomeRun software for Windows 10, Mac, Android, XBox, etc.
Post Reply
Ziflin
Posts: 6
Joined: Thu May 30, 2019 3:04 pm

No DVR configured - Ziflin

Post by Ziflin » Thu May 30, 2019 3:07 pm

I just ran into this because I enabled the "Enable access to new features" option, but now when I disable that (no early access) I no longer get DVR features and it always says "No DVR Configured".

I confirmed this by switching back to early access features and the DVR worked, then again by turning it off and the "No DVR Configured" message returned.

Is there a way to fix this in the event that I need to turn off new feature access?

jasonl
Silicondust
Posts: 13814
Joined: Sun Oct 28, 2007 9:23 pm

Re: No DVR configured - Ziflin

Post by jasonl » Thu May 30, 2019 4:00 pm

Was it finding the DVR before you turned on early access?

Is this on Mac or a different platform?

Is the DVR running on the same device or a different device?

Ziflin
Posts: 6
Joined: Thu May 30, 2019 3:04 pm

Re: No DVR configured - Ziflin

Post by Ziflin » Fri May 31, 2019 9:05 am

I don't believe that it was finding the DVR before turning on early access actually. Here's my setup:

Server (Our main TV)
* Windows 10 Pro (Freshly installed yesterday)
* Running "hdhomerun_windows_20190417" build.

In the DVR Tab of the HDHomeRun Setup App
* "HDHomeRun DVR account: active"
* I selected "Use this PC for making recordings" and set the DVR directory to another hard drive and folder: N:\Videos\TV

In the HDHomeRun App
* Selecting the Recordings tab shows "No DVR Configured" using the original UI. I believe the Tasks page shows this as well.
* Running the App with the "new" UI shows the Tasks page properly, but even though I have two recordings now, the "Recordings" page says "No recordings available"

The odd thing is that if I run the app from another PC or the Android App, the "Recordings" tab properly shows the two recordings from last night that I have.

I tried uninstalling the HDHomeRun and on the server and reinstalling it but got the same results, so any help is appreciated as obviously a DVR without the ability to playback recordings is a bit unusable :).

Thanks!

signcarver
Expert
Posts: 8126
Joined: Wed Jan 24, 2007 1:04 am
Device ID: 131B34B7 13231F92 1070A18E 1073ED6F

Re: No DVR configured - Ziflin

Post by signcarver » Fri May 31, 2019 9:20 am

If you are testing/viewing on the same windows machine as the DVR, have you run the loopback fix... in instructions for installing on windows at the end for troubleshooting.

Ziflin
Posts: 6
Joined: Thu May 30, 2019 3:04 pm

Re: No DVR configured - Ziflin

Post by Ziflin » Fri May 31, 2019 9:26 am

Thank you signcarver! That fixed the issue. I completely got in a hurry and missed that section. I'm now able view the recordings on our server machine! I'm not sure why the installer failed to set this correctly each time, but running that command fixed it!

Thanks again!

Post Reply