4K Content - Broadcasts Yet?

ATSC 3.0 Forum
kcimpulse
Posts: 3
Joined: Mon Jan 18, 2021 7:57 pm
x 1

Re: 4K Content - Broadcasts Yet?

Post by kcimpulse »

Also just ran into this article as well. https://www.techhive.com/article/360433 ... -days.html

NedS
Silicondust
Posts: 1999
Joined: Mon Dec 10, 2018 12:38 pm
x 54

Re: 4K Content - Broadcasts Yet?

Post by NedS »

onilink67 wrote: Thu Jan 21, 2021 2:28 pm That's interesting I have many shields, and all but 1 function how you were saying

2015 Shield TV - No Audio - attached directly to TV (Expected)
2017 Shield TV Pro - No Audio - attached directly to TV (Expected)
2019 Shield TV Tube - Audio - Attached to soundbar (Figured this was due to soundbar)
2019 Shield TV Pro - No Audio - Attached to TV with Soundbar via ARC

curious why I'm not getting audio on the 2019 Shield TV Pro now
Can we get some debug information from your 2019 Shield Pro?
  1. Open the HDHomeRun app
  2. Go into the app settings: the gear icon in the top right corner of the "Live/Recorded/Discover/Tasks" page
  3. Enable the option to "Send diagnostic information"
  4. Watch an ATSC 3.0 channel for a few minutes
Then reply back with the "Device ID" printed on the bottom of your HDHomeRun or shown on http://my.hdhomerun.com

signcarver
Expert
Posts: 9616
Joined: Wed Jan 24, 2007 1:04 am
Device ID: 10802091 131B34B7 13231F92 1070A18E 1073ED6F 15300C36
x 30

Re: 4K Content - Broadcasts Yet?

Post by signcarver »

Typically with arc unless the tv and avr/soundbar supports such it won't work... the shield needs to go to the soundbar first.

onilink67
Posts: 15
Joined: Tue Apr 29, 2014 12:44 pm
x 2

Re: 4K Content - Broadcasts Yet?

Post by onilink67 »

NedS wrote: Thu Jan 21, 2021 7:07 pm
onilink67 wrote: Thu Jan 21, 2021 2:28 pm That's interesting I have many shields, and all but 1 function how you were saying

2015 Shield TV - No Audio - attached directly to TV (Expected)
2017 Shield TV Pro - No Audio - attached directly to TV (Expected)
2019 Shield TV Tube - Audio - Attached to soundbar (Figured this was due to soundbar)
2019 Shield TV Pro - No Audio - Attached to TV with Soundbar via ARC

curious why I'm not getting audio on the 2019 Shield TV Pro now
Can we get some debug information from your 2019 Shield Pro?
  1. Open the HDHomeRun app
  2. Go into the app settings: the gear icon in the top right corner of the "Live/Recorded/Discover/Tasks" page
  3. Enable the option to "Send diagnostic information"
  4. Watch an ATSC 3.0 channel for a few minutes
Then reply back with the "Device ID" printed on the bottom of your HDHomeRun or shown on http://my.hdhomerun.com
I apparently was dreaming or flat out wrong tested again on the 2019 shield pro and sound is working, out of sync but working.

Rontbeamer
Posts: 8
Joined: Thu Feb 04, 2021 7:44 pm
x 1

Re: 4K Content - Broadcasts Yet?

Post by Rontbeamer »

signcarver wrote: Thu Jan 21, 2021 8:03 pm Typically with arc unless the tv and avr/soundbar supports such it won't work... the shield needs to go to the soundbar first.
I’ll check my 2019 Shield on a few devices. Its currently attached to my home theater. I can tell you ATV4 4K it works just fine outputting to older televisions. I have tested it on several.

xmguy
Posts: 87
Joined: Sun Feb 14, 2021 8:30 am
Device ID: 10815046, 1037F17E
Location: McMinnville, TN
x 4

Re: 4K Content - Broadcasts Yet?

Post by xmguy »

I’m probably the odd one out here. But I could care less about 4K on 3.0. I am thrilled to see better fringe reception with the lower bitrate. What I want is every station to have its own 3.0 signal vs sharing off one main, with sub channels. 4K will be great someday. But this is all so new. Baby steps.

Post Reply