Ipad Pro support

ATSC 3.0 Forum
Post Reply
bgrubb1
Posts: 53
Joined: Sat Nov 11, 2006 12:32 am
x 1

Ipad Pro support

Post by bgrubb1 »

I had posted this in the December24 chat and never received a reply.
I do get audio, albeit only for a short while, so I don't believe its an AC4 issue
No ATSC 3.0 channel works on the iPad pro, ATSC 1.0 work fine and ATSC 3.0 channels work fine on PC, Apple TV 4K and LG here (at least the functional Phoenix channels)
...Barry



I have 3rd gen iPad Pro 12.9 inch model MTFL2X/A that plays ATSC 1.0 fine, but on Phoenix ATSC 3.0 channels when I switch to ATSC 3.0 channel, i get last channel video freeze and about 5 seconds of the ATSC 3.0 Audio then hang. Switching to another ATSC 3.0 channel results in video never changing , but about 5 seconds of audio from new channel.
Can anyone else verify audio / video on ATSC 3.0 on iPad Pro ??
Thank you in advance
...Barry


I did enable send diagnostic info and its device id 10801ABE on latest Testflight app

bgrubb1
Posts: 53
Joined: Sat Nov 11, 2006 12:32 am
x 1

Re: Ipad Pro support

Post by bgrubb1 »

Bueler ??

nickk
Silicondust
Posts: 16595
Joined: Tue Jan 13, 2004 9:39 am
x 131

Re: Ipad Pro support

Post by nickk »

We are not getting any diagnostic information from the app.

Can you please double-check "send diagnostic information" is enabled in the app from the settings menu.

Nick

bgrubb1
Posts: 53
Joined: Sat Nov 11, 2006 12:32 am
x 1

Re: Ipad Pro support

Post by bgrubb1 »

turned back on and re-enabled
...Barry

nickk
Silicondust
Posts: 16595
Joined: Tue Jan 13, 2004 9:39 am
x 131

Re: Ipad Pro support

Post by nickk »

Thanks. I see the problem.

nickk
Silicondust
Posts: 16595
Joined: Tue Jan 13, 2004 9:39 am
x 131

Re: Ipad Pro support

Post by nickk »

The app update will run through QA in the morning.

Nick

bgrubb1
Posts: 53
Joined: Sat Nov 11, 2006 12:32 am
x 1

Re: Ipad Pro support

Post by bgrubb1 »

Thank you for the great support Nick
...Barry

Latest Testflight version works perfect :-)

Post Reply