Firmware 0104 no sound ....

ATSC 3.0 Forum
Post Reply
EddieP
Posts: 281
Joined: Sat Jun 08, 2019 11:04 am
x 2

Firmware 0104 no sound ....

Post by EddieP »

The Video plays great now but I am getting no sound when playing on Windows.
Plays for a while on FireTV then crashes Diagnostics were on.
No sound on Google TV.

Model: HDHR5-4K
Device ID: 1080ACCC
Firmware: 20210104

nickk
Silicondust
Posts: 16444
Joined: Tue Jan 13, 2004 9:39 am
x 129

Re: Firmware 0104 no sound ....

Post by nickk »

FireTV needs the latest app which is currently in the Amazon review process.
By Google TV do you mean an Android TV device?

Windows 10 should be working... can you get me a quick format=dbg capture of the channel...

http://hdhomerun.local:5004/auto/v105.1 ... uration=60

Replace hdhomerun with the device id if more than one.
Replace 105.1 with the virtual channel number.

Nick

EddieP
Posts: 281
Joined: Sat Jun 08, 2019 11:04 am
x 2

Re: Firmware 0104 no sound ....

Post by EddieP »

Everything seems to be working using Channels DVR ... maybe I jumped the Gun in testing the HDHomeRunn APPS. Yes by Google TV I mean the newest Google AndroidTV.

EddieP
Posts: 281
Joined: Sat Jun 08, 2019 11:04 am
x 2

Re: Firmware 0104 no sound ....

Post by EddieP »

nickk wrote: Mon Jan 04, 2021 1:21 pm FireTV needs the latest app which is currently in the Amazon review process.
By Google TV do you mean an Android TV device?

Windows 10 should be working... can you get me a quick format=dbg capture of the channel...

http://hdhomerun.local:5004/auto/v105.1 ... uration=60

Replace hdhomerun with the device id if more than one.
Replace 105.1 with the virtual channel number.

Nick
Check your PM.

nickk
Silicondust
Posts: 16444
Joined: Tue Jan 13, 2004 9:39 am
x 129

Re: Firmware 0104 no sound ....

Post by nickk »

There are 4 sub-channels - 108.1, 110.1, 112.1, and 149.1. All 4 play with sound here.

Android and FireTV - you need the 20210104 app release currently in the app store review process.

Windows 10 - simple things first - check you have the latest release of Windows 10 OS and the latest release of the HDHomeRun app.

Nick

EddieP
Posts: 281
Joined: Sat Jun 08, 2019 11:04 am
x 2

Re: Firmware 0104 no sound ....

Post by EddieP »

I have latest Windows OS Pro ... HDHomeRun Version is 20210102.

hevaKmaI
Posts: 10
Joined: Mon Oct 30, 2017 10:10 am
Location: Portland, OR

Re: Firmware 0104 no sound ....

Post by hevaKmaI »

I don't get sound with the latest (matching) macOS app either.

Alderem
Posts: 24
Joined: Fri Oct 23, 2020 1:48 pm
x 12

Re: Firmware 0104 no sound ....

Post by Alderem »

EddieP wrote: Mon Jan 04, 2021 2:24 pm I have latest Windows OS Pro ...
Windows 10 is pretty terrible about telling you which version you have.

In your search bar, type "dxdiag" and run that. On the first screen that pops up, read what it says for Operating System.

Mine is: "Windows 10 Pro 64-bit (10.0, Build 18363)". That's also-known-as "1909", or the November 2019 Update (because Microsoft loves to have multiple names for things, I guess?). The latest version of Windows 10 is 10.0.19042, AKA "20H2" / the October 2020 Update. Full details on Windows 10 versions can be found at https://en.wikipedia.org/wiki/Windows_1 ... on_history.

(For what it's worth, HDHomeRun 1.1.306.0 (from Windows Store) on Windows 10 1909 is unable to tune into the 1xx stations here in the Portland Oregon market, it gives a timeout message. ATSC1 stations are fine. I really do not want to be on the latest Windows 10 release just yet, I'm curious what about it is required for this to work given that HEVC was working on 1909 for me previously.)

EddieP
Posts: 281
Joined: Sat Jun 08, 2019 11:04 am
x 2

Re: Firmware 0104 no sound ....

Post by EddieP »

Windows 10 Pro 64BIT (10.0,Build 19042).

All my Stations play fine but just no sound Portland Oregon .... They all play fine in Channels DVR with sound on all my Android Devices.

Alderem
Posts: 24
Joined: Fri Oct 23, 2020 1:48 pm
x 12

Re: Firmware 0104 no sound ....

Post by Alderem »

SiliconDust just released another firmware update (20210104) which resolved the timeout problem I was experiencing.

Check my.hdhomerun.com again. If the main page says firmware out of date but the tuner says it thinks it's up to date, give it a hard reset and it'll find the firmware update available on boot.

Curious to see if this resolves your problem as well.

Post Reply