DEV model? - csdesigns

ATSC 3.0 Forum
NextGenVideo
Posts: 4
Joined: Tue Dec 22, 2020 2:49 pm

Re: DEV model? - csdesigns

Post by NextGenVideo »

Nick,

The device ID is as follows;

Device ID: 1080D603

Thanks

Pete

nickk
Silicondust
Posts: 16444
Joined: Tue Jan 13, 2004 9:39 am
x 129

Re: DEV model? - csdesigns

Post by nickk »

NextGenVideo wrote: Sun Dec 27, 2020 10:45 am Device ID: 1080D603
Authorized - please power cycle the HDHomeRun. I will reboot a 2nd time by itself and then work.

Nick

NextGenVideo
Posts: 4
Joined: Tue Dec 22, 2020 2:49 pm

Re: DEV model? - csdesigns

Post by NextGenVideo »

Nick,

Thanks for the response. I rebooted and now I can get .pcap traces (ipv4 and alp). However, I still get an error when trying to obtain a dash trace. Below is my response:

c:\Program Files\Silicondust\HDHomeRun>curl -v "http://192.168.1.91:5004/auto/v31.1?dur ... t=dash-tar" -o c:\Users\keysp\dash2.tar
* Trying 192.168.1.91...
* TCP_NODELAY set
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0* Connected to 192.168.1.91 (192.168.1.91) port 5004 (#0)
> GET /auto/v31.1?duration=10&format=dash-tar HTTP/1.1
> Host: 192.168.1.91:5004
> User-Agent: curl/7.55.1
> Accept: */*
>
0 0 0 0 0 0 0 0 --:--:-- 0:00:04 --:--:-- 0< HTTP/1.1 503 Service Unavailable
< Server: HDHomeRun/1.0
< Connection: close
< Content-Length: 0
< Cache-Control: no-cache
< X-HDHomeRun-Error: 807 No Video Data
<
0 0 0 0 0 0 0 0 --:--:-- 0:00:05 --:--:-- 0
* Closing connection 0

Also, can please resend the Github link with the Wireshark version that can decode ALP. I have searched this forum and Github and can not find the link.

Many thanks

Pete

Post Reply