ATSC 3.0: Seattle / Tacoma - 2020

ATSC 3.0 Forum
Locked
nickk
Silicondust
Posts: 16444
Joined: Tue Jan 13, 2004 9:39 am
x 129

Re: ATSC 3.0: Seattle / Tacoma - Dec 15th launch

Post by nickk »

It would be good to get some more test captures from Seattle / Tacoma...

http://hdhomerun.local:5004/tuner0/ch24?duration=120

(replace hdhomerun.local with your device id .local if you have more than one device)

Nick

larrywhite
Posts: 29
Joined: Sun Dec 13, 2020 2:29 pm
x 5

Re: ATSC 3.0: Seattle / Tacoma - Dec 15th launch

Post by larrywhite »

Today physical channel 24 has been down.
If it is up tomorrow I'll get a clip for you.
KOMO 4 is who will be sending STIRR XT
You might also want to look at KIRO 7.
It has only been showing a squashed 540 lines in HEVC, like one of the interlace fields is missing.

CBme
Posts: 121
Joined: Thu Oct 15, 2020 2:15 pm
x 15

Re: ATSC 3.0: Seattle / Tacoma - Dec 15th launch

Post by CBme »

nickk wrote: Fri Dec 25, 2020 3:07 pm It would be good to get some more test captures from Seattle / Tacoma...
http://hdhomerun.local:5004/tuner0/ch24?duration=120
(replace hdhomerun.local with your device id .local if you have more than one device)
Nick
Trying to capture the full CH fails for me but I can capture the V channels. I updated my share with 30 second clips from all the ATSC3 channels taken from whatever they were airing on sat morning.

https://1drv.ms/u/s!Ap22nCAxKBS7j-Jr9Q8 ... w?e=nOUzNk

nickk
Silicondust
Posts: 16444
Joined: Tue Jan 13, 2004 9:39 am
x 129

Re: ATSC 3.0: Seattle / Tacoma - Dec 15th launch

Post by nickk »


CBme
Posts: 121
Joined: Thu Oct 15, 2020 2:15 pm
x 15

Re: ATSC 3.0: Seattle / Tacoma - Dec 15th launch

Post by CBme »

nickk wrote: Sat Dec 26, 2020 12:00 pm Oh sorry, try:
http://hdhomerun.local:5004/tuner0/ch24 ... ration=120
That worked. Dropped 24 & 31 to the shared folder.

CBme
Posts: 121
Joined: Thu Oct 15, 2020 2:15 pm
x 15

Re: ATSC 3.0: Seattle / Tacoma - Dec 15th launch

Post by CBme »

KIRO/CBS is showing as 1080p for me and playing correctly/not squished in all players. I've not updated VLC or MPC or Mediainfo so it isn't that they have been updated to correctly handle the stream. I've not checked in a few days due to holiday. I know they were planning on doing a update to help with the issues but that was planned for last Monday during a reboot of the systems. But there was no plans to switch to 1080p for the foreseeable future. I sent a note to the Director at KIRO to see if something has changed and will let you all know what he says if he replies.

Audio is still getting rendered on the left side with some surrounds in the right but I'm not sure who's issue this is.

Is anyone else still seeing incorrectly rendered 1080i/squished picture? Did anyone notice when this apparently1080p broadcast started?
Last edited by CBme on Sat Dec 26, 2020 5:50 pm, edited 1 time in total.

larrywhite
Posts: 29
Joined: Sun Dec 13, 2020 2:29 pm
x 5

Re: ATSC 3.0: Seattle / Tacoma - Dec 15th launch

Post by larrywhite »

I just ran my.hdhomerun.com and it shows KOMO and KIRO as HD channels, Not HEVC.
Channels KING, KCPQ, KONG, & KZJO all show as HEVC HD.
Running HDHomerun Setup.exe shows no channel 24 and shows KOMO 4.1 on physical CH30-3 and KIRO 7.1 on physical CH23-1 and VLC runs fine with them.
I don't think KIRO is running 1080p because VLC shows the Frame Rate at 29.97
Physical CH31-5001 is 16.1 KONG, CH31-5002 is 5.1 KING, CH31-5003 is 13.1 KCPQ, and CH31-5004 is 22.1 KZJO.
As far as I know, channel 24 has been down since late Wednesday when squished KIRO went away.
I'm not sure how CBme is receiving channel 24 unless they drastically dropped the transmitting power and I can't receive it any more.

CBme
Posts: 121
Joined: Thu Oct 15, 2020 2:15 pm
x 15

Re: ATSC 3.0: Seattle / Tacoma - Dec 15th launch

Post by CBme »

larrywhite wrote: Sat Dec 26, 2020 2:52 pm I just ran my.hdhomerun.com and it shows KOMO and KIRO as HD channels, Not HEVC.
Channels KING, KCPQ, KONG, & KZJO all show as HEVC HD.
Running HDHomerun Setup.exe shows no channel 24 and shows KOMO 4.1 on physical CH30-3 and KIRO 7.1 on physical CH23-1 and VLC runs fine with them.
I don't think KIRO is running 1080p because VLC shows the Frame Rate at 29.97
Physical CH31-5001 is 16.1 KONG, CH31-5002 is 5.1 KING, CH31-5003 is 13.1 KCPQ, and CH31-5004 is 22.1 KZJO.
As far as I know, channel 24 has been down since late Wednesday when squished KIRO went away.
These are unquestionably HEVC channels. Physical channels 24 and 31 have not gone away for me all their virtual channels have always reported as HEVC. You can check the recordings in the share, they are HEVC and even right now I'm looking at each channel in VLC, launched form Config GUI (from Tuner 0 and 1) and the codec information says H.265. I have not been rescanning for channels in HDHR's software, as all have changed that are currently planned to change (to my knowledge), only looking at actual stream and recorded data.

Not sure what might be going on with your system or software. Do you normally have any challenges with reception where you are at that might be causing some strangeness? Could also simply be HDHR's software bug when rescanning too.

As far as KIRO's stream being reported as 30fps, indicating it might actually be interlaced, KING is doing the same in VLC but both report as 1080p 60fps when the dumps are viewed with MediaInfo. Given neither application are said to correctly support HEVC 1080i, it is possible both are actually doing 1080i and that something about how KING was sending it worked but KIRO's didn't until they did the update this week. I'll send an email to KING to validate if he is sending interlaced or progressive. Though I imagine Nickk could tell us from the recordings exactly what it is.
Last edited by CBme on Sat Dec 26, 2020 3:46 pm, edited 2 times in total.

larrywhite
Posts: 29
Joined: Sun Dec 13, 2020 2:29 pm
x 5

Re: ATSC 3.0: Seattle / Tacoma - Dec 15th launch

Post by larrywhite »

I just ran HDHomeRun Config GUI.exe and it does show channel 24 as "atsc3:24" but it also says (no data) for 4.1 & 7.1 but not 51.1 KUNS.
Can you look into the clip you created and see if there is any data for V channels 4.1 & 7.1?
My signal Strength & Quality show as 100% and symbol quality is also 100%

CBme
Posts: 121
Joined: Thu Oct 15, 2020 2:15 pm
x 15

Re: ATSC 3.0: Seattle / Tacoma - Dec 15th launch

Post by CBme »

larrywhite wrote: Sat Dec 26, 2020 3:34 pm I just ran HDHomeRun Config GUI.exe and it does show channel 24 as "atsc3:24" but it also says (no data) for 4.1 & 7.1 but not 51.1 KUNS.
Can you look into the clip you created and see if there is any data for V channels 4.1 & 7.1?
My signal Strength & Quality show as 100% and symbol quality is also 100%
Yeah, they are there if I record the Virtual channel but I can't see into the Ch24 data to know what it is recording. For the Config GUI, the likely culprit are the PLP checkboxes at the bottom. You have to have those checked before you are able to view the channels.
Last edited by CBme on Sat Dec 26, 2020 5:09 pm, edited 1 time in total.

larrywhite
Posts: 29
Joined: Sun Dec 13, 2020 2:29 pm
x 5

Re: ATSC 3.0: Seattle / Tacoma - Dec 15th launch

Post by larrywhite »

Thanks for the tip on checking the PLP boxes. It did clear up the (no data) problem.
I reran my.hdhomerun.com again and I noticed that while it was doing a Detect channels again it showed KIRO 7.1 HD twice then it went back to showing it only once as HD and never showed HEVC.

CBme
Posts: 121
Joined: Thu Oct 15, 2020 2:15 pm
x 15

Re: ATSC 3.0: Seattle / Tacoma - Dec 15th launch

Post by CBme »

larrywhite wrote: Sat Dec 26, 2020 4:13 pm Thanks for the tip on checking the PLP boxes. It did clear up the (no data) problem.
I reran my.hdhomerun.com again and I noticed that while it was doing a Detect channels again it showed KIRO 7.1 HD twice then it went back to showing it only once as HD and never showed HEVC.
I can confirm the issue. I did a rescan, both from the device's web UI and from the Setup app and it is not showing 24 HEVC channels. Playing 4 & 7 from the app after this scan is using tuner 2/ATSC 1.0. Something has changed in the app or in the signal so that HDHR isn't picking them up correctly when doing a scan anymore. The previous scan I did (over a week ago), which showed them as HEVC did use Tuner 0 when I used the HDHR app and of course you can tune them when using the config UI & VLC.

And now I can't go back so you broke my guide. ;-) I'm speculating that it has something to do with the PLP's but I'll do a little digging to see if there is a way to work around it and make a separate bug post if this issue doesn't seem to be covered.

larrywhite
Posts: 29
Joined: Sun Dec 13, 2020 2:29 pm
x 5

Re: ATSC 3.0: Seattle / Tacoma - Dec 15th launch

Post by larrywhite »

Ah, the joys of being on the cutting edge of technology.

CBme
Posts: 121
Joined: Thu Oct 15, 2020 2:15 pm
x 15

Re: ATSC 3.0: Seattle / Tacoma - Dec 15th launch

Post by CBme »

So I haven't figured out a work around for the scan no longer picking up CH24. Given that the software version hasn't changed yet, and I know KIRO was planning on some changes on Monday which aligns to when you were no longer able to see them in your scan, I am guessing it is a change in the broadcast (probably related to the PLPs) that HDHR isn't picking up right.

The issue may be addressed in the upcoming firmware update:
viewtopic.php?f=133&t=74778
Channels missed in scan:
Certain PLP arrangements have been resulting in channels being missed. This has been fixed in firmware.

On a more positive note, the just-released Microsoft Store App seems to have resolved the video stuttering issues and might have resolved the squished KIRO had it not already gotten resolved by KIRO somehow.

bigdadee
Posts: 6
Joined: Thu Dec 17, 2020 12:14 am

Re: ATSC 3.0: Seattle / Tacoma - Dec 15th launch

Post by bigdadee »

All of my HEVC channels have also disappeared from myhdhomerun. I tried rescanning and HEVC for KOMO came back but would not play at all. Rescanned again and lost all HEVC again. Hope the new firmware update coming out helps.

Locked