ATSC 3.0: Seattle / Tacoma - 2020

ATSC 3.0 Forum
Locked
nickk
Silicondust
Posts: 16446
Joined: Tue Jan 13, 2004 9:39 am
x 129

Re: ATSC 3.0: Seattle / Tacoma - Dec 15th launch

Post by nickk »

breakout wrote: Sun Jan 03, 2021 1:38 pm This weeks football update:

Watching using most current app on Shield. Still defaulted to SAP, however, I was successfully able to change to english 5.1. The only issue, is that the audio channels are off. The commentary is coming from my rears, and I only have "crowd" noise in the center.

Happy to run a sample pull.
If you are on Windows 10, XBox One, or Apple TV 4K please update to the latest app (currently 20210102).

If you are on Android or FireTV we expect to have the app update submitted tomorrow.

Nick

jmcgeejr
Posts: 33
Joined: Sat Jun 16, 2018 5:00 pm
x 8

Re: ATSC 3.0: Seattle / Tacoma - Dec 15th launch

Post by jmcgeejr »

nickk wrote: Sun Jan 03, 2021 1:50 pm
breakout wrote: Sun Jan 03, 2021 1:38 pm This weeks football update:

Watching using most current app on Shield. Still defaulted to SAP, however, I was successfully able to change to english 5.1. The only issue, is that the audio channels are off. The commentary is coming from my rears, and I only have "crowd" noise in the center.

Happy to run a sample pull.
If you are on Windows 10, XBox One, or Apple TV 4K please update to the latest app (currently 20210102).

If you are on Android or FireTV we expect to have the app update submitted tomorrow.

Nick
Thanks for the heads up, on my firetv when I try to change the audio it just crashes so looking forward to the update.

larrywhite
Posts: 29
Joined: Sun Dec 13, 2020 2:29 pm
x 5

Re: ATSC 3.0: Seattle / Tacoma - Dec 15th launch

Post by larrywhite »

Firmware Version 20210103 is now available.
From your browser goto my.hdhomerun.com
Your should see a red x before Version number.
Click on the red x and it will ask if you want to update, click yes
It took me a few tries before it worked and now the HEVC channels show up after you do a channel update, at the bottom of the list.
Channel 4.1 will show up as 104.1
Also get the HDHomerun app update. It is now version 20210102.

larrywhite
Posts: 29
Joined: Sun Dec 13, 2020 2:29 pm
x 5

Re: ATSC 3.0: Seattle / Tacoma - Dec 15th launch

Post by larrywhite »

Physical channel 24 has 104.1, & 107.1 available in HEVC.
Their sound is low and sounds like only the center channel. The football game on 107.1 still starts out in spanish, but doesn't crash when you switch to English 5.1.
You can select 151.1 but I get a No Data error message and black screen.
The physical channel 31 virtual channels are the same as before and their sound is good.

NedS
Silicondust
Posts: 1815
Joined: Mon Dec 10, 2018 12:38 pm
x 93

Re: ATSC 3.0: Seattle / Tacoma - Dec 15th launch

Post by NedS »

larrywhite wrote: Sun Jan 03, 2021 3:44 pm Physical channel 24 has 104.1, & 107.1 available in HEVC.
Their sound is low and sounds like only the center channel. The football game on 107.1 still starts out in spanish, but doesn't crash when you switch to English 5.1.
You can select 151.1 but I get a No Data error message and black screen.
The physical channel 31 virtual channels are the same as before and their sound is good.
If you have the DVR server installed then you will want to reboot that as well, to force a faster channel list update.

larrywhite
Posts: 29
Joined: Sun Dec 13, 2020 2:29 pm
x 5

Re: ATSC 3.0: Seattle / Tacoma - Dec 15th launch

Post by larrywhite »

Thanks for the tip!

jmcgeejr
Posts: 33
Joined: Sat Jun 16, 2018 5:00 pm
x 8

Re: ATSC 3.0: Seattle / Tacoma - Dec 15th launch

Post by jmcgeejr »

New firmware does indeed find Komo now in HEVC, and I love that they put them all in the 100s now, so you can use it with plex. Smart. Works well, although getting the odd audio on komo and kiro like others have reported.

larrywhite
Posts: 29
Joined: Sun Dec 13, 2020 2:29 pm
x 5

Re: ATSC 3.0: Seattle / Tacoma - Dec 15th launch

Post by larrywhite »

SAP on 105.1 still comes up in Spanish during the football game. Can switch SAP to English 5.1 without problems.

CBme
Posts: 121
Joined: Thu Oct 15, 2020 2:15 pm
x 15

Re: ATSC 3.0: Seattle / Tacoma - Dec 15th launch

Post by CBme »

larrywhite wrote: Sun Jan 03, 2021 8:06 pm SAP on 105.1 still comes up in Spanish during the football game. Can switch SAP to English 5.1 without problems.
Are you still having KOMO & KIRO defaulting to SAP as you were before? They are still good for me but I want to confirm that no one else is before I send them a note to confirm that aspect isn't an issue.

CH31 is still doing SAP for me. Both still having channel mapping with CH24 still doing the quiet front left channel and CH31 doing the loud center channel at the left rear from my Nvidia Shield (EDIT: Nick posted elsewhere that an update is coming for the shield to address this tomorrow). However for Ch31 the Xbox One seems to be playing correctly once the 5.1 audio is selected an it is also now balanced on stereo PC speakers.
Last edited by CBme on Mon Jan 04, 2021 10:09 pm, edited 3 times in total.

CBme
Posts: 121
Joined: Thu Oct 15, 2020 2:15 pm
x 15

Re: ATSC 3.0: Seattle / Tacoma - Dec 15th launch

Post by CBme »

KUNS is now showing in the scan for me whereas it was only viewable in the config gui before. However it still isn't actually showing anything.
I also noted that 3.0 stations are 5+ seconds behind 1.0. I've no idea what the encoding flow is for the 3.0 but I would assume they aren't simply taking the 1.0 feed and re-encoding on the fly.

So the only remaining significant (non AC-4, device specific) issues I'm aware of are for Seattle are:

1. Ch31 defaults to SAP
- This is apparently a fix HDHR needs stations to make. I sent a request off last week to the KING manager but haven't heard back yet.
2. Ch24 stations 5.1 gets crammed into the front left channel. Given the previous comments, I believe this is a HDHR issue to resolve.
- HDHR: "Audio content issues: There are two different issues with similar symptoms where it sounds like the channels are being mapped incorrectly. The first we were investigating if it was a broadcast issue or Silicondust issue when the broadcast changed and solved the problem. The second is understood and will take some more work to address. It isn't a channel mapping issue."
- I received this information from KIRO: "As far as the audio goes, we are mapping LtRt to group 1 pair 1 for all our programs. We have a plan to put a more robust 5.1 surround in place, but that will be a few months. There is no reason you should get only one side as total and one side as surround. It may be decoding incorrectly or there may be another remapping issue when KUNS does the re-wrapping. "

Anything else?

stalecheetos
Posts: 14
Joined: Thu Dec 31, 2020 3:17 pm
x 1

Re: ATSC 3.0: Seattle / Tacoma - Dec 15th launch

Post by stalecheetos »

CBme wrote: Sat Jan 02, 2021 3:19 pm Yeah, that would be strange if it was an issue with the antenna if the 24 and the others are good as both are UHF in frequencies you don't seem to have a problem with, blocks from each other, you are physically (comparatively) close, and they are full power (to my knowledge). Though is why I mentioned an amplifier as if you have one of those on the line, it could be causing the problem if it is on. When I turn on the one that came with my ANTOP AT-400BV some channels start having issues with signal and quality that didn't before. Likely it just makes it too hot in my case. KONG/31 is listed as 679kw vs 625kw for KUNS so it is certainly a little hotter to start with.
Do you have the ability to move where yours is? Like into an attic or somewhere else on the same floor that might not be getting the same reflection/other issue? I'm just very curious as to why you are having issues given other channels being fine and my understanding that 3.0 is supposed to improve things like multipath problems (assuming your issue is related).
Good news, I replaced the old bowtie/dipole antenna with a Televes Denova Boss Mix and no more issues. The new antenna came with a pre-amp but it isn't required, so not being used. Not sure what the issue was with the old antenna but also too busy to investigate it further :D .

CBme
Posts: 121
Joined: Thu Oct 15, 2020 2:15 pm
x 15

Re: ATSC 3.0: Seattle / Tacoma - Dec 15th launch

Post by CBme »

stalecheetos wrote: Tue Jan 05, 2021 11:05 pm Good news, I replaced the old bowtie/dipole antenna with a Televes Denova Boss Mix and no more issues. The new antenna came with a pre-amp but it isn't required, so not being used. Not sure what the issue was with the old antenna but also too busy to investigate it further :D .
Excellent! Yeah, I would just put the old one in the bin and forget it existed. :) Haven't seen that antenna before. Seems like the horizontal version of my Antop 400bv. Seems like a solid performer https://www.youtube.com/watch?v=vuinrvaZa7Q

stalecheetos
Posts: 14
Joined: Thu Dec 31, 2020 3:17 pm
x 1

Re: ATSC 3.0: Seattle / Tacoma - Dec 15th launch

Post by stalecheetos »

CBme wrote: Tue Jan 05, 2021 11:26 pm Excellent! Yeah, I would just put the old one in the bin and forget it existed. :) Haven't seen that antenna before. Seems like the horizontal version of my Antop 400bv. Seems like a solid performer https://www.youtube.com/watch?v=vuinrvaZa7Q
I've been impressed and purchased it due to the performance a friend had in a marginal signal area. As a bonus it is considerably smaller than my old one. I have it pointed south mounted on the same pole for the old antenna on my southern roof peak, but this is able to pick up KVOS from Bellingham with no break ups and can even see KBTC on RF27, though not solidly. Either way everything ATSC3 related is perfect now.

I might hook up the preamp just to see how well their variable gain works in practice.

CBme
Posts: 121
Joined: Thu Oct 15, 2020 2:15 pm
x 15

Re: ATSC 3.0: Seattle / Tacoma - Dec 15th launch

Post by CBme »

stalecheetos wrote: Wed Jan 06, 2021 12:22 am I've been impressed and purchased it due to the performance a friend had in a marginal signal area. As a bonus it is considerably smaller than my old one. I have it pointed south mounted on the same pole for the old antenna on my southern roof peak, but this is able to pick up KVOS from Bellingham with no break ups and can even see KBTC on RF27, though not solidly. Either way everything ATSC3 related is perfect now.
I might hook up the preamp just to see how well their variable gain works in practice.
Nice advantage of being able to point south (and north). I'm certainly not getting either of those antennas pointing west.
I'd do the preamp just to see what it does to your strong and weak signals. While it talks about being variable, it doesn't talk about only boosting specific frequencies that might be weak while leaving strong ones alone. Wording seems to be a all-or-none boosting which would either do nothing (if it is working as it claims given you should have very strong signals coming in) or make the signal too hot.

Locked