HDHR5-4K MF-MEDIA...ERRORS

ATSC 3.0 Forum
Post Reply
HDGCL
Posts: 8
Joined: Fri Aug 25, 2017 11:18 am

HDHR5-4K MF-MEDIA...ERRORS

Post by HDGCL »

Question looking for a possible solution. Hopefully in correct forum, otherwise move this topic to proper forum.
Previous model I used was HDHR4-2US with pretty much a rock solid connection (no signal degradation, or errors, etc.)
Recently purchased a HDHR5-4K to replace previous model. Hooking up everything the same way including using deep fringe antenna.
I'm aware there is NO 4K broadcasting the No.Va. area, yet. I want being ready on future proofing my OTA reception.

Noticed (with HDHR5-4K) TV signal (video) playing fine then suddenly freezing coming back a couple minutes later.
Also while playing video, error code appears as: MF_MEDIA_ENGINE_ERR_DECODE :HR RESULT_ 0X C00D3E84.
Have to close windows to exit. This problem occurring using OS 10 Pro.

However, my problem also the same playing HDHomerun app on Shield, LG TV (app), Plex app, etc..
That is, having video freezing and returning couple mins later. Happening most of the time.
But no error code seen, just a loss of signal.

The HDHR4-2US was nowhere near like this playing for the most part very stably.
Is there a configuration that works best for the HDHR5-4K? It's already up to date.
Any help is appreciated and ask questions if needed.
Thanks all!

HDGCL
Posts: 8
Joined: Fri Aug 25, 2017 11:18 am

Re: HDHR5-4K MF-MEDIA...ERRORS

Post by HDGCL »

Hello all!
Update on my reception (freezing) of video signal.
Went back to my HDHR4-2US finding no freezing of video signal and so on. Same cable, antenna and so on.
Is there a "setting" I need to implement in the HDHR5-4K config file for a stable signal or have a slightly "defective" product.
I know there's been numerous viewing about my topic question here but no responses. Yes, I've updated the HDHR5-4K firmware and whatever else required.
As said, I'm watching TV after a couple minutes, video freezes, then having to select station again to play normally for another few minutes then back to a frozen signal. On and On.
But no problems using my older model (HDHR4-2US).
I have checked the box for beta updates and sending diagnostic information to Silicondust support. Leaving as is for a while to see if there's any updates.
Havent tried Repair/Reinstall Windows Component, yet. Frozen issues occurring within Win10 Pro and other TV's with HDHomerun app.

So if any HDHomerun guru's are out there or even Silicondust support, please help. Bought just last month after receiving an email for a production run availability.
Hate to see my $200 investment rendered nearly useless or unable to watch TV with a consistent signal. Want to be 4K ready when in the No.VA market.
Does the HDHR5-4K need a stronger antenna signal? My expectation, it should be more sensitive and responsive than a much older model.
Any input is greatly appreciated.

Post Reply