ATSC 3.0: Phoenix

ATSC 3.0 Forum
Bluehawk
Posts: 153
Joined: Wed Jul 08, 2015 1:37 pm
Device ID: 1031AB0B 103436F7 1054A790 1054B12E 1072B2F3 1317A118 1323884C
x 2

Re: ATSC 3.0: Phoenix

Post by Bluehawk »

Today, it is 5, 12, 15, and 61

Boxer
Posts: 12
Joined: Sat Oct 17, 2020 7:07 pm
Location: Scottsdale, AZ
x 3

Re: ATSC 3.0: Phoenix

Post by Boxer »

Not ATSC 3.0 specific, but today on my HDHR Connect 4k I started to receive stations from Tucson (9.1 ABC & 58.1 CW). I did a channel scan on my Quatro but they do not appear on it, only the 4k unit -- they channels are HD. I'm in Scottsdale and it made me curious as to why. Signal quality is only 75%. Weather related? Why only on the 4k unit? Not complaining but curious.

Bluehawk
Posts: 153
Joined: Wed Jul 08, 2015 1:37 pm
Device ID: 1031AB0B 103436F7 1054A790 1054B12E 1072B2F3 1317A118 1323884C
x 2

Re: ATSC 3.0: Phoenix

Post by Bluehawk »

Today 5.1, 8.4, 12.1, 15.1, 33.1, 35.1, 61.1 All with Video and Audio. 8.4 is lower quality less than 1 Mbps.

bgrubb1
Posts: 40
Joined: Sat Nov 11, 2006 12:32 am

Re: ATSC 3.0: Phoenix

Post by bgrubb1 »

I was under the impression that there were only 4 ATSC 3.0 channels in the phoenix area and 2 are not working at the moment. Is anyone else finding more than 2 currently ?

nickk
Silicondust
Posts: 16234
Joined: Tue Jan 13, 2004 9:39 am
x 75

Re: ATSC 3.0: Phoenix

Post by nickk »

Physical channel 27 has 4 virtual channels, 2 are not working with the HDHomeRun right now - we are working on a firmware update to fix it.
Physical channel 35 has 3 virtual channels, these 3 should be working.

If you can get both 27 and 35 you should have 5 working channels and 2 missing channels.
If you only get 27 you should have 2 working channels and 2 missing channels.

Nick

signcarver
Expert
Posts: 9322
Joined: Wed Jan 24, 2007 1:04 am
Device ID: 10802091 131B34B7 13231F92 1070A18E 1073ED6F 15300C36
x 24

Re: ATSC 3.0: Phoenix

Post by signcarver »

Depends on what your reception is like. There are 2 physical channels 27 and 35. 27 carries cw, ABC, fox, and my but there is an issue with fox(10.1) and my(45.1). 35 carries cbs, NBC, pbs kids, unimas, and Univision. They recently changed some things around that may need a new scan but they also are hard to pick up through much of the phoenix area without a high mounted outdoor antenna. (Prior to yesterday i was seeing 2 plps on 35(a 16 and 256). Now I only see one)

Bluehawk
Posts: 153
Joined: Wed Jul 08, 2015 1:37 pm
Device ID: 1031AB0B 103436F7 1054A790 1054B12E 1072B2F3 1317A118 1323884C
x 2

Re: ATSC 3.0: Phoenix

Post by Bluehawk »

Bluehawk wrote: Sun Nov 01, 2020 4:04 pm Today 5.1, 8.4, 12.1, 15.1, 33.1, 35.1, 61.1 All with Video and Audio. 8.4 is lower quality less than 1 Mbps.
Yesterday was a good day for all but 10.1. I got these results tuning with the "Channels App" and then verifying that the tuner was actually using the 4k channel 0 or 1 using the tuner status. I have a 45 year old giant antenna located in the attic of a two story house just north of Glendale Community College. I have to many tuners to use just the Hdhomerun app, but I do turn off 33.1 and 35.1 on all tuners except for the 4K. This allows me to verify that it provides sound using the HDHomerun app on my Windows 10 devices, and Xbox X. I have a 2019 LG, but not Oled, so it doesn't seem to work there. No sound from Nvidia Shield very disappointing. If you'll notice, 8.4 is just HEVC no HD.

Bluehawk
Posts: 153
Joined: Wed Jul 08, 2015 1:37 pm
Device ID: 1031AB0B 103436F7 1054A790 1054B12E 1072B2F3 1317A118 1323884C
x 2

Re: ATSC 3.0: Phoenix

Post by Bluehawk »

Bluehawk wrote: Mon Nov 02, 2020 9:38 am
Bluehawk wrote: Sun Nov 01, 2020 4:04 pm Today 5.1, 8.4, 12.1, 15.1, 33.1, 35.1, 61.1 All with Video and Audio. 8.4 is lower quality less than 1 Mbps.
Yesterday was a good day for all but 10.1. I got these results tuning with the "Channels App" and then verifying that the tuner was actually using the 4k channel 0 or 1 using the tuner status. I have a 45 year old giant antenna located in the attic of a two story house just north of Glendale Community College. I have to many tuners to use just the Hdhomerun app, but I do turn off 33.1 and 35.1 on all tuners except for the 4K. This allows me to verify that it provides sound using the HDHomerun app on my Windows 10 devices, and Xbox X. I have a 2019 LG, but not Oled, so it doesn't seem to work there. No sound from Nvidia Shield very disappointing. If you'll notice, 8.4 is just HEVC no HD.
This morning we now have 8.1 added, but lost 33.1.

Bluehawk
Posts: 153
Joined: Wed Jul 08, 2015 1:37 pm
Device ID: 1031AB0B 103436F7 1054A790 1054B12E 1072B2F3 1317A118 1323884C
x 2

Re: ATSC 3.0: Phoenix

Post by Bluehawk »

Bluehawk wrote: Fri Nov 06, 2020 8:34 am
Bluehawk wrote: Mon Nov 02, 2020 9:38 am
Bluehawk wrote: Sun Nov 01, 2020 4:04 pm Today 5.1, 8.4, 12.1, 15.1, 33.1, 35.1, 61.1 All with Video and Audio. 8.4 is lower quality less than 1 Mbps.
Yesterday was a good day for all but 10.1. I got these results tuning with the "Channels App" and then verifying that the tuner was actually using the 4k channel 0 or 1 using the tuner status. I have a 45 year old giant antenna located in the attic of a two story house just north of Glendale Community College. I have to many tuners to use just the Hdhomerun app, but I do turn off 33.1 and 35.1 on all tuners except for the 4K. This allows me to verify that it provides sound using the HDHomerun app on my Windows 10 devices, and Xbox X. I have a 2019 LG, but not Oled, so it doesn't seem to work there. No sound from Nvidia Shield very disappointing. If you'll notice, 8.4 is just HEVC no HD.
This morning we now have 8.1 added, but lost 33.1.
This evening 33.1 is back

Bluehawk
Posts: 153
Joined: Wed Jul 08, 2015 1:37 pm
Device ID: 1031AB0B 103436F7 1054A790 1054B12E 1072B2F3 1317A118 1323884C
x 2

Re: ATSC 3.0: Phoenix

Post by Bluehawk »

Sunday and this morning 33.1 and 35.1 have stopped working with the HDHomeRun App on Windows 10. Plays for maybe 2 seconds then freezes. ATSC 1.0 Channels work. I'm not setup to observe any 3.0 channels other than 33.1 and 35.1 so don't know if other 3.0 channels perform the same way. Channels app works and plex without audio works.

Bluehawk
Posts: 153
Joined: Wed Jul 08, 2015 1:37 pm
Device ID: 1031AB0B 103436F7 1054A790 1054B12E 1072B2F3 1317A118 1323884C
x 2

Re: ATSC 3.0: Phoenix

Post by Bluehawk »

Not receiving 5.1 3.0 signal.

Bluehawk
Posts: 153
Joined: Wed Jul 08, 2015 1:37 pm
Device ID: 1031AB0B 103436F7 1054A790 1054B12E 1072B2F3 1317A118 1323884C
x 2

Re: ATSC 3.0: Phoenix

Post by Bluehawk »

Bluehawk wrote: Tue Nov 10, 2020 10:37 am Not receiving 5.1 3.0 signal.
Today Not receiving 33.1 and 35.1.

Bluehawk
Posts: 153
Joined: Wed Jul 08, 2015 1:37 pm
Device ID: 1031AB0B 103436F7 1054A790 1054B12E 1072B2F3 1317A118 1323884C
x 2

Re: ATSC 3.0: Phoenix

Post by Bluehawk »

Today receiving 8.4, 15.1, 33.1, 35.1 and 61.1 using Channels app to tune, and verifying tuned on 4K with my.hdhomerun. With HDHomeRun App still only plays a couple seconds on Windows 10 using HDHomerun app.

wriede
Posts: 9
Joined: Sat Oct 17, 2020 2:17 pm
Device ID: 1080A4A8
Location: Phoenix
x 3

Re: ATSC 3.0: Phoenix

Post by wriede »

I'm in Phoenix too. I am only able to receive 15.1 and 61.1. Using the HDHomeRun app on my Windows 10 PC I can see and hear both channels much longer than a couple of seconds. I do experience hesitations roughly one a minute. Voices have an unnatural high pitch. After maybe 15 minutes 15.1 did freeze.

signcarver
Expert
Posts: 9322
Joined: Wed Jan 24, 2007 1:04 am
Device ID: 10802091 131B34B7 13231F92 1070A18E 1073ED6F 15300C36
x 24

Re: ATSC 3.0: Phoenix

Post by signcarver »

wriede wrote: Thu Nov 12, 2020 11:48 am I'm in Phoenix too. I am only able to receive 15.1 and 61.1. Using the HDHomeRun app on my Windows 10 PC I can see and hear both channels much longer than a couple of seconds. I do experience hesitations roughly one a minute. Voices have an unnatural high pitch. After maybe 15 minutes 15.1 did freeze.
That is about expected for most people in phoenix as far as what channels you would see...but won't comment on issues with app as there are too many hardware variations to say what works well.

Phoenix has 2 ATSC physical channels (27, and 35). Most can easily see 27 (provided they have an ATSC 3.0 tuner) and that channel uses 2 plps that conflict with one another so you can't tune both plp 1 and plp2 at the same time with the same tuner. 15.1 and 61.1 are on the plp that apparently at least knows about the other 2 channels but there is no data available for 10.1 and 45.1 on that plp as they have always been on the other plp (and I assume they still are) unfortunately that plp doesn't have (any longer) what it takes to list the channels of 10.1 and 45.1. A firmware update is supposedly coming out soon to correct it.

Physical channel 35 will be extremely tough to get a signal without an outdoor antenna. I can get it again but needed to both amplify and pad the signal a bit (preamp + distribution amp was too much when it came to strength on other channels) and I needed a reflector mounted on my antenna. Since 35 is roughly at 600MHz many LTE filters will also affect 35 if they go down to 600MHz (including those that sometimes say they are rated at 610) so if you wish to get it, I suggest an LTE filter that begins a little higher. Right now 35 is pretty stable for me but I know that may not last.

On 35 you can see many changes going about almost daily... the other day they had 5.1, 8.1. 8.4, 12.1, 33.1 and 35.1 but currently only 5.1, 8.4, 33.1, and 35.1 and 2 "test" encrypted streams (12.1 often has shown up as encrypted but actually said what it was and it has only been a few times I have seen it not encrypted and 8.1 was only up there a couple of days).

Post Reply