ATSC 3.0: Phoenix - Jan 2021

ATSC 3.0 Forum
Post Reply
wriede
Posts: 15
Joined: Sat Oct 17, 2020 2:17 pm
Device ID: 1080A4A8
Location: Phoenix
x 3

ATSC 3.0: Phoenix - Jan 2021

Post by wriede »

With Android HDHomeRun app 20210104 on my Shield Pro sound comes out of the correct set of speakers! I'm thrilled. Now if the broadcasters get their act together and PLEX incorporates the ffmpeg AC4 patches I'll be golden...

By the way, PLEX allows me to swap e.g. 15.1 with 115.1 (but not have both enabled at the same time) but of course no sound yet when I do.

pre5ton
Posts: 1
Joined: Fri Jan 15, 2021 3:25 pm

Re: ATSC 3.0: Phoenix

Post by pre5ton »

Just received my tuner today, but my channel list is only showing a few channels as HEVC (15.1, 33.1, 35.1, and 61.1) and I'm unable to play any of them across my devices (windows 10, android, iOS). I've updated to the latest available firmware (20210105). Is there something else I need to do to get up and running or are all the channels simply having issues?

bobchase
Posts: 16
Joined: Sun Nov 22, 2020 12:25 pm
Device ID: 10810736
x 2

Re: ATSC 3.0: Phoenix

Post by bobchase »

When you scanned, you should have seen 108.1, 133.1, 135.1, 135.11 on RF ch35 today. 133.1 isn't presently watchable with SD HR but the rest of them on 35 are.
On RF ch27, there should be 115.1, 161.1, 110.1, 145.1. Of those 115.1 and 116.1 should be watchable the other two are not.

CBme
Posts: 121
Joined: Thu Oct 15, 2020 2:15 pm
x 15

Re: ATSC 3.0: Phoenix

Post by CBme »

pre5ton wrote: Fri Jan 15, 2021 3:30 pm Just received my tuner today, but my channel list is only showing a few channels as HEVC (15.1, 33.1, 35.1, and 61.1) and I'm unable to play any of them across my devices (windows 10, android, iOS). I've updated to the latest available firmware (20210105). Is there something else I need to do to get up and running or are all the channels simply having issues?
That isn't correct as you shouldn't see any HEVC channels as being mapped to anything under 100 if you are on the latest firmware. As Bob notes it should be 115.1, 133.1 etc. If you haven't already, I would power cycle your tuner, validate that it still shows the jan 5th firmware and then redo the scan from the web interface.

If you are using the Setup app to initiate the scan, you should use the newest version as well: https://download.silicondust.com/hdhome ... s_beta.exe

And of course each of the devices will need the latest HDHomerun player version so go to the device's Store and ensure all app updates are applied.

wriede
Posts: 15
Joined: Sat Oct 17, 2020 2:17 pm
Device ID: 1080A4A8
Location: Phoenix
x 3

Re: ATSC 3.0: Phoenix - Jan 2021

Post by wriede »

Can't say what changed, but today is the first time I get picture and sound on all 4 channels that ride on RF 27 : 110.1, 115.1, 145.1 and 161.1.

That was before I upgraded the Connect 4K to firmware 20210118. I saw no difference after the upgrade.

wriede
Posts: 15
Joined: Sat Oct 17, 2020 2:17 pm
Device ID: 1080A4A8
Location: Phoenix
x 3

Re: ATSC 3.0: Phoenix - Jan 2021

Post by wriede »

Android app version 20210113 showed up on my Shield Pro today - everything works well as it did before. The audio problem fixed probably was in different markets.

Bluehawk
Posts: 168
Joined: Wed Jul 08, 2015 1:37 pm
Device ID: 1031AB0B 103436F7 1054A790 1054B12E 1072B2F3 1317A118 1323884C 1080C753
x 1

Re: ATSC 3.0: Phoenix - Jan 2021

Post by Bluehawk »

Things seem to be good, I'm getting 105.1, 110.1, 112.1, 115.1, 135.1, 135.11, 145.1, 161.1 Using HdHomeRun app on windows 10.

Bluehawk
Posts: 168
Joined: Wed Jul 08, 2015 1:37 pm
Device ID: 1031AB0B 103436F7 1054A790 1054B12E 1072B2F3 1317A118 1323884C 1080C753
x 1

Re: ATSC 3.0: Phoenix - Jan 2021

Post by Bluehawk »

Things seem even better, I'm getting 105.1, 108.1, 108.4, 110.1, 112.1, 115.1, 135.1, 135.11, 145.1, 161.1 Using HdHomeRun app on windows 10.

Post Reply