ATSC 3.0: Phoenix

ATSC 3.0 Forum
Bluehawk
Posts: 153
Joined: Wed Jul 08, 2015 1:37 pm
Device ID: 1031AB0B 103436F7 1054A790 1054B12E 1072B2F3 1317A118 1323884C
x 2

ATSC 3.0: Phoenix

Post by Bluehawk »

Is anyone else having trouble locking in Channel 10.1 in the phoenix area

Boxer
Posts: 12
Joined: Sat Oct 17, 2020 7:07 pm
Location: Scottsdale, AZ
x 3

Re: ATSC 3.0: Phoenix

Post by Boxer »

This afternoon 10.1 reverted back to ATSC 1.0 for me.

signcarver
Expert
Posts: 9322
Joined: Wed Jan 24, 2007 1:04 am
Device ID: 10802091 131B34B7 13231F92 1070A18E 1073ED6F 15300C36
x 24

Re: ATSC 3.0: Phoenix

Post by signcarver »

I haven't had success with playing anything on physical 27 (10.1, 15.1, 45.1, 61.1) since updating to 20201023 when it comes to VLC or Channels (haven't really tested HDHomeRun app as I have other tuners on all my networks). My channels app (non-dvr/non-plus version that used to work for me) now states weak signal on any ATSC 3.0 tuned including anything off physical channel 35 and yes 35 can be a weak signal but does work in vlc. VLC will at least attempt to play anything but 10.1 but 10.1 gives a can't be opened error (logs state no video data). Prior to 20201023 I was able to play just about anything smoothly (except 10.1 on platforms that could handle ac-4, video would freeze (I believe that was the phoenix audio issue), if they didn't handle ac-4 video was fine).

I'm hesitant to blame firmware as there are a number of things it could be (i.e. perhaps to fix the things for 10, the others on the channel are down while 35 is actually weak) but everything was working beautifully on a number of platforms prior to update.

nickk
Silicondust
Posts: 16234
Joined: Tue Jan 13, 2004 9:39 am
x 75

Re: ATSC 3.0: Phoenix

Post by nickk »

signcarver wrote: Sun Oct 25, 2020 8:41 am I haven't had success with playing anything on physical 27 (10.1, 15.1, 45.1, 61.1) since updating to 20201023 when it comes to VLC or Channels (haven't really tested HDHomeRun app as I have other tuners on all my networks). My channels app (non-dvr/non-plus version that used to work for me) now states weak signal on any ATSC 3.0 tuned including anything off physical channel 35 and yes 35 can be a weak signal but does work in vlc. VLC will at least attempt to play anything but 10.1 but 10.1 gives a can't be opened error (logs state no video data). Prior to 20201023 I was able to play just about anything smoothly (except 10.1 on platforms that could handle ac-4, video would freeze (I believe that was the phoenix audio issue), if they didn't handle ac-4 video was fine).

I'm hesitant to blame firmware as there are a number of things it could be (i.e. perhaps to fix the things for 10, the others on the channel are down while 35 is actually weak) but everything was working beautifully on a number of platforms prior to update.
Tested Phoenix 27 just now...

10.1 and 45.1 are on PLP 0 - these channels seem to be missing SLS data which is required to play.

15.1 and 61.1 are on PLP 1 - these channels play ok.

Playing 15.1 or 61.1 in VLC...

A) Open media stream and enter: http://10802091.local:5004/auto/v61.1

B) Run HDHomeRun Config GUI, tune channel 27, tick PLP 1 (only), select 15.1 or 61.1 and click View. Note that you will need to close VLC when you select a different program.

Bluehawk
Posts: 153
Joined: Wed Jul 08, 2015 1:37 pm
Device ID: 1031AB0B 103436F7 1054A790 1054B12E 1072B2F3 1317A118 1323884C
x 2

Re: ATSC 3.0: Phoenix

Post by Bluehawk »

Using Channels app. It works much better for recording than watching. 15.1 and 61.1 are solid. 10.1 and 45.1 revert to Atsc 1.0. Channels app has audio except on channel 35.1 which only has audio during commercials.

leonardobg
Posts: 6
Joined: Sat Oct 17, 2020 1:36 pm
x 1

Re: ATSC 3.0: Phoenix

Post by leonardobg »

I'm experiencing the same on channel 27: 15.1 and 61.1 are recognized as ATSC 3 while 10.1 and 45.1 are not.

On channel 35 only 35.17 is recognized as ATSC 3 while 5.1, 12.1, 33.1 and 35.1 are not. Signal strength at 83%, signal quality at 88%.

Anything I need to do to get them all to work?

Bluehawk
Posts: 153
Joined: Wed Jul 08, 2015 1:37 pm
Device ID: 1031AB0B 103436F7 1054A790 1054B12E 1072B2F3 1317A118 1323884C
x 2

Re: ATSC 3.0: Phoenix

Post by Bluehawk »

I'm not getting any ATSC 3.0 channels on broadcast channel 35.

nickk
Silicondust
Posts: 16234
Joined: Tue Jan 13, 2004 9:39 am
x 75

Re: ATSC 3.0: Phoenix

Post by nickk »

The PLP layout on physical 35 changed overnight - be sure to run a new channel scan if you are in Phoenix.

Edit - the PLP/LLS setup is broken in the broadcast - a number of channels won't be working today.

Bluehawk
Posts: 153
Joined: Wed Jul 08, 2015 1:37 pm
Device ID: 1031AB0B 103436F7 1054A790 1054B12E 1072B2F3 1317A118 1323884C
x 2

Re: ATSC 3.0: Phoenix

Post by Bluehawk »

Thank you

After rescan all but 10.1 seem to be working with audio and buffering problems as usual in Channels App. KFPH 35.1 still has an audio issue. Channels app can be used to record, but watching is distracting it seems to have a buffering issue. I have too many of your tuners to use the HDhomrun App or I don't know how to isolate the 4K properly.

bgrubb1
Posts: 40
Joined: Sat Nov 11, 2006 12:32 am

Re: ATSC 3.0: Phoenix

Post by bgrubb1 »

my unit no longer finds any 3.0 channels in the Phoenix area. Are all offline ??

Bluehawk
Posts: 153
Joined: Wed Jul 08, 2015 1:37 pm
Device ID: 1031AB0B 103436F7 1054A790 1054B12E 1072B2F3 1317A118 1323884C
x 2

Re: ATSC 3.0: Phoenix

Post by Bluehawk »

bgrubb1 wrote: Wed Oct 28, 2020 12:17 pm my unit no longer finds any 3.0 channels in the Phoenix area. Are all offline ??
At 1:20 I'm getting CHannels 5.1 12.1 33.1 35.1(sound was working for soccer match) no 10 or 61 on atsc 3.0. Probably good to do what Nick advised and rescan, only takes a few minutes, and you'll know from the listing what is working. Or at least what has a chance to work.

Bluehawk
Posts: 153
Joined: Wed Jul 08, 2015 1:37 pm
Device ID: 1031AB0B 103436F7 1054A790 1054B12E 1072B2F3 1317A118 1323884C
x 2

Re: ATSC 3.0: Phoenix

Post by Bluehawk »

Bluehawk wrote: Mon Oct 26, 2020 2:51 pm Thank you

After rescan all but 10.1 seem to be working with audio and buffering problems as usual in Channels App. KFPH 35.1 still has an audio issue. Channels app can be used to record, but watching is distracting it seems to have a buffering issue. I have too many of your tuners to use the HDhomrun App or I don't know how to isolate the 4K properly.
Found out if have buffering issue using the "Channels App". Push select to get the status bar slightly move back into the middle of the purple area and let it go. Smooth Synched etc. Hardware is great. Thanks Nick for making one of my hobbies more interesting.
Last edited by Bluehawk on Wed Oct 28, 2020 2:02 pm, edited 1 time in total.

Boxer
Posts: 12
Joined: Sat Oct 17, 2020 7:07 pm
Location: Scottsdale, AZ
x 3

Re: ATSC 3.0: Phoenix

Post by Boxer »

Today I'm getting 5.1 12.1 33.1 and 35.1. Over the past 4 days, ATSC 3.0 channels have been coming and going. I can scan in the morning and by the afternoon some are gone and some come back. Seems like a lot of change happening.

bgrubb1
Posts: 40
Joined: Sat Nov 11, 2006 12:32 am

Re: ATSC 3.0: Phoenix

Post by bgrubb1 »

just scanned 4 times and none found all were fine a couple of days ago hmmm

Flyn243
Posts: 1
Joined: Thu Oct 29, 2020 11:25 am

Re: ATSC 3.0: Phoenix

Post by Flyn243 »

bgrubb1 wrote: Wed Oct 28, 2020 2:13 pm just scanned 4 times and none found all were fine a couple of days ago hmmm
I notice the same last night in North PHX. Will check again tonight.

Post Reply