ATSC 3.0: Dallas

ATSC 3.0 Forum
Post Reply
Grumbles
Posts: 21
Joined: Mon Oct 19, 2020 8:40 pm

Re: ATSC 3.0: Dallas

Post by Grumbles »

jasonl wrote: Sun Nov 15, 2020 7:23 pm
wilme2 wrote: Sat Nov 14, 2020 12:23 pm I wish I had a way to see the format being transmitted- I think the framerate might be a little low.
Replying to your post from the other thread here since it's a Dallas-specific thing. You are correct, all 3 of the 1080p channels on KSTR are being transmitted at a reduced framerate (49.2's is correct). I'm trying to get the station to do something about it, but so far they don't seem to think there's a problem. It's very evident if you put an NFL game on 4.1 or soccer game on 23.1 or 49.1 from the legacy ATSC broadcast side by side with the ATSC 3 broadcast.
Yep, I have switched back to my lg tv with atsc 1.0 because the picture is so much better than what i am getting with HDHomeRun. Still a work in progress. Broadcasters might try to cram a lot of stuff into the new signal and to heck with the viewers. Hard to say because it is so new. I will keep testing the HDHomeRun from time to time to see if the picture and frame rate have improved. I am sure the HDHomeRun receiver is doing it’s job. I wish I could figure out why it takes 1-5 minutes for the signal to connect. And why I have to change the station a dozen times before it picks up. Am I doing something wrong?

jasonl
Expert
Posts: 15374
Joined: Sun Oct 28, 2007 9:23 pm
x 12

Re: ATSC 3.0: Dallas

Post by jasonl »

The framerate problem isn't intentional as far as I can tell. There's just something somewhere that is dropping frames that shouldn't be. Playback starting seems to take a while because a lot of apps have a 5 second timeout to receive data, and it can take longer than that depending on precisely where the stream is when you start watching.

wings2603
Posts: 7
Joined: Wed Oct 14, 2020 3:56 pm
x 1

Re: ATSC 3.0: Dallas

Post by wings2603 »

Tried Dallas and it still is timing out. All stats show 100% strength.

Virtual Channel 4.1 FOX
Frequency 593.000 MHz
Program Number 4
Modulation Lock atsc3
Signal Strength 100%
Signal Quality 100%
Symbol Quality 100%
Streaming Rate none
Resource Lock 192.168.1.192

20201119-17:29:26 HTTP: rejecting request from 192.168.1.192 - no video data
20201119-17:29:26 Tuner: tuner0 http stream ended (requested time reached)
20201119-17:29:31 Tuner: tuner0 tuning 4.1 FOX (atsc3:593MHz-4)
20201119-17:29:36 HTTP: rejecting request from 192.168.1.241 - no video data
20201119-17:29:36 Tuner: tuner0 http stream ended (requested time reached)
20201119-17:29:36 Tuner: tuner0 tuning 4.1 FOX (atsc3:593MHz-4)
20201119-17:29:41 HTTP: rejecting request from 192.168.1.192 - no video data
20201119-17:29:41 Tuner: tuner0 http stream ended (requested time reached)

waltzwirko
Posts: 4
Joined: Mon Oct 19, 2020 11:31 am

Re: ATSC 3.0: Dallas

Post by waltzwirko »

Just tried tuning in the Dallas HEVC stations using the Windows 10 app.

The app appears to be defaulting to the ATSC 1.0 channels on the known HEVC stations.

The Config GUI shows all the signals on Channel 34 (the transmitter where the HEVC Channels 49.1, 49.2, 23.1 and 4.1 originate) are coming in at 100% signal quality but with a symbol quality that bounces back and forth from 0 to 100%; it would appear to be an issue with the transmission facility.

A rescan of the channel lineup on my tuner detected 80 channels (about average for what I've been getting) but no HEVC channels are listed.

flapj4cks
Posts: 1
Joined: Thu Nov 19, 2020 3:37 pm

Re: ATSC 3.0: Dallas

Post by flapj4cks »

waltzwirko wrote: Thu Nov 19, 2020 12:49 pm Just tried tuning in the Dallas HEVC stations using the Windows 10 app.

The app appears to be defaulting to the ATSC 1.0 channels on the known HEVC stations.

The Config GUI shows all the signals on Channel 34 (the transmitter where the HEVC Channels 49.1, 49.2, 23.1 and 4.1 originate) are coming in at 100% signal quality but with a symbol quality that bounces back and forth from 0 to 100%; it would appear to be an issue with the transmission facility.

A rescan of the channel lineup on my tuner detected 80 channels (about average for what I've been getting) but no HEVC channels are listed.
This is exactly what I am experiencing today as well.

Grumbles
Posts: 21
Joined: Mon Oct 19, 2020 8:40 pm

Re: ATSC 3.0: Dallas

Post by Grumbles »

flapj4cks wrote: Thu Nov 19, 2020 3:38 pm
waltzwirko wrote: Thu Nov 19, 2020 12:49 pm Just tried tuning in the Dallas HEVC stations using the Windows 10 app.

The app appears to be defaulting to the ATSC 1.0 channels on the known HEVC stations.

The Config GUI shows all the signals on Channel 34 (the transmitter where the HEVC Channels 49.1, 49.2, 23.1 and 4.1 originate) are coming in at 100% signal quality but with a symbol quality that bounces back and forth from 0 to 100%; it would appear to be an issue with the transmission facility.

A rescan of the channel lineup on my tuner detected 80 channels (about average for what I've been getting) but no HEVC channels are listed.
This is exactly what I am experiencing today as well.
Same here... No HEVC channels anywhere. At least now I can get channel 4 right away...LOL

Grumbles
Posts: 21
Joined: Mon Oct 19, 2020 8:40 pm

Re: ATSC 3.0: Dallas

Post by Grumbles »

Am now picking up Channel 8. Started yesterday, but may have been there earlier. I haven't been paying a lot of attention to rescans lately.

Anyone else getting Channel 8 now? Have they started to broadcast on UHF?

wings2603
Posts: 7
Joined: Wed Oct 14, 2020 3:56 pm
x 1

Re: ATSC 3.0: Dallas

Post by wings2603 »

Channel 8.1. is still VHF.
Virtual Channel 8.1 WFAA
Frequency 183.000 MHz
Program Number 1
Modulation Lock 8vsb
Signal Strength 88%
Signal Quality 75%
Symbol Quality 100%
Streaming Rate 12.865 Mbps
Resource Lock 192.168.1.241

plnota
Posts: 40
Joined: Thu Jan 09, 2020 6:19 pm
Location: DFW
x 2

Re: ATSC 3.0: Dallas

Post by plnota »

Grumbles wrote: Sat Nov 21, 2020 11:21 am Am now picking up Channel 8. Started yesterday, but may have been there earlier. I haven't been paying a lot of attention to rescans lately.

Anyone else getting Channel 8 now? Have they started to broadcast on UHF?
A month or so back, Tegna (WFAA's parent company) bought KMPX, which is RF30 (UHF). As of yesterday, they added a 720p simulcast of WFAA to KMPX's signal as channel 8.8.

Grumbles
Posts: 21
Joined: Mon Oct 19, 2020 8:40 pm

Re: ATSC 3.0: Dallas

Post by Grumbles »

Wow, that's what I am seeing then. Channel 8 VHF was never picked up where I am located. At least not by my antennas.

tvdust
Posts: 10
Joined: Tue Nov 28, 2017 8:44 pm

Re: ATSC 3.0: Dallas

Post by tvdust »

plnota wrote: Sat Nov 21, 2020 1:16 pm A month or so back, Tegna (WFAA's parent company) bought KMPX, which is RF30 (UHF). As of yesterday, they added a 720p simulcast of WFAA to KMPX's signal as channel 8.8.
That's great news. WFAA has been so hit and miss for me.

I'd read it was coming, but I expected it to take months.

tvdust
Posts: 10
Joined: Tue Nov 28, 2017 8:44 pm

Re: ATSC 3.0: Dallas

Post by tvdust »

plnota wrote: Sat Nov 21, 2020 1:16 pm A month or so back, Tegna (WFAA's parent company) bought KMPX, which is RF30 (UHF). As of yesterday, they added a 720p simulcast of WFAA to KMPX's signal as channel 8.8.
Today, it looks like all the WFAA/8.x are gone except for 8.8.

plnota
Posts: 40
Joined: Thu Jan 09, 2020 6:19 pm
Location: DFW
x 2

Re: ATSC 3.0: Dallas

Post by plnota »

tvdust wrote: Tue Nov 24, 2020 2:01 pm
plnota wrote: Sat Nov 21, 2020 1:16 pm A month or so back, Tegna (WFAA's parent company) bought KMPX, which is RF30 (UHF). As of yesterday, they added a 720p simulcast of WFAA to KMPX's signal as channel 8.8.
Today, it looks like all the WFAA/8.x are gone except for 8.8.
Must have been temporary or maybe reception issues, as I still see 8.1 to 8.4 on RF8.

wilme2
Posts: 50
Joined: Wed Oct 03, 2012 7:23 am

Re: ATSC 3.0: Dallas

Post by wilme2 »

Grumbles wrote: Sat Nov 21, 2020 10:58 am Same here... No HEVC channels anywhere. At least now I can get channel 4 right away...LOL
Same here. Channel scan no longer pulls in HVEC channels like it did 10 days ago.

wings2603
Posts: 7
Joined: Wed Oct 14, 2020 3:56 pm
x 1

Re: ATSC 3.0: Dallas

Post by wings2603 »

The hevc channels for several days has had symbol quality on for 1 sec and then off for 1 sec, no way is the tuner going to lock on that.

Post Reply