HDHR5-4K Not detecting channels

ATSC 3.0 Forum
Post Reply
jguarine
Posts: 4
Joined: Thu Oct 15, 2020 7:20 pm

HDHR5-4K Not detecting channels

Post by jguarine »

Received my HDHR5-4K a few days ago, it was able to detect HD channels and I was able to watch tv a few days. Yesterday, the device updated itself to 20201014 and now the HDHomerun Setup app and the device website are unable to detect any channels. I am using a ClearStream 2Max and a basic rabbit ear antenna for testing purposes. I am in the Phx area and I live under 25 miles from the broadcaster. The antenna is directly connected with no splitters.

The HDHR5-4K updated the firmware again today to 20201015 but I still am unable to detect signals.
Last edited by jguarine on Thu Oct 15, 2020 9:12 pm, edited 1 time in total.

lostelric
Posts: 5
Joined: Thu Oct 15, 2020 7:27 pm

Re: HDHR5-4K Not detecting channels

Post by lostelric »

I too lost a bunch of channels. Went from 88 to 38 which is really odd. Same Antenna just unplugged the Connect and replaced with the 4K. Just tried to do a firmware version and I'm getting Firmware Version 20201015. Still not picking up the missing channels. Keeping an eye on this if there are any updates.

NedS
Silicondust
Posts: 1667
Joined: Mon Dec 10, 2018 12:38 pm
x 73

Re: HDHR5-4K Not detecting channels

Post by NedS »

We would like to get some diagnostic data:
  1. Please go to the http://my.hdhomerun.com/ site
  2. Click your HDHomeRun's device ID
  3. If it tells you that a firmware update is available, please install it
  4. Click System Status
  5. Check the Send diagnostic information box
  6. Go back one page
  7. Click Channel Lineup
  8. Click on Detect Channels

Reply back to this post and provide us the device ID of your HDHomeRun and we will check the logs. You can find the device ID at the top of the my.hdhomerun.com web page as well as on a label on the bottom of the HDHomeRun itself.

jguarine
Posts: 4
Joined: Thu Oct 15, 2020 7:20 pm

Re: HDHR5-4K Not detecting channels

Post by jguarine »

Thank you NedS for the quick reply.

Model: HDHR5-4K
Device ID: 10805A98
Firmware: 20201015

lostelric
Posts: 5
Joined: Thu Oct 15, 2020 7:27 pm

Re: HDHR5-4K Not detecting channels

Post by lostelric »

I'll update later today. I did hook the Connect back up because some of the lost channels were frequently used but, I'll try and find another antenna to hook up to the 4K so I can get you some logs as well.

lostelric
Posts: 5
Joined: Thu Oct 15, 2020 7:27 pm

Re: HDHR5-4K Not detecting channels

Post by lostelric »

Device ID: 1080301F

after doing the scan it actually came up with even less today than yesterday 38 down to 16. Let me know if there's other information i can provide.

nickk
Silicondust
Posts: 16224
Joined: Tue Jan 13, 2004 9:39 am
x 71

Re: HDHR5-4K Not detecting channels

Post by nickk »

lostelric wrote: Fri Oct 16, 2020 8:57 pm Device ID: 1080301F

after doing the scan it actually came up with even less today than yesterday 38 down to 16. Let me know if there's other information i can provide.
Thanks for enabling diagnostic logging.... the logs indicate the signal strength is too strong.

Nick

lostelric
Posts: 5
Joined: Thu Oct 15, 2020 7:27 pm

Re: HDHR5-4K Not detecting channels

Post by lostelric »

nickk wrote: Fri Oct 16, 2020 9:24 pm
lostelric wrote: Fri Oct 16, 2020 8:57 pm Device ID: 1080301F

after doing the scan it actually came up with even less today than yesterday 38 down to 16. Let me know if there's other information i can provide.
Thanks for enabling diagnostic logging.... the logs indicate the signal strength is too strong.

Nick
Thanks for the information nickk. There is a signal booster on the antenna so i tested this morning with that unplugged. Still not getting all the channels we were before. Any other thoughts or something i could try. Was thinking of picking up a smaller antenna just for testing from target or something just to see if maybe it's the antenna we have mounted outside giving issues. There should be some new logs though, ran the scanner 2 or 3 times. Quick edit, i plugged our connect back in with the same antenna turned on send diagnostics and rescanned if there's any reason for a comparison the Device ID is 104C42CF.

Williams
Posts: 5
Joined: Mon Oct 12, 2020 8:33 pm
x 1

Re: HDHR5-4K Not detecting channels

Post by Williams »

If you have the windows software installed you could try manually adding channels with the latest config gui tool. Links are here: viewtopic.php?f=133&t=74266

NedS
Silicondust
Posts: 1667
Joined: Mon Dec 10, 2018 12:38 pm
x 73

Re: HDHR5-4K Not detecting channels

Post by NedS »

lostelric wrote: Sat Oct 17, 2020 7:20 am Thanks for the information nickk. There is a signal booster on the antenna so i tested this morning with that unplugged. Still not getting all the channels we were before. Any other thoughts or something i could try. Was thinking of picking up a smaller antenna just for testing from target or something just to see if maybe it's the antenna we have mounted outside giving issues. There should be some new logs though, ran the scanner 2 or 3 times. Quick edit, i plugged our connect back in with the same antenna turned on send diagnostics and rescanned if there's any reason for a comparison the Device ID is 104C42CF.
Be sure to bypass the signal amp completely. An unpowered amp will act as a resister.

lostelric
Posts: 5
Joined: Thu Oct 15, 2020 7:27 pm

Re: HDHR5-4K Not detecting channels

Post by lostelric »

NedS wrote: Sat Oct 17, 2020 8:03 pm Be sure to bypass the signal amp completely. An unpowered amp will act as a resister.
Well hey that worked! Thanks so much for the info, definitely a TIL moment. My last frustration is i can't seem to get my local ABC affiliate without an amplifier, i removed it from the original connect and sure enough it can't get ABC either but when it's hooked up it's able to. So i guess now I'm on the hunt for a new antenna or see if placing the current one somewhere else helps. Thanks again to you and Nick for the help.

jguarine
Posts: 4
Joined: Thu Oct 15, 2020 7:20 pm

Re: HDHR5-4K Not detecting channels

Post by jguarine »

Hate to bring this up in the forum but I opened a support ticket. The last response was that you would ship my replacement the next day. It has been over 2 weeks and I have not received the replacement and I have not received a reply from multiple requests to the support ticket. I have also placed phone calls in support and I have not received a call back. Thank you for your help with this matter. I am looking forward to viewing ATSC 3.0 channels.

Thanks

NedS
Silicondust
Posts: 1667
Joined: Mon Dec 10, 2018 12:38 pm
x 73

Re: HDHR5-4K Not detecting channels

Post by NedS »

jguarine wrote: Fri Nov 06, 2020 7:33 am Hate to bring this up in the forum but I opened a support ticket. The last response was that you would ship my replacement the next day. It has been over 2 weeks and I have not received the replacement and I have not received a reply from multiple requests to the support ticket. I have also placed phone calls in support and I have not received a call back. Thank you for your help with this matter. I am looking forward to viewing ATSC 3.0 channels.

Thanks
It looks like the shipping department is a bit backlogged at the moment. I will try to expedite your replacement, ASAP.

jguarine
Posts: 4
Joined: Thu Oct 15, 2020 7:20 pm

Re: HDHR5-4K Not detecting channels

Post by jguarine »

Thank you sir, I appreciate it.

Post Reply