ATSC 3.0 Portland: QUATRO 4K

ATSC 3.0 Forum
Post Reply
Alderem
Posts: 16
Joined: Fri Oct 23, 2020 1:48 pm
x 2

Re: ATSC 3.0 Portland: QUATRO 4K

Post by Alderem »

Same in Tigard. Fro the HDHomeRun logs, here's a comparison between the QUATRO CONNECT 4K and my 2-tuner CONNECT.

CONNECT 4K (HDHR5-4K | 20201023):
20201028-17:28:35 Tuner: tuner0 tuning 8.1 KGW (atsc3:569MHz-3)
20201028-17:28:40 HTTP: rejecting request from 192.168.1.22 - no video data

CONNECT (HDHR4-2US | 20200907):
20201028-17:30:31 Tuner: tuner0 tuning 8.1 KGW (8vsb:183MHz-3)
20201028-17:30:31 Tuner: tuner0 streaming http to 192.168.1.22:53930

Same thing for all of the ATSC3.0 stations I tried (2.1, 6.1, 10.1). Selected an ATSC1 station (10.2) and it tuned right in.

darcilicious
Posts: 120
Joined: Thu Sep 06, 2018 3:08 pm
Location: Portland, OR
x 14

Re: ATSC 3.0 Portland: QUATRO 4K

Post by darcilicious »

Yeah, a channel rescan doesn't find any HEVC channels now...

codezilla
Posts: 4
Joined: Thu Jan 17, 2013 11:31 pm

Re: ATSC 3.0 Portland: QUATRO 4K

Post by codezilla »

Same here. Thought it was just me. I'm in vancouver and tuning using physical channels, can't get any ATSC 3.0 channels to tune.

EddieP
Posts: 273
Joined: Sat Jun 08, 2019 11:04 am
x 3

Re: ATSC 3.0 Portland: QUATRO 4K

Post by EddieP »

Yep all gone.

nickk
Silicondust
Posts: 16224
Joined: Tue Jan 13, 2004 9:39 am
x 71

Re: ATSC 3.0 Portland: QUATRO 4K

Post by nickk »

Can you please try manually tuning the physical channel using HDHomeRun Config GUI then posting a screenshot so I can see the PLP information.

Nick

Lost Dog
Posts: 123
Joined: Tue Jul 03, 2007 11:46 pm
x 2

Re: ATSC 3.0 Portland: QUATRO 4K

Post by Lost Dog »

nickk wrote: Wed Oct 28, 2020 9:32 pm Can you please try manually tuning the physical channel using HDHomeRun Config GUI then posting a screenshot so I can see the PLP information.

Nick
Is this what you are looking for? Here is what a command line scan for that frequency shows as well..

Code: Select all

SCANNING: 569000000 (us-bcast:30)
LOCK: atsc3 (ss=100 snq=100 seq=100)
PROGRAM 1: 49.1 KPDX
PROGRAM 2: 12.1 KPTV
PROGRAM 3: 8.1 KGW
PROGRAM 4: 10.1 KOPB
Image

EddieP
Posts: 273
Joined: Sat Jun 08, 2019 11:04 am
x 3

Re: ATSC 3.0 Portland: QUATRO 4K

Post by EddieP »

nickk wrote: Wed Oct 28, 2020 9:32 pm Can you please try manually tuning the physical channel using HDHomeRun Config GUI then posting a screenshot so I can see the PLP information.

Nick
Image

nickk
Silicondust
Posts: 16224
Joined: Tue Jan 13, 2004 9:39 am
x 71

Re: ATSC 3.0 Portland: QUATRO 4K

Post by nickk »

EddieP - can you please do a 30s debug capture...

http://1080AAAC.local:5004/tuner0/ch30? ... uration=30

Nick

EddieP
Posts: 273
Joined: Sat Jun 08, 2019 11:04 am
x 3

Re: ATSC 3.0 Portland: QUATRO 4K

Post by EddieP »


robbadler
Posts: 6
Joined: Mon Oct 19, 2020 8:40 pm

Re: ATSC 3.0 Portland: QUATRO 4K

Post by robbadler »

EddieP wrote: Wed Oct 28, 2020 6:57 pmYep all gone.
I thought someone in this thread was associated with the Portland area broadcasters. Is there any info on where one would look, as a consumer (and tax-payer) to see the broadcast status or notifications on frequency changes or takedowns?

Lost Dog
Posts: 123
Joined: Tue Jul 03, 2007 11:46 pm
x 2

Re: ATSC 3.0 Portland: QUATRO 4K

Post by Lost Dog »

robbadler wrote: Thu Oct 29, 2020 11:40 am
EddieP wrote: Wed Oct 28, 2020 6:57 pmYep all gone.
I thought someone in this thread was associated with the Portland area broadcasters. Is there any info on where one would look, as a consumer (and tax-payer) to see the broadcast status or notifications on frequency changes or takedowns?
I thought there was as well... At any rate, I submitted a comment on the KGW website for transmitter issues. If they get back to me I'll let you know.

Lost Dog
Posts: 123
Joined: Tue Jul 03, 2007 11:46 pm
x 2

Re: ATSC 3.0 Portland: QUATRO 4K

Post by Lost Dog »

nickk wrote: Thu Oct 29, 2020 8:07 am EddieP - can you please do a 30s debug capture...

http://1080AAAC.local:5004/tuner0/ch30? ... uration=30

Nick
Nick,

Any insight based on the sample?

nickk
Silicondust
Posts: 16224
Joined: Tue Jan 13, 2004 9:39 am
x 71

Re: ATSC 3.0 Portland: QUATRO 4K

Post by nickk »

I was able to reproduce the problem with the sample... now to figure out if the problem is us or them :)

Nick

nickk
Silicondust
Posts: 16224
Joined: Tue Jan 13, 2004 9:39 am
x 71

Re: ATSC 3.0 Portland: QUATRO 4K

Post by nickk »

The S-TSID in the broadcast for 49.1 KPDX is missing the @fileTemplate attribute on the FDT-Instance element.

ATSC A331-2020 section A.3.3.2.3 @fileTemplate states "The @fileTemplate attribute shall be present in the FDT-Instance element when the LCT Channel carries a sequence of DASH Media Segment files."

Nick

KU7PDX
Posts: 22
Joined: Wed Jun 07, 2017 10:25 am
Device ID: 1080277F
Location: Hillsboro, Oregon, USA
x 3
Contact:

Re: ATSC 3.0 Portland: QUATRO 4K

Post by KU7PDX »

I'm an engineer with KATU... As far as I'm aware, no changes were made to the KRCW or KPTV ATSC 3.0 transmissions. I lost the ATSC 3.0 channels after upgrading to the latest firmware.

Post Reply