New Interface - Lag

Discussion of the new user interface for the HDHomeRun app.
signcarver
Expert
Posts: 8255
Joined: Wed Jan 24, 2007 1:04 am
Device ID: 131B34B7 13231F92 1070A18E 1073ED6F

Re: New Interface - Lag

Post by signcarver » Wed Jul 31, 2019 11:55 am

I agree the first button press takes "forever" and I have 406 channels available off primes (should be more but scan refuses to pull in many SDV channels that work fine in WMC) and 75 OTA from quatro.

Online
leerandall
Posts: 556
Joined: Sat Mar 16, 2013 5:49 pm
Device ID: 131102D9, 1326E147

Re: New Interface - Lag

Post by leerandall » Wed Jul 31, 2019 2:38 pm

I have 2 primes with 402 channels.

Jimmersd
Posts: 301
Joined: Thu Jun 27, 2013 5:32 pm

Re: New Interface - Lag

Post by Jimmersd » Wed Jul 31, 2019 4:17 pm

BTW I have turned on "send diagnostic information" in the Settings menu.

hikirsch
Posts: 1
Joined: Thu Aug 01, 2019 5:16 am

Re: New Interface - Lag

Post by hikirsch » Thu Aug 01, 2019 5:22 am

nateb wrote:
Wed Jul 31, 2019 10:11 am
Those of you experiencing lag, are you all using the Prime and/or do you have more than 50 or 60 channels? Anyone seeing this lag exclusively with OTA?
I am using the Prime and according to my channel listing page, I have 656 channels. I am also using Windows 10. My app version is 20190611. I am using HDHRViewer directly to the Prime and everything is hardlined. I've noticed this lag for months now. Please help, it basically makes this product unusable.

I just turned on send diagnostic information.

nateb
Silicondust
Posts: 962
Joined: Mon Aug 06, 2018 3:22 pm
Device ID: 1051C73D, 10759F29

Re: New Interface - Lag

Post by nateb » Thu Aug 01, 2019 9:39 am

Thanks for the replies. That's helped us narrow down the possible causes. The solution may take a bit to implement though.

leenypost
Posts: 71
Joined: Tue Aug 15, 2017 11:14 am

Re: New Interface - Lag

Post by leenypost » Thu Aug 01, 2019 2:26 pm

I find it slower on Xbox One X for sure. When I press down on remote to bring up the guide there is a substantial delay between press and the guide showing up. It's also slower on Nvidia Shield as well compared to the old UI but not as bad of a difference compared to the Xbox.

Thunderthud
Posts: 381
Joined: Sun Apr 12, 2015 6:59 am
Device ID: 1322B8A6, 13257C3D, 1041CFDB, 10514020
Location: Virginia

Re: New Interface - Lag

Post by Thunderthud » Fri Aug 02, 2019 7:43 am

Still takes 5 seconds before slice guide comes up on current firestick. Also noticed that sometimes (in addition to the regular slow jumping in and out of the slice guide), the picture/icon to the right of the channel number sometimes moves back and forth within the slice, making even more annoying. The old interface worked just fine as it was in the live mode.

kvnm85
Posts: 1
Joined: Fri Aug 02, 2019 5:27 pm

Re: New Interface - Lag

Post by kvnm85 » Fri Aug 02, 2019 5:31 pm

I'm on firestick and since update the app has lot of lag. Between channel and even some channels that I was capting with my antenna doesn't work anymore. Plz comeback to the previous version.

StraightThruTheHeart
Posts: 5
Joined: Mon Jul 29, 2019 1:37 pm

Re: New Interface - Lag

Post by StraightThruTheHeart » Fri Aug 02, 2019 7:55 pm

[Removed by moderator - NS]

NedS
Silicondust
Posts: 381
Joined: Mon Dec 10, 2018 12:38 pm

Re: New Interface - Lag

Post by NedS » Fri Aug 02, 2019 9:49 pm

StraightThruTheHeart wrote:
Fri Aug 02, 2019 7:55 pm
[Removed by moderator - NS]
Feedback is welcome, but please don't be insulting.

Jimmersd
Posts: 301
Joined: Thu Jun 27, 2013 5:32 pm

Re: New Interface - Lag

Post by Jimmersd » Sat Aug 03, 2019 4:13 am

I have confirmed that the lag is there whether the DVR is running on the network or not.

kkid
Posts: 60
Joined: Mon Apr 06, 2009 7:24 am

Re: New Interface - Lag

Post by kkid » Mon Aug 05, 2019 5:35 pm

nateb wrote:
Wed Jul 31, 2019 10:11 am
Those of you experiencing lag, are you all using the Prime and/or do you have more than 50 or 60 channels? Anyone seeing this lag exclusively with OTA?
Yes, using the Prime tuner on comcast cable with hundreds of channels. Not using dvr or OTA. Using 20190802b win10, counting the seconds between button press and access to channels list etc.

Online
leerandall
Posts: 556
Joined: Sat Mar 16, 2013 5:49 pm
Device ID: 131102D9, 1326E147

Re: New Interface - Lag

Post by leerandall » Mon Aug 05, 2019 7:22 pm

Similar lag on Android TV (Shield) with 0802b (beta) as well as on my Samsung Galaxy Tab S 10.5 tablet. Tapping the screen while watching live TV, it takes FOREVER, and sometimes multiple taps of the screen, to get the slice guide to slide out.

srunner2001
Posts: 14
Joined: Mon Nov 14, 2016 10:28 am

Re: New Interface - Lag

Post by srunner2001 » Sat Aug 10, 2019 5:55 am

I just wanted to chime in, I'm having the same lag issues across all devices. I have Xbox One, Pixel 2 XL, Samsung Galaxy S8, Amazon Fire Tablets, Mi Boxes, the phones and tablets seem to suffer the worst with interface lag. Takes forever for the guide data to show up on a screen tap. 2 HDHomeRun Primes with approximately 400 channels running the DVR on a QNAP. I have noticed if I restart the DVR service on the QNAP the devices respond almost as quick as they did a few weeks ago. But about 1-2 minutes after the DVR restart they go back to being incredibly slow again. But whether or not the DVR service is running the interface lag is still there, but again when there is a status change to the DVR service (either on or off) you have about a minute or so where it acts normal. Not sure if coincidence or what.

Jimmersd
Posts: 301
Joined: Thu Jun 27, 2013 5:32 pm

Re: New Interface - Lag

Post by Jimmersd » Fri Aug 16, 2019 4:54 am

20190814

MUCH BETTER THANK! So happy to find out that the lag had decrease to next to zero. Boots first time much faster. Thank you SD!

Post Reply