Premium TV activation not detecting HDhomerun

Support for and discussion of the HDHomeRun Premium TV service
proabdi
Posts: 5
Joined: Thu Dec 13, 2018 7:52 pm

Premium TV activation not detecting HDhomerun

Postby proabdi » Thu Dec 13, 2018 7:58 pm

I subscribed to premium tv, but at the moment to activate it doesnt show my hdhomerun device, even when i can access it though the hdhomerun app and the direct IP address. Also the my.hdomerun.com website is not working for me. Used multiple browsers like firefox, chrome, even Internet Explorer :| and nothing works. I'm on a NAT network, don't know if that affects something with the outside webpages trying to locate the device.

mike3
Posts: 74
Joined: Mon Aug 20, 2018 5:21 am

Re: Premium TV activation not detecting HDhomerun

Postby mike3 » Thu Dec 13, 2018 8:00 pm

I subscribed to premium tv, but at the moment to activate it doesnt show my hdhomerun device, even when i can access it though the hdhomerun app and the direct IP address. Also the my.hdomerun.com website is not working for me. Used multiple browsers like firefox, chrome, even Internet Explorer :| and nothing works. I'm on a NAT network, don't know if that affects something with the outside webpages trying to locate the device.
DId you activate your devices? Also, power cycle them after activating.

proabdi
Posts: 5
Joined: Thu Dec 13, 2018 7:52 pm

Re: Premium TV activation not detecting HDhomerun

Postby proabdi » Thu Dec 13, 2018 8:03 pm

I cant activate, because on the activation doesn't show me the device I want to link, it shows this message:

"No devices detected
You need at least one HDHomeRun device to complete registration."

signcarver
Expert
Posts: 7872
Joined: Wed Jan 24, 2007 1:04 am
Device ID: 131B34B7 13231F92 1070A18E 1073ED6F

Re: Premium TV activation not detecting HDhomerun

Postby signcarver » Thu Dec 13, 2018 8:11 pm

Your internal network is expected to be NATed... The opposite would cause issues as the way my.hdhomerun.com works is that it retrieves a list of any device that has connected from the same public IP then the page tries to reach out to each device returned. Make sure you use chrome or firefox (and if firefox, no addons as there are a couple noscript ones out there that even if disabled don't allow such by default) and make sure you go to http://my.hdhomerun.com (if you start by typing my, most likely the browser is changing it to https rather than http)

I would first try my.hdhomerun.com/discover as that should return the json of the devices connecting from your ip. If that works, I would then make sure to use http and if that doesn't work press f12 on the keyboard and see what errors are in the console. If retrieving the json does not work, either your devices are not able to reach the internet or for some reason they are connecting from a different ip address (make sure no vpn or proxy is being used, you may wish to list your isp as a few use a carrier grade nat (external to your home) that nearly every request may come from a variety of ip addresses so the devices connected from one ip while your computer connected from another (in some cases if you reboot the tuner, it will be using the same public ip as the rest of your network for a while that may allow registration).

Edit: as for your devices not reaching the internet check their logs. Also check firmware version as the other day one was on a version that that didn't support PTV, also what model HDHR (needs to be 4th gen or later)
Last edited by signcarver on Thu Dec 13, 2018 8:46 pm, edited 1 time in total.

proabdi
Posts: 5
Joined: Thu Dec 13, 2018 7:52 pm

Re: Premium TV activation not detecting HDhomerun

Postby proabdi » Thu Dec 13, 2018 8:23 pm

I saw that on another post tried but no luck, already did it again right no but no luck neither, ive reseted the router, also the ATT mobile network router (is the worst thing to use with the ultra supreme Doritos NAT they have) but no luck neither, i really want to have premium tv, is there another option to activate it?

update: the my.hdhomerun/discover bring 404

nickk
Silicondust
Posts: 15280
Joined: Tue Jan 13, 2004 9:39 am

Re: Premium TV activation not detecting HDhomerun

Postby nickk » Thu Dec 13, 2018 8:35 pm

Hi,

Please post the Device ID of your HDHomeRun - I will check it is associated correctly.

Nick

proabdi
Posts: 5
Joined: Thu Dec 13, 2018 7:52 pm

Re: Premium TV activation not detecting HDhomerun

Postby proabdi » Thu Dec 13, 2018 9:06 pm

here it is 10614F6C, i think no association can be made since i cannot see the device on the activation page to link it

nickk
Silicondust
Posts: 15280
Joined: Tue Jan 13, 2004 9:39 am

Re: Premium TV activation not detecting HDhomerun

Postby nickk » Thu Dec 13, 2018 11:03 pm

I associated your device with your account - you should be good to go.

(You might need to restart your HDHomeRun so it picks up the authorization).

Nick

kincaidj001
Posts: 16
Joined: Wed Nov 14, 2018 3:17 pm

Re: Premium TV activation not detecting HDhomerun

Postby kincaidj001 » Fri Dec 14, 2018 4:47 am

I’m having the very same problem. Not detected. Please activate 107615E6. I have two Quatros, one at home unplugged no DVR at home and one with me on the road.

thunder9231
Posts: 1
Joined: Mon Dec 10, 2018 2:45 pm

Re: Premium TV activation not detecting HDhomerun

Postby thunder9231 » Fri Dec 14, 2018 6:16 am

Make sure that the firmware is up to date. Other wise, the PTV demo channels aren't listed. After device association with your PTV subscription, power cycle the HDHR device.

As far as http://my.hdhomerun.com/, NAT shouldn't affect how the site works. But given that you're using AT&T's router, there may be something in the router's settings that is causing an issue. I couldn't help you there since I don't have AT&T as my main router.

nickk
Silicondust
Posts: 15280
Joined: Tue Jan 13, 2004 9:39 am

Re: Premium TV activation not detecting HDhomerun

Postby nickk » Fri Dec 14, 2018 12:16 pm

I’m having the very same problem. Not detected. Please activate 107615E6. I have two Quatros, one at home unplugged no DVR at home and one with me on the road.
Done.

proabdi
Posts: 5
Joined: Thu Dec 13, 2018 7:52 pm

Re: Premium TV activation not detecting HDhomerun

Postby proabdi » Fri Dec 14, 2018 12:45 pm

Thanks a lot nickk, it works.

tpauth
Posts: 5
Joined: Tue Aug 04, 2015 3:34 pm

Re: Premium TV activation not detecting HDhomerun

Postby tpauth » Thu Jan 24, 2019 6:45 am

NIckk: Can you see if my 1074F46F is activated? Thanks.

NedS
Silicondust
Posts: 101
Joined: Mon Dec 10, 2018 12:38 pm

Re: Premium TV activation not detecting HDhomerun

Postby NedS » Fri Jan 25, 2019 2:41 am

NIckk: Can you see if my 1074F46F is activated? Thanks.
Your Premium TV subscription shows as activated.

Rob_R
Posts: 1
Joined: Sun Jan 27, 2019 2:51 pm

Re: Premium TV activation not detecting HDhomerun

Postby Rob_R » Sun Jan 27, 2019 2:58 pm

I am having a similar problem. I am trying to activate my Premium TV and DVR but the my.hdhomerun site says it cant find my Quatro. My Device ID is 10725802.

Rob


Return to “HDHomeRun Premium TV”

Who is online

Users browsing this forum: No registered users and 5 guests