TBS absolutely atrocious - ACraigo

Support for and discussion of the HDHomeRun Premium TV service
KryptoNyte
Posts: 107
Joined: Sat Sep 03, 2011 12:14 pm

Re: TBS absolutely atrocious - ACraigo

Postby KryptoNyte » Sat Dec 15, 2018 5:33 pm

Just out of curiosity, what is the actual difference in bitrate between the "upstream" file that you receive vs. the file that you encode and send to us? How many times can a video file be encoded before it's just not practical to expect great results ...
Today the incoming stream of most channels is 4Mbps constant bitrate.

We convert it to constant-rate-factor with a bitrate cap of 4Mbps. ie the encoder is free to use any bitrate up to 4Mbps but it doesn't waste bits when there is nothing to spend them on.

Nick
Is there some sort of improvement when Silicondust attempts to re-process the file? I'm struggling to understand why you don't just pass the media file on to the final user, as it comes to you. You wouldn't have to cripple the incoming 5.1 channel audio that way, right?

ACraigo
Posts: 348
Joined: Sat Jul 28, 2018 3:32 pm
Device ID: 1062E8EE
Location: Deep Canyon in WV (by God)

Re: TBS absolutely atrocious - ACraigo

Postby ACraigo » Mon Dec 24, 2018 8:58 am

Quick update - we now understand what the upstream encoder is doing wrong. Not sure if it is an option they can easily change or if it will require the vendor to get involved but we are pushing.

Nick
You may be pushing, but so far it has done nothing to "fix the glitch".

nickk
Silicondust
Posts: 15085
Joined: Tue Jan 13, 2004 9:39 am

Re: TBS absolutely atrocious - ACraigo

Postby nickk » Mon Dec 24, 2018 10:07 am

You may be pushing, but so far it has done nothing to "fix the glitch".
With a bit of back and forth we identified the exact setting and what it needs to be set to. They say they are waiting on their transcode equipment vendor to review before they make the change. Just fix the setting!

scubajwd
Posts: 126
Joined: Fri Aug 23, 2013 10:31 am

Re: TBS absolutely atrocious - ACraigo

Postby scubajwd » Mon Dec 24, 2018 12:26 pm

Kudos AC; it appears that with your Video Re Do experience you've helped SD solve
a H264 video related problem upstream..we all benefit from your tenacity here..
Merry Christmas..

ACraigo
Posts: 348
Joined: Sat Jul 28, 2018 3:32 pm
Device ID: 1062E8EE
Location: Deep Canyon in WV (by God)

Re: TBS absolutely atrocious - ACraigo

Postby ACraigo » Mon Dec 24, 2018 4:04 pm

With a bit of back and forth we identified the exact setting and what it needs to be set to. They say they are waiting on their transcode equipment vendor to review before they make the change.

Just fix the setting!
Yup... that's what I'm telling you, so whoever's day you have to ruin upstream... is your part.

When we get that fixed we can home in on the cause and the cure for unidentified video and language tracks - that should be, for all intents and purposes, 'English' 99.999958749% of the time, but they are not, 'causing Plex to go into a tailspin (requiring me to have to handle it by yet another manual pass through something (MKVToolNix/Xmedia Recode) to set the language - becoming VERY IRRITATING!).

;)

Noah0504
Posts: 110
Joined: Mon Aug 27, 2018 11:37 am

Re: TBS absolutely atrocious - ACraigo

Postby Noah0504 » Wed Jan 02, 2019 4:45 pm

I'm not even sure what problem the fix identified anymore, but since this thread exists, I'm here to comment that TBS currently looks like hot garbage. Watching Family Guy and there are artifacts everywhere.

Had the same problem with ESPN the other night. What exactly cause all of the pink outlines I see from time to time? And why is it only an occasional problem?

ACraigo
Posts: 348
Joined: Sat Jul 28, 2018 3:32 pm
Device ID: 1062E8EE
Location: Deep Canyon in WV (by God)

Re: TBS absolutely atrocious - ACraigo

Postby ACraigo » Fri Jan 04, 2019 1:56 pm

I'm not even sure what problem the fix identified anymore, but since this thread exists, I'm here to comment that TBS currently looks like hot garbage. Watching Family Guy and there are artifacts everywhere.

Had the same problem with ESPN the other night. What exactly cause all of the pink outlines I see from time to time? And why is it only an occasional problem?
From my perspective one of two things are happening (or both):
1) the upstream guys do not fear a trouble ticket
or
2) my 25 bucks a month doesn't mean anything to SD ('cause even with no other options - they're about to lose it) (they already lost the DVR).

A) the glitching must stop
B) the PROGRESSIVE streams must be de-interlaced
C) The audio tracks must be correctly identified

So far... squat.

Noah0504
Posts: 110
Joined: Mon Aug 27, 2018 11:37 am

Re: TBS absolutely atrocious - ACraigo

Postby Noah0504 » Sun Jan 06, 2019 10:50 am

I'm not even sure what problem the fix identified anymore, but since this thread exists, I'm here to comment that TBS currently looks like hot garbage. Watching Family Guy and there are artifacts everywhere.

Had the same problem with ESPN the other night. What exactly cause all of the pink outlines I see from time to time? And why is it only an occasional problem?
So, this may have been a Plex/Roku problem.

I tuned into CBS just a little bit ago and was getting the pink artifacts I mentioned in the previous post. Plex on Roku is now handling MPEG-2 directly, so I knew it wasn't a transcoding issue on my end. I stopped the stream and restarted it. Pink artifacts are now gone.

Not sure what would be causing it, but I don't think it was a problem with the PTV streams. If I see it in the future on a PTV channel, I'll restart the stream and see if that takes care of it.

Now, just to find out what's causing it in the first place.


Return to “HDHomeRun Premium TV”

Who is online

Users browsing this forum: No registered users and 1 guest