Playback goes out of sync on Shield

Help and support for HDHomeRun DVR and HDHomeRun software for Windows 10, Mac, Android, XBox, etc.
Thunderthud
Posts: 522
Joined: Sun Apr 12, 2015 6:59 am
Device ID: 1080B565, 1322B8A6, 13257C3D, 1041CFDB, 10514020, 101886A, 10120815
Location: Virginia
x 2

Playback goes out of sync on Shield

Post by Thunderthud »

Every so often, when watching a recording, the audio goes way out of sync, on 2017 Shield. Going out of app and back in fixed it for only a minute or two.

All other apps work fine. Haven't noticed a problem with live viewing. Only happens on Shield.

The only way to get it to stay in sync for a day or two (or three or maybe four), it to unplug the power from the Shield.

Firmware on Shield is up to date. Was doing this before last firmware update. Hmm..

ZacMan
Posts: 251
Joined: Wed Feb 06, 2008 7:40 pm
Device ID: 13106388, 13111AC9, 1060B7DD
Location: New Jersey
x 1

Re: Playback goes out of sync on Shield

Post by ZacMan »

Happens on my Shield too. It also happens for live TV. I don't pull the plug but restarting the Shield corrects the issue for me. Not a great solution but at least the shield is pretty quick to reboot.

GaryDouglas
Posts: 133
Joined: Tue Jun 02, 2015 2:12 pm

Re: Playback goes out of sync on Shield

Post by GaryDouglas »

I think I responded to another thread with this same problem, but could not easily find it.

I have consistentnly had this problem for quite some months now. I've only found a temporary solution, which is to exit the program and restart. Rebooting the Shield does not help. If you let the out of sync continue, the screen eventually freezes and then eventually exits by itself. When this happens, and you restart the program, it starts from the beginning and you have to fast forward to get back to where you were. In case it's helpful, every time I start a recorded program, the sceen displays "Audio Only" for a brief moment.

jessie10133
Posts: 75
Joined: Sat Oct 27, 2018 7:16 pm
x 2

Re: Playback goes out of sync on Shield

Post by jessie10133 »

I'm also dealing with this issue the only solution is restarting the shield tv doesn't happen on other devices

Thunderthud
Posts: 522
Joined: Sun Apr 12, 2015 6:59 am
Device ID: 1080B565, 1322B8A6, 13257C3D, 1041CFDB, 10514020, 101886A, 10120815
Location: Virginia
x 2

Re: Playback goes out of sync on Shield

Post by Thunderthud »

Happening on live as well now.

Rontbeamer
Posts: 8
Joined: Thu Feb 04, 2021 7:44 pm
x 1

Re: Playback goes out of sync on Shield

Post by Rontbeamer »

I was having this issue on several wireless devices. After some persistent troubleshooting I found hardwiring my equipment solved the problem. YMMV

Thunderthud
Posts: 522
Joined: Sun Apr 12, 2015 6:59 am
Device ID: 1080B565, 1322B8A6, 13257C3D, 1041CFDB, 10514020, 101886A, 10120815
Location: Virginia
x 2

Re: Playback goes out of sync on Shield

Post by Thunderthud »

Already hardwired everywhere. Only happens on Shield.

GaryDouglas
Posts: 133
Joined: Tue Jun 02, 2015 2:12 pm

Re: Playback goes out of sync on Shield

Post by GaryDouglas »

Always been wired. Although I always set "Send dieagnostic information" to ON, every time I check it, it's off again.

ZacMan
Posts: 251
Joined: Wed Feb 06, 2008 7:40 pm
Device ID: 13106388, 13111AC9, 1060B7DD
Location: New Jersey
x 1

Re: Playback goes out of sync on Shield

Post by ZacMan »

Also wired and it still happens. Watching HGTV last night when my wife said the mouths don't match.

Rebooted Shield and back in sync.

Annoying but the shield boots fast.

Jedi71
Posts: 40
Joined: Mon Dec 21, 2020 10:01 pm
x 2

Re: Playback goes out of sync on Shield

Post by Jedi71 »

I couldn't get past it.

Had to buy an Apple TV 4k.

garethw
Silicondust
Posts: 164
Joined: Tue Dec 22, 2015 3:22 pm

Re: Playback goes out of sync on Shield

Post by garethw »

If you have a recording where out of sync consistently happens, could you provide it via a dropbox or similar link so we can investigate it here? Thank you.

Thunderthud
Posts: 522
Joined: Sun Apr 12, 2015 6:59 am
Device ID: 1080B565, 1322B8A6, 13257C3D, 1041CFDB, 10514020, 101886A, 10120815
Location: Virginia
x 2

Re: Playback goes out of sync on Shield

Post by Thunderthud »

garethw wrote: Sat Feb 20, 2021 11:37 am If you have a recording where out of sync consistently happens, could you provide it via a dropbox or similar link so we can investigate it here? Thank you.
A. Same recordings that go out of sync on shield, work fine on WIndows or other Android It does not stay with a recording, and will play back fine if you reboot/power cycle the Shield.
B. Same thing occurs on a live stream

So, no... but it is nice to get a reply from SD... Thanks!

jessie10133
Posts: 75
Joined: Sat Oct 27, 2018 7:16 pm
x 2

Re: Playback goes out of sync on Shield

Post by jessie10133 »

Delete
Last edited by jessie10133 on Tue Feb 23, 2021 4:01 pm, edited 1 time in total.

mrmike186
Posts: 6
Joined: Sun Feb 07, 2021 7:27 am
x 1

Re: Playback goes out of sync on Shield

Post by mrmike186 »

This happens a bit on live TV and recordings with the Servio as well but if I change the channel and go back it syncs up. As a former tablo user this was also a problem with that unit. Hopefully there will be a fix in the near future without new hardware.

handyd
Posts: 283
Joined: Mon Mar 22, 2010 5:38 am
Device ID: 131092F3, 13122223, 13136631
x 1

Re: Playback goes out of sync on Shield

Post by handyd »

ZacMan wrote: Tue Feb 09, 2021 11:48 am Happens on my Shield too. It also happens for live TV. I don't pull the plug but restarting the Shield corrects the issue for me. Not a great solution but at least the shield is pretty quick to reboot.
I also am also having an issue with the Shield and Live TV using Windows 10 as a server. Audio becomes out of sync. I have diags on and it happened around 7:30pm today while watching AMC

Running all the latest levels of software.

Post Reply