Nvidia Shield issues

Help and support for HDHomeRun DVR and HDHomeRun software for Windows 10, Mac, Android, XBox, etc.
Post Reply
Jedi71
Posts: 34
Joined: Mon Dec 21, 2020 10:01 pm
x 3

Nvidia Shield issues

Post by Jedi71 »

Connect 4k with Servio.
Dallas Fort Worth area.

KERA 13.1 HD and 13.3 freeze, blank out, and then play again only to freeze again.

KXAS 5.1 HD has blocking/artifacts on fast images, edits, and graphics.

These issues seen on Shield Pro 2019, and Shield Tube 2019. When viewing the same content at the same time on my Android Pixel 5 phone, no issues.

KDFW 4.1 4K takes longer to tune in, has very low volume, and also has freezing, stuttering issues. On Shield and the Pixel 5. But I believe that is a known issue.

Thanks!

jasonl
Expert
Posts: 15493
Joined: Sun Oct 28, 2007 9:23 pm
x 40

Re: Nvidia Shield issues

Post by jasonl »

13.1 looks OK for me on a 2017 Shield. 13.3 has the video randomly freezing though, even when the audio continues. I'm sending a sample to SD to look at.

The video glitches on 5.1 are due to a defect in NVIDIA's video decoder. Same thing happens on most of their PC video cards.

Jedi71
Posts: 34
Joined: Mon Dec 21, 2020 10:01 pm
x 3

Re: Nvidia Shield issues

Post by Jedi71 »

Ever hear back on that 13.3 freezing on Shield? It does not happen on Chromecast with Google TV.

jasonl
Expert
Posts: 15493
Joined: Sun Oct 28, 2007 9:23 pm
x 40

Re: Nvidia Shield issues

Post by jasonl »

No. But that's not exactly a new phenomenon, so....

Nick, when you see this post, go back and look at the Cook's Country recording I sent you. Start playback and whatever time I saved in the recording and the video will freeze on the Shield at about 1:05 and eventually kick back to the recordings screen.

Jedi71
Posts: 34
Joined: Mon Dec 21, 2020 10:01 pm
x 3

Nvidia Shield audio sync issues

Post by Jedi71 »

Sorry somehow posted twice.
Last edited by Jedi71 on Thu Jan 21, 2021 8:11 am, edited 1 time in total.

Jedi71
Posts: 34
Joined: Mon Dec 21, 2020 10:01 pm
x 3

Nvidia Shield audio sync issues

Post by Jedi71 »

Instead of starting a new thread I'll put this here for now:

Is there anyone with an Nvidia Shield, with Hdhomerun AC3 Passthrough turned ON, that is NOT getting audio sync issues?

There is nothing out of the ordinary with my setup so I can only assume that no Shield user can have AC3 Passthrough turned on without audio sync issues.

If yours works great, what is your setup?

KingLear
Posts: 17
Joined: Sun Feb 18, 2018 12:37 pm
Location: Fort Worth, TX
x 1

Re: Nvidia Shield issues

Post by KingLear »

I can confirm Jedi's reported issue that 13.3 Create and 13.1 KERA (not often but sometimes) in the Dallas Fort Worth area will freeze, the sound will continue but the playback will stop after a couple seconds. 13.3 is basically unwatchable. One work-around is that once it freezes you FFWD and it will be a couple minutes until it does so again.
This only happens on the Shield (2015 thru 2019).

I have turned on logs for my tuners and played a recording of channel 13.3 with the above issue on Thu 2/4 11:04am and 11:15am central. Did not FFWD. Thanks!
1071D572
10491F2E
1049ED54

Post Reply