Stuttering on iOS iPad application

Help and support for HDHomeRun DVR and HDHomeRun software for Windows 10, Mac, Android, XBox, etc.
Post Reply
EddieA
Posts: 11
Joined: Fri Jun 30, 2017 4:46 pm

Stuttering on iOS iPad application

Post by EddieA »

I've noticed that occasionally using the app on my iPad it will start stuttering, which I don't see on the Windows app.
I know that the main difference between the 2 is that the iPad is wireless and Windows is wired. But looking at Windows, it appears that the ethernet is running at about 18 Mbps while watching, so I would assume that a similar rate would be required wirelessly. Using Speedtest on my iPad shows that it is capable of 35/40 Mbps in the room where I'm watching, so that should be more than sufficient.
Any ideas on why I get the stuttering or any other information I can capture to see why.
Cheers.

the_KLF
Posts: 2
Joined: Sun Jul 28, 2019 3:09 pm

Re: Stuttering on iOS iPad application

Post by the_KLF »

I have noticed similar thing on my 2018 iPad. It started about same time as the last major OS update came. At first I thought it was problems in broadcast until I sat here on my desktop computer and the iPad client showed first a timeout error, then no tuners found error until I force closed it and restarted it.

While I did that, I opened HDhomerun app on my desktop computer and then I noticed: the iOS app runs too fast. As if the broadcast would be 24fps and iOS app runs at 30. Hard to tell.

I had both open side by side, at first everything seems normal, then gradually I would notice the iPad picture goes faster and I start to hear difference in sound too. Then the app apparently runs out of buffer and it starts to pause and behave erratically. If it goes on long enough, it will show channel timeout and after that a black screen that it cannot find any tuners.

HDHR5-4DC(EU), updated to the latest version today (no difference, same issues) iOS app re-installed couple times. I haven't gone as far as reinstalling the whole tablet yet. Also while all these issues are happening, windows 10 app works perfectly at the same time.

Post Reply