Roku on TCL 32S335 - Worked once, now no channels

Help and support for HDHomeRun DVR and HDHomeRun software for Windows 10, Mac, Android, XBox, etc.
Post Reply
Boscolio
Posts: 3
Joined: Tue Jan 22, 2013 7:36 pm

Roku on TCL 32S335 - Worked once, now no channels

Post by Boscolio »

Just got a TCL 32S335 Roku TV for my kitchen. Started the thing up for the first time and HDHomeRun was automatically installed because I had it on another Roku device.
I opened it up and it worked perfectly. All my recordings are there and it found all available channels just fine. Worked great.

Second time I tried using it, it starts the app(channel), shows the splash screen, then kinda shows nothing but the grey colored standard background. If I hit up/down on the remote, it wakes up the interface and shows me my recordings and an empty channel list at the top. I can't figure out if there's a way to reset it or do anything sort of configuration that might make it work again. I removed the channel and re-added it and it did nothing.

My other devices still work fine (Shield, another TCL Roku TV, android phones, iPads). The 32S335 is using Wifi, but so are some of these other devices. My other Roku TV is hard, wired, however. The Wifi connection works fine in every other "channel" and obviously it's working in HDHomeRun too because it find my recordings that were done on my Shield.

Anyone got any ideas? Thanks.

Boscolio
Posts: 3
Joined: Tue Jan 22, 2013 7:36 pm

Re: Roku on TCL 32S335 - Worked once, now no channels

Post by Boscolio »

Ok new information. I found out that if I unplug the TV, the HDHomeRun "channel" will work once. After the one time, it does what I described above.

Post Reply