Glitch during ESPN CFB wipes

Help and support for HDHomeRun DVR and HDHomeRun software for Windows 10, Mac, Android, XBox, etc.
Post Reply
A. Nonny Muss
Posts: 28
Joined: Thu Feb 02, 2017 8:06 pm

Glitch during ESPN CFB wipes

Post by A. Nonny Muss » Mon Jan 13, 2020 9:02 pm

Is anyone else getting a glitch on some of the wipes during the CFP games? One wipe in particular stutters on a wired Xbox and wireless Mac. I noticed this during the New Year's games as well. I was able to capture an example to file: https://www.dropbox.com/s/8r1hcnah3tbud ... 4.mpg?dl=0 (at the very end)

A. Nonny Muss
Posts: 28
Joined: Thu Feb 02, 2017 8:06 pm

Re: Glitch during ESPN CFB wipes

Post by A. Nonny Muss » Tue Jan 14, 2020 8:39 am

I talked to another Charter Spectrum customer who is seeing the same thing on their provider-provided equipment, so I think the blame is not on the SD equipment/software.

jasonl
Expert
Posts: 15174
Joined: Sun Oct 28, 2007 9:23 pm

Re: Glitch during ESPN CFB wipes

Post by jasonl » Tue Jan 14, 2020 2:15 pm

There are multiple video frames that are just straight up missing from the wipe at the end there, but there's nothing in the stream to suggest it was caused by reception issues or packet loss. Was that the raw video out of the HDHomeRun or did you run it through some sort of processing tool? If that's the raw video, I'd have to guess that there's something wrong with their video encoder. I don't have the tools necessary to go beyond that.

nelsonjw
Posts: 13
Joined: Thu Oct 09, 2014 10:17 am

Re: Glitch during ESPN CFB wipes

Post by nelsonjw » Mon Jan 27, 2020 8:25 am

I'm seeing this too on Spectrum but only on TV sets (a newer one with Android TV/Live Channels, and an older one connected via DLNA). I do not see this in the HDHomeRun Windows app or Android phone app. Has been an issue for over a year.

Post Reply