CBS - FIOS and OTA pixelation? Strange.

Help and support for HDHomeRun DVR and HDHomeRun software for Windows 10, Mac, Android, XBox, etc.
Post Reply
KNKLHEAD
Posts: 156
Joined: Wed Jul 28, 2010 7:27 am

CBS - FIOS and OTA pixelation? Strange.

Post by KNKLHEAD » Sun Dec 29, 2019 3:20 pm

Hi, this is a continuation of a prior post, but I thought I'd post some updated troubleshooting information. Again watching football games today on CBS, channel 504 on FIOS and channel 4.1 OTA! I am not desperate, but hope this can help HDHR and/or others. Strange stuff.

I am not sending diagnostic info, unplugged both my primes and running an OTA Connect Duo, sending from: CONNECT DUO 10620305. Even 100% OTA, with the DVR unplugged from an ultra fast computer (Acer Predator) I still get pixelation from CBS while watching the games seemingly during screen shot changes.

Again, this is not life an death, but the following have not solved the issues:
* Unplugging each of the prime cable-card boxes to see if the Primes or cable-cards have anything to do with it and asking each card to play CBS independently of the other.
* Moving to an ultra-high end desktop computer.
* Changing Televisions that the Widows 10 computer is driving.
* Running ONLY the Connect DUO OTA tuner and not the two primes I also have online.
* Unplugging the DVR computer from the network and viewing the Connect DUO OTA feed/only in isolation

I am happy to try anything to help HDHR solve this. So far, it seems SOLELY as if the feed for CBS in Buffalo is the culprit! I can't figure anything else out!

sully930
Posts: 14
Joined: Fri Jan 13, 2017 9:03 am

Re: CBS - FIOS and OTA pixelation? Strange.

Post by sully930 » Mon Dec 30, 2019 10:56 am

Do you have a NVIDIA gpu?

The reason why I am asking is because there is an issue with the mpeg2 decoder on certain local channels when using nvidia graphic cards. For whatever reason, SD and Nvidia dont feel like fixing it or cant agree to the fix. The only workaround is to turn off hardware acceleration.

ebo
Posts: 554
Joined: Thu Jan 07, 2010 6:58 pm
Device ID: 1016F746, 101C8CF9, 1041F134, 10532394

Re: CBS - FIOS and OTA pixelation? Strange.

Post by ebo » Mon Dec 30, 2019 7:56 pm

Do you have a non-HDHR tuner such as a digital TV? If so, when you watch CBS (WIVB, 4.1) directly on that, do you still have the pixelation problem? What about CW (WNLO, 23.1) on the TV or through the HDHR? According to RabbitEars they're both broadcast in 1080i on the same RF channel (36), along with 2 480i channels (CourtTV and Bounce). That may be giving each station less bandwidth than it needs, which often shows up as pixelation on movement and scene changes. And if the cable company gets the same feed that is broadcast, then it will be equally bit-starved.

While watching CBS through the HDHR you can run hdhomerun_config_gui.exe and select the tuner that's in use to see what the bitrate really is.

KNKLHEAD
Posts: 156
Joined: Wed Jul 28, 2010 7:27 am

Re: CBS - FIOS and OTA pixelation? Strange.

Post by KNKLHEAD » Mon Jan 06, 2020 2:43 pm

Thanks. I think you are onto something. I am getting the same issue with CW on both OTA and through HDHR Prime as I am on CBS. I'm going to do some more experimentation.

Post Reply