No video but audio works Android

Help and support for HDHomeRun DVR and HDHomeRun software for Windows 10, Mac, Android, XBox, etc.
Post Reply
banders5144
Posts: 36
Joined: Sat Jan 19, 2013 10:59 am

No video but audio works Android

Post by banders5144 » Mon Dec 02, 2019 7:19 am

I just bought the new Phillips 24" Android TV https://9to5google.com/2019/11/13/phili ... t-kitchen/

And when I installed the HDHomerun app, I get audio but no picture. Anything I should check look for. I have 3 Nvidia shields and no issues.

jasonl
Silicondust
Posts: 14734
Joined: Sun Oct 28, 2007 9:23 pm

Re: No video but audio works Android

Post by jasonl » Mon Dec 02, 2019 2:29 pm

Does this apply to both SD and HD channels?

If you're using HDHomeRun PRIME and have a provider that has both MPEG2 and AVC channels ([AVC] flag next to any of the channels on the Channel Lineup page) does the issue apply to both AVC and non-AVC channels or just one or the other?

banders5144
Posts: 36
Joined: Sat Jan 19, 2013 10:59 am

Re: No video but audio works Android

Post by banders5144 » Thu Dec 05, 2019 1:18 pm

Happens on both yes. SD or HD channels, no picture but audio comes through no issues.

jasonl
Silicondust
Posts: 14734
Joined: Sun Oct 28, 2007 9:23 pm

Re: No video but audio works Android

Post by jasonl » Thu Dec 05, 2019 2:31 pm

Please open the HDHomeRun app, go into the gear menu, enable Send diagnostic information, quit and reopen the app, and watch something for 5 minutes. Reply back with the device ID for your HDHomeRun and we will check the logs.

banders5144
Posts: 36
Joined: Sat Jan 19, 2013 10:59 am

Re: No video but audio works Android

Post by banders5144 » Sat Dec 07, 2019 2:31 pm

131108EE is my id.

Post Reply