NAS install problem

Help and support for HDHomeRun DVR and HDHomeRun software for Windows 10, Mac, Android, XBox, etc.
Post Reply
Lessmore
Posts: 114
Joined: Fri Mar 11, 2016 11:25 am

NAS install problem

Post by Lessmore » Thu Nov 21, 2019 11:18 pm

This is embarrassing. I'm trying to run the HDHR NAS install setup and it won't accept my password.

I can log onto the NAS remotely. Isn't the password the same for the NAS setup routine as for my remote login PW? How can I reset the PW?

I have a fairly new computer and just installed the setup software on it. Thanks for any help

signcarver
Expert
Posts: 8530
Joined: Wed Jan 24, 2007 1:04 am
Device ID: 131B34B7 13231F92 1070A18E 1073ED6F 15300C36

Re: NAS install problem

Post by signcarver » Fri Nov 22, 2019 5:59 am

What brand/model nas? Did you enable ssh? Is your login valid for ssh? I have seen some nas's that appear to have ssh enabled but need either different users or different port to actually work.

Lessmore
Posts: 114
Joined: Fri Mar 11, 2016 11:25 am

Re: NAS install problem

Post by Lessmore » Fri Nov 22, 2019 10:04 am

It's a 4 TB WD My Cloud. Can't seem to find a model No. I just ran a firmware update on it. Not sure about enabling SSH. (It worked until now.) Thanks for giving me some things to check.

signcarver
Expert
Posts: 8530
Joined: Wed Jan 24, 2007 1:04 am
Device ID: 131B34B7 13231F92 1070A18E 1073ED6F 15300C36

Re: NAS install problem

Post by signcarver » Fri Nov 22, 2019 11:17 am

Typically on the single bay My Clouds the user is root and the password is welc0me... the more recent version (non-home) did make the user change the password at first ssh login.

The even more recent "home" models (which are grey rather than all white) aren't supported as they are android based and don't allow ssh. There are also multi-bay versions such as the ex and pro that are typically black which often have more features to more easily allow other logins.

Typically the autostart feature of the dvr won't survive a firmware update and actually automatically start.

Lessmore
Posts: 114
Joined: Fri Mar 11, 2016 11:25 am

Re: NAS install problem

Post by Lessmore » Fri Nov 22, 2019 12:22 pm

Thanks. This single bay My Cloud is maybe 3 or 4 years old now. I sorta remember that welc0me password which I changed. That's not letting me in, nor is the password I thought should work.

jasonl
Silicondust
Posts: 14722
Joined: Sun Oct 28, 2007 9:23 pm

Re: NAS install problem

Post by jasonl » Sun Nov 24, 2019 3:22 pm

Usually on the single-disk models it's the same password as the web interface uses, and the username could be any of admin, root, or sshd. The multi-disk models have a Configure option next to SSH on the Network page and will let you change the password there.

Lessmore
Posts: 114
Joined: Fri Mar 11, 2016 11:25 am

Re: NAS install problem

Post by Lessmore » Sun Nov 24, 2019 6:05 pm

Thanks for that, Jasonl. I just tried logging in with the exact same sequence I used successfully to enter the web interface. I'm still locked out. Hmmmm

Lessmore
Posts: 114
Joined: Fri Mar 11, 2016 11:25 am

Re: NAS install problem

Post by Lessmore » Sun Nov 24, 2019 11:19 pm

Well, apparently a firmware update changed the login name from "root" to "sshd." Looks like I'm finally in after hacking into my own network for several days. Thanks to those who offered help. Much obliged.

Post Reply