Not recording - paulrohwer

Help and support for HDHomeRun DVR and HDHomeRun software for Windows 10, Mac, Android, XBox, etc.
paulrohwer
Posts: 5
Joined: Tue Aug 27, 2019 4:18 pm

Not recording - paulrohwer

Post by paulrohwer » Tue Aug 27, 2019 4:28 pm

I was having the same issue (recording some programs, but not others) on a new HD HomeRun connect Quarto. Then on 17th of Aug is stopped recording completely. It hasn't recorded any shows since Aug 17. REbooted Quarto, no change. Rebooted NAS, no change. Monitored the Tuner status when the system was supposed to be recording. All Tuners are idle. Playback of older programs is fine. NAS still has 3.5TB free. Enabled Send log files. No what?

jasonl
Silicondust
Posts: 14249
Joined: Sun Oct 28, 2007 9:23 pm

Re: Not recording - paulrohwer

Post by jasonl » Tue Aug 27, 2019 5:24 pm

What is the device ID for your HDHomeRun?

paulrohwer
Posts: 5
Joined: Tue Aug 27, 2019 4:18 pm

Re: Not recording - paulrohwer

Post by paulrohwer » Tue Aug 27, 2019 6:06 pm

jasonl wrote:
Tue Aug 27, 2019 5:24 pm
What is the device ID for your HDHomeRun?
Model: HDHR5-4US
Device ID: 10725EFE
Firmware: 20190621

jasonl
Silicondust
Posts: 14249
Joined: Sun Oct 28, 2007 9:23 pm

Re: Not recording - paulrohwer

Post by jasonl » Tue Aug 27, 2019 6:45 pm

Your DVR is not able to reach our server to retrieve the recording schedule. If you're using a static IP on the NAS, make sure the default gateway and DNS server are set correctly. If they are, or if you're using DHCP, make sure you don't have anything configured that might block the NAS from communicating with the internet. It doesn't need port forwarding or anything like that, it just needs to not be blocked by parental controls or other web filtering.

paulrohwer
Posts: 5
Joined: Tue Aug 27, 2019 4:18 pm

Re: Not recording - paulrohwer

Post by paulrohwer » Tue Aug 27, 2019 8:38 pm

Jason,

Yes, the DNS was set incorrectly on the NAS. After fixing, the system does seem to recording again. Thanks for the help.

Any way to have the HDHR software report the problem?

jasonl
Silicondust
Posts: 14249
Joined: Sun Oct 28, 2007 9:23 pm

Re: Not recording - paulrohwer

Post by jasonl » Wed Aug 28, 2019 2:12 pm

No, it would only be visible in the logs where the download fails.

paulrohwer
Posts: 5
Joined: Tue Aug 27, 2019 4:18 pm

Re: Not recording - paulrohwer

Post by paulrohwer » Sat Aug 31, 2019 7:28 pm

Jason,
Well everything was fine for a couple days. Now when I go to the Recording tab, all I see is a "Your HDHomeRun DVR is ready to record". I can see the files on the DVR, but not on the HDHomeRun software. When I go to "http://my.hdhomerun.com/" it says "No HDHomeRun DVR not connected". This was just working two days ago, what changed? I see the HDHomeRun is now version 20190830, so that changed.

NedS
Silicondust
Posts: 438
Joined: Mon Dec 10, 2018 12:38 pm

Re: Not recording - paulrohwer

Post by NedS » Sat Aug 31, 2019 8:30 pm

It looks like the DVR software hasn't been running for the last few days. If the NAS rebooted then you might need to start the DVR again by using the NAS install tool on Windows, which will send the start command again.

paulrohwer
Posts: 5
Joined: Tue Aug 27, 2019 4:18 pm

Re: Not recording - paulrohwer

Post by paulrohwer » Sun Sep 01, 2019 3:17 pm

I rebooted the NAS (WD My Cloud), no change. I restarted the NAS's media server software, no change. I rebooted two PCs running HDHomeRun, no change.

signcarver
Expert
Posts: 8353
Joined: Wed Jan 24, 2007 1:04 am
Device ID: 131B34B7 13231F92 1070A18E 1073ED6F

Re: Not recording - paulrohwer

Post by signcarver » Sun Sep 01, 2019 4:46 pm

What does the media server software have to do with anything? In fact it may work better if disabled as I have seen things that monitor folders mess up the engine getting notified of new recordings. Make sure to restart the recording engine. Also check it's logs as SD isn't getting them (since NedS says it hasn't connected) which sounds like it may be the DNS issue you had before or other issue connecting to SD (possibly a proxy/vpn that isn't allowing such connection and a vpn may also interfere with the engine detecting tuners which would be required for it to connect to SD).

jasonl
Silicondust
Posts: 14249
Joined: Sun Oct 28, 2007 9:23 pm

Re: Not recording - paulrohwer

Post by jasonl » Tue Sep 03, 2019 9:29 pm

It looks like the DVR stopped logging at about 4:20am MDT on Friday morning. Did anything happen to the NAS or network at that time?

dialitup
Posts: 53
Joined: Sat Jun 11, 2016 7:22 am

Re: Not recording - paulrohwer

Post by dialitup » Thu Sep 05, 2019 6:59 pm

Bears - Packers not recording for me. Other shows recording fine. It shows the red dot in Discover menu, but no recording. Works fine on Live TV.

Device ID: 10702C18

jasonl
Silicondust
Posts: 14249
Joined: Sun Oct 28, 2007 9:23 pm

Re: Not recording - paulrohwer

Post by jasonl » Thu Sep 05, 2019 7:29 pm

The recording did not start as there wasn't enough free space on the DVR.

dialitup
Posts: 53
Joined: Sat Jun 11, 2016 7:22 am

Re: Not recording - paulrohwer

Post by dialitup » Fri Sep 06, 2019 3:26 am

Wow. Didn't think to check that. Thanks.

I guess that begs the question if a feature has been requested to provide notification through the app when this situation arises.

bradl79
Posts: 2
Joined: Sat Sep 07, 2019 3:51 pm

Re: Not recording - paulrohwer

Post by bradl79 » Sat Sep 07, 2019 4:09 pm

The game didn't record for me either, I have plenty of storage and internet was fine. There was a show that recorded prior to it too and today the Clemson game didn't record either when Internet was fine and I have over 2TB of free space. What could have been the issue?

Post Reply