ForgeTV stutter on beta 20190206

Help and support for HDHomeRun DVR and HDHomeRun software for Windows 10, Mac, Android, XBox, etc.
Rabbit1543
Posts: 80
Joined: Thu Mar 29, 2007 5:46 am

ForgeTV stutter on beta 20190206

Postby Rabbit1543 » Fri Feb 08, 2019 3:56 pm

The latest beta isn't playing nice on my ForgeTVs. Getting lots of video stutter and slow motion very similar to what I saw on my shields before clearing data. This appears to be happening on all channels, SD&HD. I typically use the live channels app over the hdhomerun app and seeing the same symptoms on both. The beta hdhomerun app UI also seems to be more sluggish than usual on the ForgeTVs

Diagnostics were turned on
Viewed a few channels. HBO and HBOHD
1310704F
13132B43

I have since opted out of beta and the public release seems to perform much better.

ZacMan
Posts: 208
Joined: Wed Feb 06, 2008 7:40 pm
Device ID: 10115FF2, 1033A485, 13106388, 13111AC9, 1060B7DD
Location: New Jersey

Re: ForgeTV stutter on beta 20190206

Postby ZacMan » Sat Feb 09, 2019 12:51 pm

I have the same problem on my Nexus player. I had to uninstall and go back to the last 2018 build.

garethw
Silicondust
Posts: 136
Joined: Tue Dec 22, 2015 3:22 pm

Re: ForgeTV stutter on beta 20190206

Postby garethw » Mon Feb 11, 2019 1:33 pm

@Rabbit1543
Hello

You said that the public release "seems to perform better" - does this mean that it has issues too?
I have taken a look at the diagnostic logs and do see it dropping video frames.
Is the stutter a video stutter or are you also having audio issues too?
Is this with hd or sd channels? or both?
Is this with recordings or only live? or both?

Thanks

Gareth

Rabbit1543
Posts: 80
Joined: Thu Mar 29, 2007 5:46 am

Re: ForgeTV stutter on beta 20190206

Postby Rabbit1543 » Mon Feb 11, 2019 2:38 pm

Gareth,

Thanks for the response.
On the previous beta I was seeing av lip sync problems. Video and audio both seemed quite good but over a short period of time the lip sync was so far off that viewing became an issue. I did test this with and without DVR to see if maybe the DVR was the culprit but the issue remained even with DVR not running.

The 206 beta was pretty bad. Immediate stutter and slow motion video but from what I could tell the audio seemed fine. When the stutter would go away for a few seconds the audio seemed to be in sync but the video is unbearable to watch. This was also tested with and without the DVR and the issue remained.

The public beta seems pretty reliable l. No real av sync issues there. If I'm watching close I can sometimes see a slight stutter but nothing keeping me from watching.

For now I have turned off auto update on my two ForgeTVs after seeing a thread mention the current beta might be set public in the coming weeks

If you need anything else please let me know how I can help

FWIW: my two shields also experienced the sync issues on the previous beta. They also experienced the stutter and slow motion on the 206 beta until I cleared the data and cache in the hdhomerun app. Now they seem to be pretty happy with the 206beta


Return to “HDHomeRun Software Setup & Troubleshooting (Live & DVR)”

Who is online

Users browsing this forum: jbahlman@gmail.com, toy187 and 9 guests