Video Broken Feb 6(Solved)

Help and support for HDHomeRun DVR and HDHomeRun software for Windows 10, Mac, Android, XBox, etc.
Rabbit1543
Posts: 80
Joined: Thu Mar 29, 2007 5:46 am

Re: Video Broken Feb 6

Postby Rabbit1543 » Wed Feb 06, 2019 5:49 pm

Had bad video on my shield at first. I cleared the cache and data from hdhomerun app and also did a reboot. Seems to have helped.

My Razer forge is not doing to well. Lots of laggy stuttering video
I enabled diagnostics
1310704F
13132B43

Bluehawk
Posts: 123
Joined: Wed Jul 08, 2015 1:37 pm
Device ID: 1031AB0B 103436F7 1054A790 1054B12E 1072B2F3 1317A118 1323884C

Re: Video Broken Feb 6(Solved)

Postby Bluehawk » Wed Feb 06, 2019 5:53 pm

Had serious problems opted out of beta and loaded. This seemed to fix my Shield 2015, but could not get drm channels on Pro.
So renewed Beta and after trying to install, and deleting HdHomerun several times restarting between iterations it works and works well on the Pro. I have no Idea why it is working correctly, but it is.

Thank you for trying to help.

KingLear
Posts: 6
Joined: Sun Feb 18, 2018 12:37 pm
Location: Fort Worth, TX

Re: Video Broken Feb 6(Solved)

Postby KingLear » Thu Feb 07, 2019 7:40 pm

Had same issue on Shield 2015 experiencing slow motion live TV and DVR content. Clearing cache and reboot did not fix it. Uninstalled the app, reboot and new install finally did the trick. Good luck!

Bluehawk
Posts: 123
Joined: Wed Jul 08, 2015 1:37 pm
Device ID: 1031AB0B 103436F7 1054A790 1054B12E 1072B2F3 1317A118 1323884C

Re: Video Broken Feb 6(Solved)

Postby Bluehawk » Fri Feb 08, 2019 12:13 am

Since original problem, occurred again on a 2015. Pushed select 13 times to get into menu, changed from AC3 pass-through, that fixed it.

fletchb1
Posts: 78
Joined: Fri Jun 23, 2017 11:39 am

Re: Video Broken Feb 6(Solved)

Postby fletchb1 » Fri Feb 08, 2019 5:44 pm

This last update Feb 6 2019 Broke the video on two of my Nvidia Shields 2015, Pro, . Will not update on other two until I know it is safe.
Same issue, but the issue comes and goes. Last night it was unusable so I installed Kodi 18 final to watch tv.

This morning it was fine until right before I went to work. It started to act up for less than a minute than was ok. Just got home so don't know what that status is now, but if you are having this issue, Kodi was working fine for me. That or downgrade 2 versions back should fix it until HDHomerun can fix it.

hollomat
Posts: 169
Joined: Wed May 13, 2015 10:37 pm
Device ID: 10710A05,1060B5DF,1051FE67,13104EB7,13213A7F

Re: Video Broken Feb 6(Solved)

Postby hollomat » Sat Feb 09, 2019 6:57 am

After update of shield 2017, I had a heavy video stutter that only affected broadcast channels. When I switched to premium channels there was no stutter, back to broadcast, stutter returned. I checked the box in settings,"Use AC3 passthrough when possible," and have no stutter problems on any channels. All good!


Return to “HDHomeRun Software Setup & Troubleshooting (Live & DVR)”

Who is online

Users browsing this forum: NedS and 5 guests