No DVR Configured - Nvidia Shield

Help and support for HDHomeRun DVR and HDHomeRun software for Windows 10, Mac, Android, XBox, etc.
ply17410
Posts: 18
Joined: Tue Oct 24, 2017 6:21 pm

No DVR Configured - Nvidia Shield

Postby ply17410 » Tue May 15, 2018 8:39 am

DVR has been working fine for months. Error appears on my shield console and on my iPad app. My device ID is 10612863. Account is current. Firmware is current. The last time I viewed DVR content was probably 3 weeks ago.

Storage is an external USB drive direct connected to the Nvidia shield console.

jasonl
Silicondust
Posts: 11987
Joined: Sun Oct 28, 2007 9:23 pm

Re: No DVR Configured - Nvidia Shield

Postby jasonl » Tue May 15, 2018 3:15 pm

Have you restarted the Shield?

Does the DVR show up at the top of http://my.hdhomerun.com/ ?

KingLear
Posts: 1
Joined: Sun Feb 18, 2018 12:37 pm

Re: No DVR Configured - Nvidia Shield

Postby KingLear » Tue May 15, 2018 4:44 pm

Same here. I rebooted the shield which didn't make a difference. I then rebooted my single-drive WD NAS and re-ran the latest Windows installer including NAS setup. That fixed it. Was there a server-side update? Or did an update to the Android TV app could have caused it? I'm not complaining and I am very much happy with the SW; but these interruptions aren't wife-approved :?

ply17410
Posts: 18
Joined: Tue Oct 24, 2017 6:21 pm

Re: No DVR Configured - Nvidia Shield

Postby ply17410 » Tue May 15, 2018 10:50 pm

Jason,

Yes on restart of Shield.

Yes on DVR showing up at my.hdhomerun

BUT .... after reading the responses here, I powered the HDHomeRun OFF for 30 seconds and let it have a couple minutes to restart and upon going into the app on the Shield all is well again.

BUT .... iPad app still gives the No DVR Configured message. Forced stop the app and rebooted iPad, still error.

signcarver
Expert
Posts: 7038
Joined: Wed Jan 24, 2007 1:04 am

Re: No DVR Configured - Nvidia Shield

Postby signcarver » Wed May 16, 2018 7:34 am

Same here. I rebooted the shield which didn't make a difference. I then rebooted my single-drive WD NAS and re-ran the latest Windows installer including NAS setup. That fixed it. Was there a server-side update? Or did an update to the Android TV app could have caused it? I'm not complaining and I am very much happy with the SW; but these interruptions aren't wife-approved :?
I have been noticing a few MyCloud issues being reported... on May 8th new firmware was made available (adds support for EU privacy regulations) and if firmware was set to auto-install, it would have not started the engine on reboot.

jasonl
Silicondust
Posts: 11987
Joined: Sun Oct 28, 2007 9:23 pm

Re: No DVR Configured - Nvidia Shield

Postby jasonl » Wed May 16, 2018 3:53 pm

Do you have multiple network connections in use on the Shield, a VPN, or anything like that?

ply17410
Posts: 18
Joined: Tue Oct 24, 2017 6:21 pm

Re: No DVR Configured - Nvidia Shield

Postby ply17410 » Wed May 16, 2018 4:48 pm

This thread can be closed, as restart of my HDHR corrected the matter on my nVidia Shield.

I have started a separate topic to deal with iPad app which continues to show No DVR.


Return to “HDHomeRun Software Setup & Troubleshooting (Live & DVR)”

Who is online

Users browsing this forum: Bing [Bot] and 3 guests