SD addon for KODI not working

Help and support with third-party TV software.
Windows Media Center, J River Media Center, Next PVR, MythTV, InstaTV, etc.
Post Reply
Rickt1962
Posts: 131
Joined: Tue Dec 01, 2015 2:17 pm

SD addon for KODI not working

Post by Rickt1962 » Thu Apr 18, 2019 5:08 am

Well Raspberry Pi is dead to me not enough horse power to keep it from crashing over the size of my library. Its fine with small library but not with a large one. So I went and purchased a NUC Gigabyte Intel Celeron J1900 Mini PC Barebone Components GB-BXBT-1900 installed 4 gigs and loaded LibreELEC Kodi 18.1 (Linux Kernel 4.19.x) it works great ! Until I installed stock HDhomerun that came with it. It plays live TV with no issue. But 2 things acting weird when selecting channel in guide press once you get option to click switch I do. Now the channel comes in with the guide laying over top of it. Press my select key again and now the switch option shows up again ! Press it and now I have clear channel showing. The other oddity is after watching the show for and hour go back to the guide the guide is blank with no INFO.

The cheat is go back into settings click on PVR & Live TV under general tab click Clear data ! Go back to the guide and its now populated again !

So not liking that setup I went here downloaded x86_64 2.0.1 =zuki.pvr.hdhomerundvr-linux-x86_64-leia-2.0.1.7041.zip
It installed OK but when the guide started to load it crashed KODI into a boot loop mode until it stops in Safemode. Oh by the way the new LibreELEC 18.1 has safemode !! How great is that !! So I used WinSCP SSH into the box and deleted Zuki. So now I am back with stable KODI with a flaky HDhomerun addon.

Is there any other options for HDhomerun addon ? for Kodi 18.1




https://www.amazon.com/gp/product/B00VB ... UTF8&psc=1

https://libreelec.tv/downloads_new/generic-pc/


P.S. after playing around the settings changing Playback to Switch to full screen corrected the triple click for the channel.

Still have issues with a blank channel guide after watching one show

jasonl
Silicondust
Posts: 13627
Joined: Sun Oct 28, 2007 9:23 pm

Re: SD addon for KODI not working

Post by jasonl » Thu Apr 18, 2019 10:30 am

Were you using the official addon in the Video section of Kodi or the unofficial PVR addon (before you tried the zuki one)? It sounds like it was the latter. You should install the official addon from the Video section and try that.

Rickt1962
Posts: 131
Joined: Tue Dec 01, 2015 2:17 pm

Re: SD addon for KODI not working

Post by Rickt1962 » Thu Apr 18, 2019 2:51 pm

jasonl wrote:
Thu Apr 18, 2019 10:30 am
Were you using the official addon in the Video section of Kodi or the unofficial PVR addon (before you tried the zuki one)? It sounds like it was the latter. You should install the official addon from the Video section and try that.
Stock one that came with it Zoltan 3.5.0.3

NedS
Silicondust
Posts: 190
Joined: Mon Dec 10, 2018 12:38 pm

Re: SD addon for KODI not working

Post by NedS » Thu Apr 18, 2019 3:07 pm

Rickt1962 wrote:
Thu Apr 18, 2019 2:51 pm
jasonl wrote:
Thu Apr 18, 2019 10:30 am
Were you using the official addon in the Video section of Kodi or the unofficial PVR addon (before you tried the zuki one)? It sounds like it was the latter. You should install the official addon from the Video section and try that.
Stock one that came with it Zoltan 3.5.0.3
The PVR ones are technically "unofficial" in that we don't maintain them (even though one of them comes with Kodi by default), but they should work pretty well. I've used that one for years before moving to this one, which also adds HDHR DVR support (if you have our DVR subscription, but I think it also works without it for just live TV): viewtopic.php?f=88&t=71135

Rickt1962
Posts: 131
Joined: Tue Dec 01, 2015 2:17 pm

Re: SD addon for KODI not working

Post by Rickt1962 » Fri Apr 19, 2019 10:33 am

jasonl wrote:
Thu Apr 18, 2019 10:30 am
Were you using the official addon in the Video section of Kodi or the unofficial PVR addon (before you tried the zuki one)? It sounds like it was the latter. You should install the official addon from the Video section and try that.
Seems like the guide corrected it self

Rickt1962
Posts: 131
Joined: Tue Dec 01, 2015 2:17 pm

Re: SD addon for KODI not working

Post by Rickt1962 » Fri Apr 19, 2019 11:35 am

Spoke to soon guide is out again

Post Reply