Physical Channel 8:vsb10 failing WTNH

Reception, channel detection, network issues, CableCARD setup, etc.
Post Reply
titantractor271
Posts: 90
Joined: Mon Jan 18, 2021 9:27 am

Physical Channel 8:vsb10 failing WTNH

Post by titantractor271 »

Hi, I can't tune WTNH on my Firestick, HD Application from my laptop or the Network Protocol. I can use the HomeRun Config GUI and find the channel and view it with VLC. I turned on Diagnostics. I rebooted both devices. Sample logs I am seeing below. What is wrong? It looks like the Quatro can't tune WTNH at all, but the scribe can.
UPDATE: 0724 EDT:::: I just noticed the DUO was blocking those channels and the QUATRO was not tuning them. So I reversed the blocking so the DUO can tune those channels and the QUATRO can't. So any thoughts on why the QUATRO can't tune those channels?

HDHomeRun SCRIBE DUO 151041BE
Version 20210624
80 Channels
Hardware Model HDVR-2US-1TB
19700101-00:00:01 System: reset reason = power on
19700101-00:00:04 System: network link 100f
19700101-00:00:06 Storage: Storage filesystem: 1000GB
19700101-00:00:06 Recorded: RecordPath '/media/HDHomeRun/' (xfs)
19700101-00:00:07 System: ip address obtained: 192.168.86.27 / 255.255.255.0
20210912-10:56:36 System: time changed from Thu Jan 1 00:00:23 1970 to Sun Sep 12 10:56:36 2021
20210912-11:00:51 Tuner: tuner0 tuning 59.1 WCTX-DT (8vsb:195MHz-5)
20210912-11:00:52 Tuner: tuner0 streaming http to 192.168.86.26:55827
20210912-11:02:12 Tuner: tuner0 http stream ended (remote closed)
20210912-11:02:13 Tuner: tuner0 tuning 59.1 WCTX-DT (8vsb:195MHz-5)
20210912-11:02:14 Tuner: tuner0 streaming to local storage
20210912-11:02:41 Tuner: tuner0 stream ended
20210912-11:02:41 Tuner: tuner0 tuning 5.5 Decades (8vsb:551MHz-7)
20210912-11:02:42 Tuner: tuner0 streaming to local storage
20210912-11:02:55 Tuner: tuner0 stream ended
20210912-11:03:47 Tuner: tuner0 tuning 59.1 WCTX-DT (8vsb:195MHz-5)
20210912-11:03:47 Tuner: tuner0 streaming http to 192.168.86.26:55830
20210912-11:04:10 Tuner: tuner0 http stream ended (remote closed)
20210912-11:04:17 Tuner: tuner0 tuning 2.1 WCBS-HD (8vsb:605MHz-1)
20210912-11:04:17 Tuner: tuner0 streaming http to 192.168.86.26:55832
20210912-11:06:33 Tuner: tuner0 http stream ended (remote closed)
20210912-11:07:21 Tuner: tuner0 tuning 2.1 WCBS-HD (8vsb:605MHz-1)
20210912-11:07:21 Tuner: tuner0 streaming http to 192.168.86.22:55103

=========

HDHomeRun SCRIBE QUATRO 1520267D
Version 20210624
82 Channels
Hardware Model HDVR-4US-1TB
19700101-00:00:01 System: reset reason = power on
19700101-00:00:07 System: network link 100f
19700101-00:00:10 Storage: Storage filesystem: 1000GB
19700101-00:00:10 Recorded: RecordPath '/media/HDHomeRun/' (xfs)
19700101-00:00:10 System: ip address obtained: 192.168.86.26 / 255.255.255.0
20210912-11:00:10 Tuner: tuner0 tuning 8.1 WTNH-DT (8vsb:195MHz-3)
20210912-11:00:16 HTTP: rejecting request from 192.168.86.32 - no video data
20210912-11:00:16 Tuner: tuner0 http stream ended (requested time reached)
20210912-11:00:44 Tuner: tuner0 tuning 59.1 WCTX-DT (8vsb:195MHz-5)
20210912-11:00:50 HTTP: rejecting request from local storage - no video data
20210912-11:00:50 Tuner: tuner0 stream ended
20210912-11:02:55 Tuner: tuner0 tuning 8.1 WTNH-DT (8vsb:195MHz-3)
20210912-11:03:01 HTTP: rejecting request from 192.168.86.27 - no video data
20210912-11:03:01 Tuner: tuner0 http stream ended (requested time reached)
20210912-11:03:02 Tuner: tuner0 tuning 8.1 WTNH-DT (8vsb:195MHz-3)
20210912-11:03:08 HTTP: rejecting request from local storage - no video data
20210912-11:03:08 Tuner: tuner0 stream ended

titantractor271
Posts: 90
Joined: Mon Jan 18, 2021 9:27 am

Re: Physical Channel 8:vsb10 failing WTNH

Post by titantractor271 »

Update: 9/12/21 9:25pm: I just did a channel scan on the Quatro and that's not showing any channels. I've inspected all my line and all looks normal. I will seek another antenna and/or another tuner to diagnose the problem...
Last edited by titantractor271 on Wed Sep 15, 2021 3:57 am, edited 1 time in total.

titantractor271
Posts: 90
Joined: Mon Jan 18, 2021 9:27 am

Re: Physical Channel 8:vsb10 failing WTNH

Post by titantractor271 »

This was a support false alarm. Seems something happened with the antenna on the Quatro. I swapped the antenna and the problems switched to the Duo and the Quatro is working fine. The antenna is an old Radio Shack amplified antenna that line is not able to tune any channels at this point. Not sure if there is a line break or the amplifier section of the antenna died.

Post Reply