DVR and Tuners Not Found On The Web

Reception, channel detection, network issues, CableCARD setup, etc.
Post Reply
CEG3
Posts: 22
Joined: Sun Apr 29, 2018 6:49 am

DVR and Tuners Not Found On The Web

Post by CEG3 »

Started the day with my Flex Duo not being seen and my Connect making recordings. I discovered at MyHomerun.com neither tuners, nor DVR were listed. I restarted my network and eventually the Flex was found by the apps on my Devices, but still not found on the web. If I wanted to run a scan I would not be able to. Coincidentally, today is my renewal date for DVR subscription, though it was prepaid about two weeks ago. Wonder what is going on?

Update:

Woke this morning to no devices again showing online and locally my Connect tuner showed in the apps, but the Flex did not. I tried different things and then decided that maybe the Flex is sensitive to voltage dips and maybe the power strip it is connected to is being inconsistent, because power cycling the Flex bought it back up. I do have an external HDD enclosure attached to the Flex, which could also be the problem. Maybe the Flex has just enough power over USB to run an external drive, but barely.

I found in the past a Chromecast with GoogleTV didn't accept a hub and Ethernet connection until I switched its plug to another outlet in the power strip. Apparently, the Chromecast is getting just enough power to run the unpowered hub, but barely. I realized my power strip might not be putting out the same power on all outlets, though it's supposed to be doing that. I decided to plug the Flex directly into a wall outlet temporarily to see if it again drops out.

Later I found when I used the Edge browser, which I never do, my online status is as it should be, with both tuners being found and registered. Maybe it's a cache or history thing in Chrome. My impression so far is that the Flex is less dependable than my old Connect. At least now I know half my issue seems to be coming from my browser.

Update:

Later today I found the Flex Duo is not found and is a red bar in the HDH app. I noticed the led on the USB drive enclosure was blinking like an idiot continuously. I pulled the drive and now the app sees the Flex. This is after I rounded up another power strip to use with the Flex. Now to figure out if the Flex USB port can't power an external drive or if there is a problem with the enclosure. This doesn't feel like plug and play.

It is possible this all comes down to an inferior USB 2.0 port on the Flex. I remember now that on day one I discovered I had to withdraw the cable to an external enclosure just a tiny bit to get power out of the port. I just had go through a couple USB cable extensions to get one that would power up the drive when plugged into the Flex, because the original cable for the enclosure was not getting power. I added the extension cable to the original cable and now I have power to the drive ....... for now.

NedS
Silicondust
Posts: 2111
Joined: Mon Dec 10, 2018 12:38 pm
x 54

Re: DVR and Tuners Not Found On The Web

Post by NedS »

CEG3 wrote: Sat Jun 05, 2021 2:00 pm I just had go through a couple USB cable extensions to get one that would power up the drive when plugged into the Flex, because the original cable for the enclosure was not getting power.
That is abnormal, possibly a manufacturing defect and likely cause for the other issues. It's possible the intermittent USB connections/disconnections is causing the FLEX issues, or that there is an occasional short in the electrical connection that causes it to fail (speculation, of course. We will need to inspect the unit to know for sure). In any case, such behavior is not normal for the FLEX. Please contact us at support@silicondust.com and mention this thread, and we will arrange to send you a new unit ASAP.

Post Reply