Connect 4K "Locking Up"

Reception, channel detection, network issues, CableCARD setup, etc.
Post Reply
TBR
Posts: 72
Joined: Fri Feb 19, 2021 12:26 pm
x 1

Connect 4K "Locking Up"

Post by TBR »

This is not the first time the Connect 4K became unresponsive until it was power-cycled, but this time I can't blame it on playing with my network.

I tried watching a channel on my Android phone but received an error screen that there was no tuner in the network, multiple times and after verifying that my phone was on my network and operating.

I used Chrome (on the phone) to go to the tuner, it did display the base webpage and I went to the System page. Nothing seemed amiss, the firmware is still 20210224. I tried to access the log, but the page did not exist. Then I tried to access the tuner status, and the page did not exist.

I power-cycled the tuner. After a time I tried the Android app, and 120.99 did play. I tried changing the channel to 12.1, but I received a "Timeout Error." At that point I changed the network cable since the green data LED on the HDHR5 was on solid (however, the data LED on the network switch did show traffic): no change.

After continuing to get "Timeout Errors," I tried the VLC app on the phone: the channel played (although somewhat blocky). When I tried the HDHR app once more, it worked. The log did show the tuner sending to the app when I got the errors, but not always showing "remote closed" at the end of a sequence. If it takes 15-30 minutes for the HDHR5 to fully reboot (it does list 94 channels), then the post-power-cycle problems could be so attributed.

Model: HDHR5-4K
Device ID: 10818DCD
Firmware: 20210224

I'd open a trouble ticket but intermittent problems are a bear to diagnose. If other people are having similar problems perhaps they can add other information that might be helpful in finding the cause of the problem.

TBR
Posts: 72
Joined: Fri Feb 19, 2021 12:26 pm
x 1

Re: Connect 4K "Locking Up"

Post by TBR »

Maybe this won't be so bad to diagnose after all: tuner2 failed.

nickk
Silicondust
Posts: 16890
Joined: Tue Jan 13, 2004 9:39 am
x 86

Re: Connect 4K "Locking Up"

Post by nickk »

This was fixed in the recent beta releases:
viewtopic.php?f=126&t=20613

(Use the Windows or Mac installer to upgrade the firmware)

Nick

Post Reply