Suddenly lost single channel , HDHR5-4US vs HDHR5-4K

Reception, channel detection, network issues, CableCARD setup, etc.
Post Reply
dlantis
Posts: 17
Joined: Tue Jun 30, 2015 9:05 pm

Suddenly lost single channel , HDHR5-4US vs HDHR5-4K

Post by dlantis »

Hey all,
Need some advice. I have two HDHomerun devices hooked up to an OTA Antenna. In the last couple of weeks, I have suddenly lost the ability to tune our local PBS affiliate on VHF 12. The odd thing is - it's only on the HDHR5-4K! The 4US reports good signal numbers 70 Strength / 81 Quality / 100% Symbol. The two devices are connected to the antenna with a simple splitter - and I've tried flipping the RG6 cables and directing the antenna directly at the 4K. Channel Scans fail to detect the channel as well as Config GUI. The odd thing is Config GUI shows the strength but fails to recognize the channel and do it's little 8vsb thing. After a while, It will sometimes flash the station but alternate to "None" and never get a signal. I've attached a screenshot comparing the two HDHomerun devices. It only seems to be this channel and I can't think of anything that would interfere with that spectrum. Most other channels report exactly the same strength. Thoughts? I do know the station is undergoing a name change - but would that affect just the 4K device? I also wasn't sure if it might be somethign up with the firmware.

Zipcode: 68516
Channel 12 VHF, 206 MHZ

HDHR5-4US
1071A637
20210501beta1
Channel 12 works fine

HDHR5-4K
108029B7
20210501beta1

Also - the TV's in the house report good (80% Strength/100% quality on this channel)

Image

NedS
Silicondust
Posts: 2088
Joined: Mon Dec 10, 2018 12:38 pm
x 55

Re: Suddenly lost single channel , HDHR5-4US vs HDHR5-4K

Post by NedS »

It looks like the 4K is seeing some RF interference at about 213Mhz, which is not there for the 4US. The 4US and 4K use the same power supply, can I have you try switching the power supplies between them and seeing if that makes a difference?

dlantis
Posts: 17
Joined: Tue Jun 30, 2015 9:05 pm

Re: Suddenly lost single channel , HDHR5-4US vs HDHR5-4K

Post by dlantis »

Thanks NedS. Tried to swap the power supply...doesn't look like it made a diffeerence. I also tried just turning off the 4US and even trying to move the 4K across the room to see if it was something related to where it was in my rack. Anything common that causes interference at 213Mhz? Tried a few LED lights but still no change.These have different tuners right...I'm assuming that could cause an issue like this?

NedS
Silicondust
Posts: 2088
Joined: Mon Dec 10, 2018 12:38 pm
x 55

Re: Suddenly lost single channel , HDHR5-4US vs HDHR5-4K

Post by NedS »

Can I have you scan with the 4US again and reply back? Just to make sure that only the 4K is the only unit seeing the 213 spike.

dlantis
Posts: 17
Joined: Tue Jun 30, 2015 9:05 pm

Re: Suddenly lost single channel , HDHR5-4US vs HDHR5-4K

Post by dlantis »

No problem. Just did another scan on the 1071A637.

For the record, they are literally next to each other running off the same balanced splitter.

TBR
Posts: 72
Joined: Fri Feb 19, 2021 12:26 pm
x 1

Re: Suddenly lost single channel , HDHR5-4US vs HDHR5-4K

Post by TBR »

Any progress on this?

I have a similar loss with Detroit PBS WTVS 56 (broadcasting on channel 20) that vanished from the HDHR5-4K after upgrading to the beta firmware (possibly something in this signal caused the HDHR5-4K to go into tuner failure, etc., with the 20210224 firmware).

I do, however, receive another PBS station. So there may be something common, but not consistent, in the PBS broadcasts.

NedS
Silicondust
Posts: 2088
Joined: Mon Dec 10, 2018 12:38 pm
x 55

Re: Suddenly lost single channel , HDHR5-4US vs HDHR5-4K

Post by NedS »

TBR wrote: Sat May 22, 2021 5:09 pm Any progress on this?

I have a similar loss with Detroit PBS WTVS 56 (broadcasting on channel 20) that vanished from the HDHR5-4K after upgrading to the beta firmware (possibly something in this signal caused the HDHR5-4K to go into tuner failure, etc., with the 20210224 firmware).

I do, however, receive another PBS station. So there may be something common, but not consistent, in the PBS broadcasts.
My apologies for not getting back to you sooner. Please send us an e-mail at support@silicondust.com and mention this thread, and I'll arrange for a new unit to be sent to you.

Post Reply