HDHR4-2US "no video data" problem - AntennaMan99

Reception, channel detection, network issues, CableCARD setup, etc.
AntennaMan99
Posts: 13
Joined: Thu Feb 25, 2021 4:25 pm

Re: HDHR4-2US "no video data" problem - AntennaMan99

Post by AntennaMan99 »

nickk wrote: Wed Apr 07, 2021 9:52 pm Ok, I see the problem in the logs now. Reception is perfect.

Can you please download and install the latest beta firmware:
https://download.silicondust.com/hdhome ... s_beta.exe

Nick
The software has been downloaded and ran. It automatically updated the firmware.
My reception is worse now than it was before the update.
I'm not sure the updated firmware has anything to do with the reception.
What am I supposed to be looking for with the updated firmware?

nickk
Silicondust
Posts: 16754
Joined: Tue Jan 13, 2004 9:39 am
x 88

Re: HDHR4-2US "no video data" problem - AntennaMan99

Post by nickk »

This firmware doesn't affect reception.

The log shows a large number of transport errors on 13.2 in the first few minutes, then it cleans up and is error free.

Did anything change with your antenna setup in the first few minutes of watching 13.2?

AntennaMan99
Posts: 13
Joined: Thu Feb 25, 2021 4:25 pm

Re: HDHR4-2US "no video data" problem - AntennaMan99

Post by AntennaMan99 »

nickk wrote: Thu Apr 08, 2021 5:48 pm This firmware doesn't affect reception.

The log shows a large number of transport errors on 13.2 in the first few minutes, then it cleans up and is error free.

Did anything change with your antenna setup in the first few minutes of watching 13.2?
No, I haven't made any antenna changes or adjustment.

I'm trying to watch 21.1 that has a signal strength of 87 % and 100 signal and symbol.
It wouldn't play at all. I rebooted the Nvidia Shield, now it will play. For reference I'm playing back with the Channels DVR. Next time it has trouble, I will try it in the HdHomeRun app.

AntennaMan99
Posts: 13
Joined: Thu Feb 25, 2021 4:25 pm

Re: HDHR4-2US "no video data" problem - AntennaMan99

Post by AntennaMan99 »

Any thing new on this issue?

AntennaMan99
Posts: 13
Joined: Thu Feb 25, 2021 4:25 pm

Re: HDHR4-2US "no video data" problem - AntennaMan99

Post by AntennaMan99 »

Deleted
Last edited by AntennaMan99 on Sat Apr 17, 2021 8:24 pm, edited 2 times in total.

nickk
Silicondust
Posts: 16754
Joined: Tue Jan 13, 2004 9:39 am
x 88

Re: HDHR4-2US "no video data" problem - AntennaMan99

Post by nickk »

Sorry, I got pulled away for a week, then that 2nd vaccine shot knocked me out for another 2 days. I will review in the morning.

Post Reply