After almost 7 Years(2013) My last Prime Died!

Reception, channel detection, network issues, CableCARD setup, etc.
Post Reply
Rew452
Posts: 247
Joined: Wed Nov 23, 2011 1:18 pm

After almost 7 Years(2013) My last Prime Died!

Post by Rew452 »

I start out in the beginning as a original backer with 3 Primes, sold one and gradually over the last 3 months each of my other Primes have died. Since they are no longer available, no repair and so far no new replacements I guess I'm out. OTA is out of the question since many trees block any good reception from my local channels :( .

Sad, I guess but it is as it is.

Good Bye

stuartm
Posts: 142
Joined: Wed Jun 08, 2011 11:10 pm
Location: Longmont, CO
x 3

Re: After almost 7 Years(2013) My last Prime Died!

Post by stuartm »

Be sure it is not just the power adapter dying. They are the most likely thing to fail and they are still easy to replace.

nickk
Silicondust
Posts: 16655
Joined: Tue Jan 13, 2004 9:39 am
x 103

Re: After almost 7 Years(2013) My last Prime Died!

Post by nickk »

First thing to do is to try another power adapter. You can test with a 5V 2A power adapter.

New 3-tuner PRIMEs can be ordered on our shop site.

Nick

Rew452
Posts: 247
Joined: Wed Nov 23, 2011 1:18 pm

Re: After almost 7 Years(2013) My last Prime Died!

Post by Rew452 »

Thanks guys,

I just saw your replies this afternoon, did not get any notifications of any response.

But anyway right you guys are the power adaptor was the culprit. I have not gotten rid of the the other tuner so I will check it out too and report back.

Again thanks
Rew

Post Reply