New HDHR5-2US picking up no signal at all

Reception, channel detection, network issues, CableCARD setup, etc.
Post Reply
roxfan
Posts: 2
Joined: Thu Oct 15, 2020 3:29 pm

New HDHR5-2US picking up no signal at all

Post by roxfan »

Hi everyone,

First time user here.. finally decided to go with an HDHR for OTA ATSC here in Illinois. My TVs bring in around 12 channels from my attic mounted antenna. I plugged the antenna into the HDHR and tried to scan for channels through my browser, and it picked up no channels. I then tried on my Linux box using hdhomerun_config, same result. (A bunch of LOCK:none (ss=12 snq=0 seq=0) which makes me think it's not getting any signal at all. I have a pre-amp on the antenna, removing it didn't make any difference though.

I've tried power cycling and updated the firmware to the latest 20200907, but still nothing. What am I doing wrong.. or do I just have a defective unit out of the box?

Device ID: 106B70C0
Firmware: 20200907
(I've turned on diagnostics in case that makes it easier)

nickk
Silicondust
Posts: 16112
Joined: Tue Jan 13, 2004 9:39 am
x 47

Re: New HDHR5-2US picking up no signal at all

Post by nickk »

The diagnostic log confirms that there is no signal.

What is the antenna/splitter/amplifier layout?

If you have a mast amplifier you won't get any signal without the power injector.

Best test is to move a cable back and forth between a TV and the HDHomeRun - if the TV find channels but the HDHomeRun continues to report no signal we will cross-ship a replacement.

Nick

roxfan
Posts: 2
Joined: Thu Oct 15, 2020 3:29 pm

Re: New HDHR5-2US picking up no signal at all

Post by roxfan »

Yep, I have the cable from the antenna going to the power injector, and then the power injector has an output meant for the TV. When that output is connected to the TV, the TV finds all the channels. When I move that cable from the TV to the HDHR, it doesn't find anything as the logs show. Switching it back to the TV, and it still works fine on the TV.. so it appears the HDHR is faulty.

Cross-shipping sounds fine to me, I suppose you'll send me a PM to get it sorted out?

Thanks!

nickk
Silicondust
Posts: 16112
Joined: Tue Jan 13, 2004 9:39 am
x 47

Re: New HDHR5-2US picking up no signal at all

Post by nickk »

Sorry about that. Drop a quick email to support@silicondust.com

Post Reply