Channel scan issues with 20200907

Reception, channel detection, network issues, CableCARD setup, etc.
Post Reply
TheRealRichii
Posts: 3
Joined: Thu May 28, 2015 6:18 pm

Channel scan issues with 20200907

Post by TheRealRichii »

Hi all,

I've got an HDHR4-2DT, and just updated to firmware 20200907. As it has been a while, and there have been some channel changes in the last little while I took the opportunity to do a rescan of the channel lineup. All of a sudden, a bunch of channels are missing, and no amount of rescanning will bring them back. Other devices (TVs, a FetchTV set top box) have no problem finding everything.

Is anyone else seeing a scan issue on the latest firmware?

NedS
Silicondust
Posts: 1383
Joined: Mon Dec 10, 2018 12:38 pm

Re: Channel scan issues with 20200907

Post by NedS »

We would like to get some diagnostic data:
  1. Please go to the http://my.hdhomerun.com/ site
  2. Click your HDHomeRun's device ID
  3. Click System Status
  4. Check the Send diagnostic information box
  5. Go back one page
  6. Click Channel Lineup
  7. Click on Detect Channels

Reply back to this post and provide us the device ID of your HDHomeRun and we will check the logs. You can find the device ID at the top of the my.hdhomerun.com web page as well as on a label on the bottom of the HDHomeRun itself.

xbob
Posts: 3
Joined: Wed Apr 22, 2020 3:32 pm

Re: Channel scan issues with 20200907

Post by xbob »

I have the exact same issue.

I did the above and my Device ID is 1041024C. Model HDHR4-2US

Mine was working then out of the blue it just provided "no video data".

TheRealRichii
Posts: 3
Joined: Thu May 28, 2015 6:18 pm

Re: Channel scan issues with 20200907

Post by TheRealRichii »

NedS wrote:
Wed Sep 09, 2020 5:55 pm
Reply back to this post and provide us the device ID of your HDHomeRun and we will check the logs. You can find the device ID at the top of the my.hdhomerun.com web page as well as on a label on the bottom of the HDHomeRun itself.
Hi @NedS,

Device ID is 12304905. Channel scan is happening now :-)

Cheers,

R.

TheRealRichii
Posts: 3
Joined: Thu May 28, 2015 6:18 pm

Re: Channel scan issues with 20200907

Post by TheRealRichii »

Quick update: repeated scans were returning different channels, never all of them. Power cycled the unit and did another scan, seems to have worked. Troubleshooting 101, I guess.

hancox
Posts: 21
Joined: Sun Aug 20, 2017 5:53 am

Re: Channel scan issues with 20200907

Post by hancox »

TheRealRichii wrote:
Thu Sep 10, 2020 12:39 am
Quick update: repeated scans were returning different channels, never all of them. Power cycled the unit and did another scan, seems to have worked. Troubleshooting 101, I guess.
Depending on where you are, you may have been impacted by an OTA event known as "tropo ducting" that was VERY strong yesterday.

http://www.dxinfocentre.com/tropo.html

I had the same exact issue yesterday after upgrading, when i was mapping channels from Philly - while sitting in CT! A rescan this morning, once this all passed (or calmed down) rectified the situation.

xbob
Posts: 3
Joined: Wed Apr 22, 2020 3:32 pm

Re: Channel scan issues with 20200907

Post by xbob »

Thank you Honcox. I am in an area affected by this and it may explain my problems too as now it works.

vebix
Posts: 34
Joined: Sun Dec 18, 2011 8:17 pm

Re: Channel scan issues with 20200907

Post by vebix »

hancox wrote:
Thu Sep 10, 2020 10:16 am
Depending on where you are, you may have been impacted by an OTA event known as "tropo ducting" that was VERY strong yesterday.

http://www.dxinfocentre.com/tropo.html

I had the same exact issue yesterday after upgrading, when i was mapping channels from Philly - while sitting in CT! A rescan this morning, once this all passed (or calmed down) rectified the situation.
HOLY... ok that site is amazing. Finally something to reference when my OTA is randomly terrible instead of just telling my wife it's probably aliens while waving my arms around.

Post Reply