Guide Issue

Reception, channel detection, network issues, CableCARD setup, etc.
Post Reply
Qurius
Posts: 6
Joined: Sat Aug 22, 2020 7:09 pm

Guide Issue

Post by Qurius »

Hello -
I have a guide issue where it is using a station from a different market.

Device ID's are 1055777B & 10593948
Location is 23061 (Norfolk, VA market)
The guide for the local ABC station should be using 13.1 (WVEC Norfolk) but is instead using 8.1 (WRIC out of Richmond, VA)

Thanks for your help

NedS
Silicondust
Posts: 1383
Joined: Mon Dec 10, 2018 12:38 pm

Re: Guide Issue

Post by NedS »

I'm not sure I understand. According to the channel list for your devices, the ABC channel you are receiving is 8.1 WRIC, and they are not showing anything for channel 13.1.

Qurius
Posts: 6
Joined: Sat Aug 22, 2020 7:09 pm

Re: Guide Issue

Post by Qurius »

Yes and that's the problem... the guide should be showing 13.1 WVEC out of Norfolk, Va as it does for the CBS (3.1) and NBC [10.1)stations.

I also run Plex that uses the same HDHR devices and that guide shows 13.1 correctly and I can receive the channel/signal without any problem.

jasonl
Expert
Posts: 15303
Joined: Sun Oct 28, 2007 9:23 pm

Re: Guide Issue

Post by jasonl »

Did you run channel scans on both devices to make sure you have the most up to date channel list?

Qurius
Posts: 6
Joined: Sat Aug 22, 2020 7:09 pm

Re: Guide Issue

Post by Qurius »

Yes I've done a rescan several times on both devices...

jasonl
Expert
Posts: 15303
Joined: Sun Oct 28, 2007 9:23 pm

Re: Guide Issue

Post by jasonl »

What kind of antenna are you using? Your area has about equal coverage from both WVEC and WRIC, but since WVEC is broadcasting on VHF channel 11 while WRIC is on UHF channel 28, UHF-only antennas will often receive WRIC better and allow it to be found in a scan even if WVEC is too spotty to scan in reliably.

Qurius
Posts: 6
Joined: Sat Aug 22, 2020 7:09 pm

Re: Guide Issue

Post by Qurius »

I'm using an Antennas Direct DB8e for UHF and a ClearStream® 5 VHF antenna. This seems to have happened after WVEC did their repack...

jasonl
Expert
Posts: 15303
Joined: Sun Oct 28, 2007 9:23 pm

Re: Guide Issue

Post by jasonl »

How are you combining them?

Have you tried running just the CS 5 on its own to see what the signal levels are like on WVEC and the other VHF stations WSKY 4.x (13) and WTPC 21.x (7)?

Qurius
Posts: 6
Joined: Sat Aug 22, 2020 7:09 pm

Re: Guide Issue

Post by Qurius »

The combiner is the one that came with the antenna from Antennas Direct and doing any re-configuring on the roof where the antenna is will get me a divorce if she who rules doesn't kill me first for going up there :lol:

I've had this setup for more than a year and it was picking up channel 13 just fine. I had to shut everything down for about 4 months for a remodel but the antenna setup has not changed. Doing some Googling I discovered that during that time WVEC did a repack and there where a lot of complaints about signal loss but supposedly that was corrected.

Appreciate your time and input

jasonl
Expert
Posts: 15303
Joined: Sun Oct 28, 2007 9:23 pm

Re: Guide Issue

Post by jasonl »

If you have a Windows PC, go in to c:\Program Files\Silicondust\HDHomeRun and open hdhomerun_config_gui and check the signal numbers on channels 7, 11, and 13, and see what it reports.

Qurius
Posts: 6
Joined: Sat Aug 22, 2020 7:09 pm

Re: Guide Issue

Post by Qurius »

Channel 7: SS->100% SQ->45-50%
Channel 11: SS->100% SQ->45-50%
Channel 13: SS->72-80% SQ-> 40-50% drops in and out

jasonl
Expert
Posts: 15303
Joined: Sun Oct 28, 2007 9:23 pm

Re: Guide Issue

Post by jasonl »

Turn on the sending of diagnostic data on your devices and run channel scans and let Ned check the logs and make sure nothing looks odd with the signal other than just being poor. After that, the next step is a call to your antenna installer to get them to climb on the roof and check things out.

Post Reply