Quadro failing when using more then one Tuner

Reception, channel detection, network issues, CableCARD setup, etc.
Post Reply
teliot
Posts: 2
Joined: Wed Jul 01, 2020 6:50 pm

Quadro failing when using more then one Tuner

Post by teliot »

I have a HD HomeRun Quadro model HDHR5-4US with the DVR service on my linux system. When the DVR is recording more then 1 show everything is fully pixelated with constant frame drops. When i stop the DVR program and watch live everything i fine. When the DVR is not recording everything is fine. At all times i get the same 70 to 80 % signal quality.The unit has always behaved this way. Is this normal for the quad tuner? How do i disable tuners on the unit? is it warranty-able?

nickk
Silicondust
Posts: 15926
Joined: Tue Jan 13, 2004 9:39 am

Re: Quadro failing when using more then one Tuner

Post by nickk »

Hi,

What device are you running the DVR on?

The DVR is reporting significant disk-read performance issues.

Nick

teliot
Posts: 2
Joined: Wed Jul 01, 2020 6:50 pm

Re: Quadro failing when using more then one Tuner

Post by teliot »

The DVR is a LXC on an I7 7700t using Ubuntu but the storage is a mounted glusterfs on an odroid hc2 which has a small ARM chip on it (only slightly better then a R PI). I can change storage to the local drive and test the results even though it shouldn't be an issue.

nickk
Silicondust
Posts: 15926
Joined: Tue Jan 13, 2004 9:39 am

Re: Quadro failing when using more then one Tuner

Post by nickk »

teliot wrote:
Wed Jul 01, 2020 10:01 pm
The DVR is a LXC on an I7 7700t using Ubuntu but the storage is a mounted glusterfs on an odroid hc2 which has a small ARM chip on it (only slightly better then a R PI). I can change storage to the local drive and test the results even though it shouldn't be an issue.
BTW - it is sometimes taking more than a second to read 256k from disk.

Post Reply